jq for Jackson Java JSON Processor
☆311Oct 19, 2026Updated last week
Alternatives and similar repositories for jackson-jq
Users that are interested in jackson-jq are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Lightweight Java wrapper around JQ, a flexible JSON processor available for multiple platforms☆93Apr 30, 2024Updated 2 years ago
- Quarkus extension for the Jackson JQ library☆16Updated this week
- JSON Pointer (RFC 6901) and numeric JSON equivalence for Jackson (2.2.x)☆24Nov 28, 2018Updated 7 years ago
- Scala 3 Decompiler☆11May 17, 2021Updated 5 years ago
- Debug JSSE Provider☆15Dec 4, 2024Updated last year
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Druid indexing plugin for using Spark in batch jobs☆102Oct 21, 2021Updated 5 years ago
- Register JMX MBeans by adding some simple annotations to your classes.☆12Oct 22, 2012Updated 14 years ago
- JSON query and transformation language☆702Oct 10, 2026Updated 2 weeks ago
- A streaming JsonPath processor in Java☆318Jun 3, 2024Updated 2 years ago
- A Java implementation of JMESPath☆182Oct 31, 2024Updated last year
- A Java Vector-API base64 library.☆42Sep 3, 2023Updated 3 years ago
- ☆21Mar 17, 2023Updated 3 years ago
- HTM Cortical Learning Algorithm visualizer in JAVA☆12Dec 29, 2014Updated 11 years ago
- Jackson parser format for parsing HOCON☆22Apr 19, 2017Updated 9 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- configuration library for JVM languages using HOCON files☆6,320Oct 23, 2026Updated last week
- Java library to compile and run C++ code in-memory☆14Oct 15, 2017Updated 9 years ago
- Extension that can be used to receive events from a Kafka cluster and to publish events to a Kafka cluster☆19Oct 7, 2026Updated 3 weeks ago
- High performance protobuf JSON marshaler based on Jackson.☆31Jun 30, 2025Updated last year
- Read HotSpot perf counters directly from the JVM memory☆37Mar 23, 2023Updated 3 years ago
- How to write interpreters or dynamic compilers for dynamically typed languages on top of the JVM☆16Oct 12, 2026Updated 2 weeks ago
- Repository for SOLE PURPOSE of issue tracker and Wiki for NEW IDEAS. Please: NO BUG REPORTS.☆22Jan 15, 2025Updated last year
- ☆27Dec 18, 2019Updated 6 years ago
- JSON Reference for Java with Jackson.☆22Jun 13, 2023Updated 3 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- Library for introspecting generic type information of types, member/static methods, fields. Especially useful for POJO/Bean introspection…☆266Oct 11, 2026Updated 2 weeks ago
- A fast object pool for the JVM☆390Oct 17, 2026Updated last week
- An uber-fast parallelized Java classpath scanner and module scanner.☆3,021Updated this week
- Mockito add-ons leveraging Java 8 and lambda expressions to make mocking even more compact☆81Jun 21, 2021Updated 5 years ago
- A fluent Java API for manipulating json data structures☆45Oct 18, 2021Updated 5 years ago
- Project that contains JMH-based micro-benchmarks to help with optimizations☆17Jun 26, 2026Updated 4 months ago
- An SFTP NIO.2 file system☆38Updated this week
- Stand-alone data-binding module designed as a light-weight (and -featured) alternative to `jackson-databind`: will only deal with "Maps, …☆266Oct 18, 2026Updated last week
- ☆20Jun 15, 2017Updated 9 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Java annotation-based framework for parsing Git like command line structures☆845May 10, 2022Updated 4 years ago
- JSON-LD serialization and deserialization for Java REST services. Jackson integration.☆14Sep 30, 2026Updated last month
- An RFC 6902 (JSON Patch) and reverse, plus RFC 7386 (JSON Merge Patch), implementation in Java using Jackson (2.2.x)☆694Mar 25, 2024Updated 2 years ago
- Yet another logger API in Java with beautiful features☆71Jul 16, 2026Updated 3 months ago
- ☆11Aug 26, 2015Updated 11 years ago
- java version of dysk☆12Jul 9, 2025Updated last year
- Open Source Java version of JSONata☆130Updated this week