JSON query and transformation language
☆702Oct 10, 2026Updated 2 weeks ago
Alternatives and similar repositories for jslt
Users that are interested in jslt are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- JSON to JSON transformation library written in Java.☆1,673Updated this week
- A streaming JsonPath processor in Java☆318Jun 3, 2024Updated 2 years ago
- jq for Jackson Java JSON Processor☆311Oct 19, 2026Updated last week
- Open Source Java version of JSONata☆130Updated this week
- A Java Based Query Engine For JSON☆12Nov 23, 2014Updated 11 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- Database version control. Gradle/Maven/Standalone app.☆15Mar 3, 2024Updated 2 years ago
- Client-side response routing for Spring☆341Oct 7, 2026Updated 3 weeks ago
- Apache Xalan-Java☆30Oct 23, 2026Updated last week
- A grid component for JavaFX☆12Nov 22, 2012Updated 13 years ago
- Easy XSLT & XQuery transformation over HTTP☆16Updated this week
- jq module implementing JSON Pointer (RFC 6901)☆19Apr 7, 2020Updated 6 years ago
- A lightweight library for building SQL query strings through a fluent API☆15Jun 10, 2015Updated 11 years ago
- An idempotency engine for Java: run a unit of work at most once per key and replay the stored result. Pluggable storage, Spring adapters …☆34Updated this week
- Web application framework for XSLT and XQuery developers☆45May 26, 2026Updated 5 months ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- Fault tolerance and resilience patterns for the JVM☆4,319Dec 28, 2025Updated 10 months ago
- Miniature Quill implementation for Benchmarking and Study☆18Jan 11, 2023Updated 3 years ago
- RDF parsing for BaseX☆17Oct 29, 2017Updated 9 years ago
- Ultra-fast SQL-like queries on Java collections☆1,767Dec 27, 2023Updated 2 years ago
- Flexible Metadata, Data and Configuration information store☆30Updated this week
- GitHub Action for Comparing Differences in Apache NiFi Flow Definitions☆19Oct 23, 2026Updated last week
- ☆23Mar 16, 2019Updated 7 years ago
- A fast Java JSON schema validator that supports draft V4, V6, V7, V2019-09 and V2020-12☆1,086Updated this week
- Provides a simple way to add field level security to your Spring Boot applications with the help of Jackson filters.☆24Jan 26, 2026Updated 9 months ago
- End-to-end encrypted email - Proton Mail • AdSpecial offer: 40% Off Yearly / 80% Off First Month. All Proton services are open source and independently audited for security.
- XPath/XQuery extension function library for the Saxon XSLT processor☆14Oct 8, 2026Updated 3 weeks ago
- A plugin for the sonar code analysis tool to do static code analysis of XQuery files to find potential security, performance, and standar…☆20Jun 5, 2018Updated 8 years ago
- An RFC 6902 (JSON Patch) and reverse, plus RFC 7386 (JSON Merge Patch), implementation in Java using Jackson (2.2.x)☆694Mar 25, 2024Updated 2 years ago
- Apache NiFi☆6,280Updated this week
- An implementation of Invisible XML in Java☆24Updated this week
- k-random is a fork of easy-random and is used to generate random Kotlin and Java beans.☆16May 19, 2026Updated 5 months ago
- JSON Schema Validator for the JVM, implements draft2020-12☆84Oct 2, 2026Updated 3 weeks ago
- JSON Schema validator for java, based on the org.json API☆900Aug 1, 2025Updated last year
- Web application to build XML stand-off markup☆15Mar 18, 2021Updated 5 years ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- Lightweight Java wrapper around JQ, a flexible JSON processor available for multiple platforms☆93Apr 30, 2024Updated 2 years ago
- Java rate limiting library based on token-bucket algorithm.☆2,818Updated this week
- The simple, stupid rules engine for Java☆5,264May 29, 2024Updated 2 years ago
- plumber helps you tame NiFi flow☆45Aug 3, 2023Updated 3 years ago
- Project that contains JMH-based micro-benchmarks to help with optimizations☆17Jun 26, 2026Updated 4 months ago
- ☆14Feb 20, 2017Updated 9 years ago
- A lightweight ELT & ETL tool, based on Duckdb and Apache Parquet, seamless integration with Python & Java plugins☆20Oct 8, 2021Updated 5 years ago