Vagrant Manager is an electron, status bar menu app that lets you manage all of your vagrant machines from one central location.
☆171Jul 15, 2021Updated 5 years ago
Alternatives and similar repositories for vagrant-manager
Users that are interested in vagrant-manager are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A desktop app to help developers create access tokens for Uber applications with OAuth 2.0☆14Jan 2, 2017Updated 9 years ago
- Blog Base CodeIgniter Bootstrap☆12Sep 12, 2013Updated 13 years ago
- Alfred workflow to search for PHP packages with Packagist☆19Nov 8, 2023Updated 2 years ago
- Store, manage and switch your hosts quickly.☆100Jan 25, 2018Updated 8 years ago
- A desktop app that scaffolds projects using Yeoman☆984Oct 31, 2025Updated 11 months ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- User/pageview analytics☆10Apr 30, 2012Updated 14 years ago
- REST client☆127Mar 27, 2018Updated 8 years ago
- ☆11Apr 21, 2015Updated 11 years ago
- The SVG toolkit for PHP. Parse, build, optimize, transform, morph, validate, and sanitize SVG documents.☆14Sep 27, 2026Updated last month
- Flexible Calendar for Laravel 5☆11Jun 24, 2016Updated 10 years ago
- Clipboard manager for macOS. Built with Electron.js☆41Feb 17, 2026Updated 8 months ago
- Vagrant Manager is an electron, status bar menu app that lets you manage all of your vagrant machines from one central location.☆44Sep 4, 2023Updated 3 years ago
- This is a chef repository for bootstrapping my OS X machine☆12Nov 11, 2014Updated 11 years ago
- Open knowledge☆11Oct 20, 2022Updated 4 years ago
- End-to-end encrypted cloud storage - Proton Drive • AdSpecial offer: 40% Off Yearly / 80% Off First Month. Protect your most important files, photos, and documents from prying eyes.
- A simple to-do list built with Laravel 4☆15May 9, 2013Updated 13 years ago
- Simple jquery ui datagrid - beta☆11Sep 28, 2023Updated 3 years ago
- PuPHPet-specific things☆10Feb 10, 2020Updated 6 years ago
- Chef cookbook for phpunit☆11Nov 28, 2012Updated 13 years ago
- zsh mkdir && cd☆13Jan 27, 2016Updated 10 years ago
- This fork only retains standardized and tested design patterns☆13Sep 22, 2013Updated 13 years ago
- Registro de profissionais e censo de informações para prover um panorama do mercado☆14Aug 3, 2013Updated 13 years ago
- Melody Datetime Extension Class☆11Jul 10, 2015Updated 11 years ago
- Sample code for teaching about Unit Tests and TDD☆11Jun 27, 2010Updated 16 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- 🔑 A simple CLI to get your own custom git.io domain (eg. http://git.io/krish)☆24Dec 13, 2016Updated 9 years ago
- These are Dockerfiles I've created for programs without official docker image.☆23May 27, 2020Updated 6 years ago
- A simple and lightweight MVC framework☆11Nov 28, 2010Updated 15 years ago
- A classy web framework for Rapid Development☆13Apr 18, 2013Updated 13 years ago
- Simple example of node app to run in azk☆12Jan 18, 2016Updated 10 years ago
- A basic LAMP development environment for Vagrant☆13Jun 15, 2010Updated 16 years ago
- Stay focused with Foco☆116Apr 19, 2018Updated 8 years ago
- PHP Brasil website☆11Feb 2, 2016Updated 10 years ago
- An organizer of your npm and bower packages☆245Jan 3, 2023Updated 3 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Sample Application demonstration how to integrate an ionic framework mobile application with a Windows Azure Mobile Services back end☆10Oct 7, 2015Updated 11 years ago
- Wrapper for Noty - cool growl-like notifications.☆12Apr 21, 2021Updated 5 years ago
- A simple cross-platform File Encryption application. Encrypt your bits.☆79Jul 7, 2020Updated 6 years ago
- ☆11Sep 16, 2014Updated 12 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 9 months ago
- A completely refactored, to match PSR coding standards, version of Idiorm: A lightweight nearly-zero-configuration object-relational mapp…☆12Oct 24, 2012Updated 14 years ago
- Jenkins CI and PHP for Continuous Integration Process inside a Virtual Machine provisioned with Vagrant☆14Feb 4, 2014Updated 12 years ago