☆15Jul 29, 2026Updated 2 months ago
Alternatives and similar repositories for terraform-harvester-equinix
Users that are interested in terraform-harvester-equinix are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Security from scratch☆10May 15, 2025Updated last year
- The Elemental CAPI infrastructure provider☆11Sep 26, 2024Updated 2 years ago
- A project for deploying Harvester on cloud providers instead of bare-metal infrastructure.☆43Updated this week
- A toolkit to generate and analyze the support bundles for Kubernetes and Kubernetes-native applications☆25Updated this week
- ☆15Updated this week
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- Deploy a self managed, highly available private cloud on Equinix Metal☆11Aug 6, 2024Updated 2 years ago
- ☆28Updated this week
- ☆12Updated this week
- ☆20Jun 29, 2026Updated 3 months ago
- A Cluster API Infrastructure Provider for Harvester☆44Updated this week
- HELM chart to install NeuVector container cluster☆149Updated this week
- Terraform plan for creating an HA, autoscaled multi-node RKE2 cluster on VMware vSphere☆11Oct 6, 2023Updated 3 years ago
- Package rfc4193 implements Unique Local IPv6 Unicast Address prefix generation, as described in RFC 4193. MIT Licensed.☆13May 12, 2020Updated 6 years ago
- A tools for backing up the configuration files in a Kubernetes cluster.☆17Dec 16, 2024Updated last year
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- SUSE Edge documentation☆12Oct 9, 2026Updated last week
- Simple Kubernetes Leader Election via ConfigMap as ENTRYPOINT☆13Jul 21, 2020Updated 6 years ago
- ☆23Updated this week
- Example deployments of the Tinkerbell Stack for use as playground environments☆143Oct 4, 2026Updated last week
- Package tftp implements a TFTP server, as described in RFC 1350. MIT Licensed.☆11Jun 19, 2015Updated 11 years ago
- ☆23Updated this week
- The Plunder chest is virtual environment for developing and testing deployment tooling☆15Jan 8, 2021Updated 5 years ago
- ☆27Oct 9, 2026Updated last week
- Tinkerbell User Documentation Website☆14Mar 12, 2024Updated 2 years ago
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- CI infrastructure for SUSE Multi-Linux Manager and Uyuni☆17Updated this week
- Rancher Extension used in rancher/dashboard for Rancher Turtles CAPI Provisioning UI.☆11Aug 17, 2026Updated 2 months ago
- ☆12Feb 2, 2026Updated 8 months ago
- ☆12Apr 4, 2022Updated 4 years ago
- Multi Cluster Observability with AIOps☆362Feb 16, 2024Updated 2 years ago
- Package mptcp provides detection functionality for active, multipath TCP connections from a remote client to the current host. MIT Licen…☆17May 19, 2015Updated 11 years ago
- Package block enables programmatic access to block devices. MIT Licensed.☆22Oct 25, 2018Updated 7 years ago
- Kubernetes controller for Atomix 4☆11Feb 6, 2023Updated 3 years ago
- Manage K3s (k3s.io) region clusters on Equinix Metal☆47Nov 20, 2025Updated 10 months ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- COVID-19 research via distributed computing in collaboration with The National Upcycled Computing Collective.☆11Aug 10, 2020Updated 6 years ago
- ☆11Updated this week
- A node adapter for the fs-db mixin for js-git.☆18Jun 4, 2021Updated 5 years ago
- ☆11Jan 9, 2021Updated 5 years ago
- Package ospf3 implements OSPFv3 (OSPF for IPv6) as described in RFC5340. MIT Licensed.☆20Feb 2, 2021Updated 5 years ago
- Rancher Deep Dive, published by Packt☆36Jul 11, 2024Updated 2 years ago
- gRPC API definitions for µONOS☆17Sep 9, 2024Updated 2 years ago