A lightweight and fully functional OAuth2 / OpenID Connect (OIDC) / SCIM server to be used in test suites.
☆18Jun 20, 2026Updated 4 months ago
Alternatives and similar repositories for pytest-iam
Users that are interested in pytest-iam are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Run python code in sphinx and display the output☆14Mar 18, 2026Updated 7 months ago
- Simple Node.js service to generate a PDF from an URL via Puppeteer☆12Feb 12, 2026Updated 8 months ago
- Endroit pour suggérer et discuter des améliorations dans la communauté beta.gouv #customerFeedback☆10Dec 12, 2023Updated 2 years ago
- A Python project setup and management tool built on infrastructure as code and convention over configuration.☆48Updated this week
- Create migration history snapshots for your Django project☆14Dec 9, 2022Updated 3 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- Repository for a SocialCG report on how HTTP Signature is used with ActivityPub☆14Oct 13, 2026Updated 2 weeks ago
- Update GitHub Actions version pins in GitHub workflow files.☆54Apr 17, 2026Updated 6 months ago
- ☆14Jul 28, 2026Updated 3 months ago
- glowbuzzer React☆13Jan 20, 2026Updated 9 months ago
- Replace the default flask shell command with a similar one running PTPython.☆13Mar 7, 2023Updated 3 years ago
- pytest plugin to set environment variables in pytest.ini or pyproject.toml file☆239Oct 20, 2026Updated last week
- [WIP] A continuous integration sever that tries to keep builds simple.☆13Nov 21, 2011Updated 14 years ago
- ☆14Oct 21, 2026Updated last week
- Containers for Odoo module development in vscode☆12Sep 30, 2026Updated 3 weeks ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Find gaps between .env, .env.example, shell variables, and Python code.☆14Sep 17, 2026Updated last month
- Easy sorting of rows by clicking on table headers for Django☆21Feb 10, 2026Updated 8 months ago
- BBB frontend by the French Ministry of Education☆15Updated this week
- Clone of https://gitlab.com/glitchtip/glitchtip-backend☆18Oct 19, 2026Updated last week
- This repository contains documentation about the Shadow Dexterous Hand☆12Feb 13, 2025Updated last year
- Flask extension to allow easy embedding of Fomantic-UI CSS Framework.☆19Feb 10, 2023Updated 3 years ago
- pytest plugin for URL based tests☆39Oct 13, 2026Updated 2 weeks ago
- Distributed, redundant and transactional storage for ZODB (Mirror of https://lab.nexedi.com/nexedi/neoppod ; Please submit patches and is…☆18Oct 22, 2026Updated last week
- A fullscreen control for Leaflet☆10Jun 1, 2022Updated 4 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- OpenSCAD DSL for OCaml☆15Oct 4, 2022Updated 4 years ago
- Proxy de chiffrement utilisé sur demarches-simplifiees☆17Sep 28, 2026Updated last month
- Fork of Python's pickle module to work with ZODB☆18Oct 15, 2026Updated 2 weeks ago
- a GitHub action to run `pre-commit` with `uv`☆22Oct 18, 2026Updated last week
- htmx drag & drop extension☆16May 3, 2025Updated last year
- Simple LDAP client for OpenBSD using aldap, pledge(2) and no OpenLDAP☆15Jun 13, 2018Updated 8 years ago
- Export your Pydantic settings to documentation with ease!☆14Jun 24, 2026Updated 4 months ago
- All you need to get started with Substance editor development.☆28Mar 6, 2017Updated 9 years ago
- Lokalise API v2 official Python library☆15Oct 18, 2026Updated last week
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- add HTML links and targets to the tags within Sphinx Python docstrings☆20Nov 27, 2024Updated last year
- Local AI Chatbot App with Google Gemma 3N (Text & Image) for Android/iOS, built with Flutter☆13Jul 23, 2025Updated last year
- The hardware design files for ScanGenie are available on this GitHub.☆13Apr 13, 2024Updated 2 years ago
- A PHP server library for SCIM 2.0 (RFC 7642 / RFC 7643 / RFC 7644)☆15Feb 1, 2024Updated 2 years ago
- ZODB browser☆20Oct 18, 2026Updated last week
- Python codec for GSM 03.38☆16Oct 8, 2026Updated 3 weeks ago
- Replication framework for ZODB☆15Sep 22, 2023Updated 3 years ago