Nextcloud login via a single OpenID Connect 1.0 provider
☆311Sep 16, 2026Updated last month
Alternatives and similar repositories for nextcloud-oidc-login
Users that are interested in nextcloud-oidc-login are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- OIDC connect user backend for Nextcloud☆188Updated this week
- ☆242Updated this week
- View other LDAP users as contacts in Nextcloud and see the personal data they shared☆18Jul 7, 2023Updated 3 years ago
- A PHP server library for SCIM 2.0 (RFC 7642 / RFC 7643 / RFC 7644)☆15Feb 1, 2024Updated 2 years ago
- 🔍 Index the content of your files☆74Updated this week
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- App for authenticating Nextcloud users using SAML https://apps.nextcloud.com/apps/user_saml☆106Updated this week
- Update notifications for nextcloud clients☆350Updated this week
- OpenID Connect App for Nextcloud☆136Updated this week
- 👤 Simple Sign up on https://nextcloud.com/signup☆11Jun 30, 2026Updated 4 months ago
- Configuration module to monitor nextcloud with serverinfo app☆11Nov 27, 2025Updated 11 months ago
- Login to jitsi with keycloak https://github.com/d3473r/jitsi-keycloak/pkgs/container/jitsi-keycloak☆62Oct 25, 2026Updated last week
- Ansible role to install and configure Nework UPS tools on Debian☆15Jan 19, 2026Updated 9 months ago
- 📁👩👩👧👦 Admin-configured folders shared by everyone in a group or team. https://github.com/nextcloud-releases/groupfolders☆353Updated this week
- OpenID Connect authentication provider for Home Assistant☆1,153Updated this week
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- ✅ Approve/disapprove files in the sidebar☆40Oct 31, 2026Updated last week
- 🔔 Notifications app for Nextcloud☆156Updated this week
- 📝 Simple form & survey app for Nextcloud☆383Updated this week
- 📇 Contacts app for Nextcloud☆648Updated this week
- 🦊 GitLab integration into Nextcloud☆51Updated this week
- Social sharing via Bluesky, Disaspora and more☆27Updated this week
- 🚫 App to manage access control for files☆61Updated this week
- Manage your LDAP users and groups directly in Nextcloud☆13Mar 23, 2019Updated 7 years ago
- 🔍 Core of the full-text search framework for Nextcloud☆237Updated this week
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Adds support detecting changes in local external storages with occ files_external:notify☆35Sep 14, 2026Updated last month
- Nextcloud app to do preview generation in the background.☆524Oct 29, 2026Updated last week
- Nextcloud markdown editor☆299Mar 5, 2024Updated 2 years ago
- little helper to dynamically register local freeswitch conferences to upstream registrar☆15May 21, 2020Updated 6 years ago
- An example to extend freeipa with custom attributes which can be configured through cli or web ui by an example for Owncloud/Nextcloud.☆30Oct 31, 2026Updated last week
- Keycloak SCIM2 Outbound User Provisioning☆26Sep 29, 2024Updated 2 years ago
- Nextcloud development environment using docker-compose☆195Updated this week
- This repository is used to export a video from a bigbluebutton recording.☆21Aug 3, 2022Updated 4 years ago
- A framework for writing Nextcloud Talk chatbots with every language that supports gRPC.☆24Feb 26, 2023Updated 3 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Helm chart for HA Jitsi-meet☆24Jan 28, 2026Updated 9 months ago
- Android frontend for Cloud-based password managers☆14Jun 12, 2022Updated 4 years ago
- A self hosted audiobook webserver written by someone with no experience so its probably pretty bad, but hey, good learning experience and…☆10Jul 20, 2023Updated 3 years ago
- Ownpad is a Nextcloud application that allows to create and open Etherpad and Ethercalc documents.☆58Updated this week
- 🇬 Google integration into Nextcloud☆144Updated this week
- Scalable task execution orchestrator for CodeOcean.☆11Mar 1, 2026Updated 8 months ago
- A Keycloak extension to restrict user authorization on clients☆443Oct 29, 2026Updated last week