One unified API for 18 live-chat & customer-support widgets. Zero deps, tree-shakeable, SSR-safe, CSP-aware, strict TypeScript.
☆42Apr 16, 2026Updated 6 months ago
Alternatives and similar repositories for ahize
Users that are interested in ahize are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Driver-based, zero-dependency, fetch-first TypeScript HTTP client. Hooks, retry, redirect security, RFC 9111 cache, RFC 6265 cookies, Ide…☆79May 3, 2026Updated 6 months ago
- Open-source customer messaging for teams with many products: e-mail, live chat and in-app conversations in one inbox, plus newsletters, c…☆29Updated this week
- Wrapper over enquirer with better support for testing☆34Sep 7, 2026Updated 2 months ago
- Universal printer language SDK — 9 languages, 9 parsers, 63 cross-compilers. TSC, ZPL, EPL, ESC/POS, CPCL, DPL, SBPL, Star PRNT, IPL. Zer…☆76Apr 2, 2026Updated 7 months ago
- One unified email API across 18 providers (SMTP, Resend, SES, Postmark, SendGrid, Mailgun, …). Zero deps, RFC 8058 + DKIM ready, edge-fir…☆297Sep 2, 2026Updated 2 months ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- 🧰 Universal, type-safe database adapter layer with a unified API for Drizzle, Prisma, Kysely, Knex, MongoDB, Sumak and in-memory backend…☆61Oct 30, 2026Updated 2 weeks ago
- A self-hosted ngrok alternative in two bash scripts. One runs on your VPS, the other on your laptop. Traffic flows through SSH tunnels yo…☆20Feb 22, 2026Updated 8 months ago
- A lightweight utility library for managing permission bitmasks with groups and access levels☆14Oct 22, 2026Updated 3 weeks ago
- Self-hosted error tracking. A drop-in for Sentry and AppSignal SDKs: one Go binary and Postgres, with Slack, Linear, email and an MCP ser…☆18Updated this week
- Zero-dependency barcode & QR code SVG, PNG generator. 40+ formats, styled QR codes, tree-shakeable. Pure TypeScript.☆495Updated this week
- The fastest way to create a Nitro app.☆19Updated this week
- A polyfill for the interesttarget attribute☆19Oct 30, 2026Updated last week
- See requests in the terminal. Get more detail with the panel. Nitrojs☆35Dec 5, 2024Updated last year
- cizgile — Zero-dependency URL slug engine. RFC 3986/3987 slugs, transliteration for 7 scripts, Unicode slugs, IRI ↔ URI, percent-encoding…☆122Oct 20, 2026Updated 3 weeks ago
- End-to-end encrypted email - Proton Mail • AdSpecial offer: 40% Off Yearly / 80% Off First Month. All Proton services are open source and independently audited for security.
- Import NAPI npm packages in Python. Like node-canvas, sharp, node-pty☆15Dec 25, 2025Updated 10 months ago
- Zero-dependency lightbox for images, video, iframes & custom renderers. Native View Transitions morph, WCAG 2.2 AA, hooks + plugins, cont…☆48Jun 29, 2026Updated 4 months ago
- Type-safe SQL query builder. Zero dependencies, AST-first, hookable, tree-shakeable. Pure TypeScript.☆127Aug 21, 2026Updated 2 months ago
- metadata inspector for developers☆33Mar 11, 2026Updated 8 months ago
- Nitro v3 + Vite Examples☆36Jan 29, 2026Updated 9 months ago
- 🧪 Test Nitro apps with Vitest – development mode, production builds, and Cloudflare bindings☆113Updated this week
- The core WordPress plugin for the Next.js WordPress Starter.☆17Feb 27, 2024Updated 2 years ago
- Example of using Nuxt + Bcrypt on Cloudflare Workers☆20Oct 2, 2024Updated 2 years ago
- Library supporting OpenSSL and crypto functions for node:crypto☆21Aug 26, 2026Updated 2 months ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Simple OpenAPI spec to HTML renderer.☆50Updated this week
- The fastest end-to-end type-safe RPC framework for TypeScript — compiled pipelines, single package, every runtime☆35Apr 27, 2026Updated 6 months ago
- Zero-dep, tree-shakeable Web Audio library with synthesised UI presets, buses + ducking, polyphony cap, throttle, jitter, fades, pan, spr…☆27Apr 30, 2026Updated 6 months ago
- A simple nuxt module that works on the edge to easily validate incoming webhooks from different services.☆53Aug 22, 2026Updated 2 months ago
- Flexible, type-safe JavaScript library for efficient authorization and permission checking☆24Updated this week
- Vue-native headless UI library.☆110Nov 2, 2026Updated last week
- Precision-Crafted React Component Library - 89 Components, 20 Palettes, Native CSS Animations, Light and Dark Themes. Built on Base UI an…☆26Oct 21, 2026Updated 3 weeks ago
- Foldkit Plus: packages for Foldkit apps. Server data (Remote), local-first sync, routing (Site), SSR, forms, CRUD, a CMS, rich text, a pa…☆35Updated this week
- Composable caching primitives with TTL, stale-while-revalidate, and HTTP response caching. Zero framework dependencies - works with any r…☆127Updated this week
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- 💽 Nuxt 3 integration for EdgeDB☆73Jun 21, 2024Updated 2 years ago
- An ultra-efficient JavaScript server framework that runs anywhere - Node.js, Bun, or Deno - with unmatched flexibility and complete confi…☆114Updated this week
- A nodeJS macro recorder and player. Supports advanced macros, including analyzing the screen to determine how to proceed.☆17Sep 9, 2020Updated 6 years ago
- Skills for coding agents, each one a command away.☆20Oct 27, 2026Updated 2 weeks ago
- ☆21Updated this week
- A site template built with Nuxt and Directus☆44May 17, 2026Updated 5 months ago
- An absurdly small glob matcher that packs a punch.☆81Oct 19, 2025Updated last year
Are these results useful?