Install all your applications and configure everything the way you like it with one command
☆226Oct 12, 2026Updated 2 weeks ago
Alternatives and similar repositories for macbook-playbook
Users that are interested in macbook-playbook are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ✨ ✨ A Simple Tool To Setup A Mac for Development✨✨☆394Oct 8, 2020Updated 6 years ago
- macOs setup and configuration via Ansible.☆62Sep 27, 2023Updated 3 years ago
- Mac setup and configuration via Ansible.☆7,056Aug 4, 2026Updated 2 months ago
- Gather information on Wiki contributions from IP ranges☆22Jan 21, 2018Updated 8 years ago
- Ansible playbooks for managing Mac workstation configuration☆60Mar 23, 2020Updated 6 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Zero touch deployment method for Jamf Pro and SwiftDialog☆27Sep 22, 2026Updated last month
- ControllerBuddy profiles for a variety of flight simulators☆11Oct 22, 2026Updated last week
- Simple ansible playbook to install all software that you need to new macOS environment☆43Mar 12, 2022Updated 4 years ago
- Alfred workflow to search awesome lists☆174Jan 21, 2024Updated 2 years ago
- A curated list of awesome applications, softwares, tools and shiny things for macOS.☆19,411Oct 21, 2026Updated last week
- A beginner's guide to setting up a development environment on macOS☆5,761Mar 5, 2024Updated 2 years ago
- Script Collection to set up a new macOS install☆38Apr 20, 2023Updated 3 years ago
- Shell scripts for automated macOS machine setup.☆521Oct 23, 2026Updated last week
- alias, bash, brewfile, duti, function, i3, irssi, iterm2, jailbreak, macos, prompt, refind, searchengines, sessionbuddy, vscode, zsh☆27Jul 23, 2020Updated 6 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Simple jquery ui datagrid - beta☆11Sep 28, 2023Updated 3 years ago
- PuPHPet-specific things☆10Feb 10, 2020Updated 6 years ago
- This fork only retains standardized and tested design patterns☆13Sep 22, 2013Updated 13 years ago
- Registro de profissionais e censo de informações para prover um panorama do mercado☆14Aug 3, 2013Updated 13 years ago
- Melody Datetime Extension Class☆11Jul 10, 2015Updated 11 years ago
- Sample code for teaching about Unit Tests and TDD☆11Jun 27, 2010Updated 16 years ago
- A simple and lightweight MVC framework☆11Nov 28, 2010Updated 15 years ago
- Synology NAS Configuration☆25Jul 31, 2025Updated last year
- A centralized place for the awesome work started by @mathiasbynens on .macos☆1,367Mar 7, 2020Updated 6 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Using Ansible to setup my Mac☆93Jan 5, 2018Updated 8 years ago
- Simple example of node app to run in azk☆12Jan 18, 2016Updated 10 years ago
- Repositório contendo todos os estados e cidades do Brasil em JSON☆26Dec 30, 2012Updated 13 years ago
- Git-integrated backup tool for macOS and Linux devs.☆1,339Updated this week
- PHP Brasil website☆11Feb 2, 2016Updated 10 years ago
- ☆13Dec 3, 2013Updated 12 years ago
- ☆11Sep 16, 2014Updated 12 years ago
- Collection of macOS automation tools for Ansible.☆393Jan 4, 2026Updated 9 months ago
- Ansible Role - GitHub Users☆70Mar 7, 2026Updated 7 months ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- EnvPane - An OS X preference pane for environment variables☆839Feb 21, 2025Updated last year
- Blog Base CodeIgniter Bootstrap☆12Sep 12, 2013Updated 13 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 9 months ago
- A utility for simultaneously creating full-page PDF snapshots and web archives of web pages in DEVONthink Pro.☆26Jul 24, 2020Updated 6 years ago
- NTLM auth plugin for HTTPie☆19Dec 8, 2016Updated 9 years ago
- Fully Automated Ansible role for the iOS Developer to provision macOS for iOS Development and iOS Continuous Integration.☆41Aug 15, 2017Updated 9 years ago
- Easily configure macOS security settings from the terminal.☆1,196Updated this week