Microsite for the MirageOS hack retreats
☆13May 10, 2026Updated 5 months ago
Alternatives and similar repositories for retreat-website
Users that are interested in retreat-website are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- mirror of https://git.robur.coop/robur/http-mirage-client☆11Sep 14, 2026Updated last month
- Hexadecimal encoding and decoding, mirror of https://git.robur.coop/robur/ohex☆10Mar 18, 2024Updated 2 years ago
- a small, simple block-backed key-value store for MirageOS☆32Oct 27, 2025Updated 11 months ago
- Client library for Maelstrom and solutions to the Fly.io distributed systems challenges - gossip glomers☆14Feb 26, 2023Updated 3 years ago
- MirageOS unikernel to test networking☆16Apr 3, 2023Updated 3 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- MirageOS traceroute unikernel☆17Jul 13, 2026Updated 3 months ago
- A unikernel as an IRC client☆26Sep 13, 2023Updated 3 years ago
- Alternative interpreter for OCaml format strings☆15Apr 4, 2023Updated 3 years ago
- WiP: RFC 4880 (OpenPGP) library and utilities in OCaml☆24Oct 1, 2018Updated 8 years ago
- a shared pixel display controllable via TCP☆13Jan 25, 2024Updated 2 years ago
- ☆17Jun 16, 2025Updated last year
- Memtrace library for MirageOS☆17Feb 17, 2025Updated last year
- Xen core platform libraries for MirageOS☆18Aug 14, 2026Updated 2 months ago
- Io multiplexers bindings for ocaml (poll/kqueue/epoll and so on)☆30Sep 17, 2025Updated last year
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Basic password manager library and command-line application in OCaml☆12Mar 14, 2018Updated 8 years ago
- Example URL shortener MirageOS unikernel using Chamelon.☆18Apr 28, 2022Updated 4 years ago
- mirror of https://git.robur.coop/robur/mirage-monitoring☆13Sep 30, 2025Updated last year
- Script that greps anything in the sources of every opam packages☆27Jul 28, 2026Updated 2 months ago
- experiments on distributed unikernels☆16Dec 15, 2024Updated last year
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- SSH chat server using trust on first use for user registration☆33Oct 9, 2026Updated last week
- Clone of "An implementation of the Transmission Control Protocol in OCaml"☆38Sep 28, 2026Updated 2 weeks ago
- Address resolution protocol (ARP) implementation in OCaml targeting MirageOS☆24Oct 20, 2025Updated 11 months ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- Pack file encoder/decoder in OCaml☆12Jun 2, 2017Updated 9 years ago
- Experimental opam plugin☆22Jul 21, 2026Updated 2 months ago
- Define Grafana dashboards with ReasonML☆18Jan 31, 2020Updated 6 years ago
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- A web interface for albatross☆26Updated this week
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- A little project exploring Forests in Northern Ireland☆16Apr 21, 2022Updated 4 years ago
- SPF verifier and signer in OCaml☆12Apr 26, 2026Updated 5 months ago
- Kohai is a very simple (but opinionated) timetracker for my personal usage☆13May 14, 2026Updated 5 months ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- s-expression codecs and updates for OCaml☆12Mar 23, 2017Updated 9 years ago
- CommonMark parser and renderer for OCaml☆50Sep 14, 2026Updated last month
- ☆15Jun 12, 2026Updated 4 months ago
- Mirror of: A DNSmasq-like MirageOS unikernel☆31Sep 28, 2026Updated 2 weeks ago
- Auditively feel the work of the runtime☆34Mar 1, 2024Updated 2 years ago
- U2F (FIDO Universal 2nd Factor) in OCaml☆25Sep 2, 2024Updated 2 years ago
- POSIX time for OCaml☆41Feb 13, 2026Updated 8 months ago