Java properties scanner for Go
☆340Sep 16, 2026Updated last month
Alternatives and similar repositories for properties
Users that are interested in properties are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Support for streaming Protocol Buffer messages for the Go language (golang).☆66Jan 12, 2024Updated 2 years ago
- Parser for uniform resource names as seen on RFC 8141, RFC 2141, and RFC 7643☆98Aug 9, 2026Updated 2 months ago
- logr implementation against the stdlib log package☆36Jul 14, 2022Updated 4 years ago
- enterprise tooling☆15Jun 10, 2026Updated 4 months ago
- Civil Date and Time package for Go☆19Feb 23, 2022Updated 4 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Effective Computation of Things☆114Aug 15, 2019Updated 7 years ago
- Pusher client library for Go☆14Oct 17, 2019Updated 7 years ago
- Go library for the TOML file format☆2,001Aug 3, 2026Updated 2 months ago
- cross-platform Golang helpers for reading password input without cgo☆119Jun 27, 2024Updated 2 years ago
- Proper URL escaping as per RFC3986☆27Oct 14, 2020Updated 6 years ago
- Partial port of Python difflib package to Go☆429May 30, 2023Updated 3 years ago
- ☆15Jan 24, 2022Updated 4 years ago
- Go package for ANSI terminal emulation in Windows☆87Oct 13, 2026Updated 2 weeks ago
- concurrency utilities☆304Aug 9, 2019Updated 7 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Package pgio is a low-level toolkit building messages in the PostgreSQL wire protocol.☆15Mar 30, 2019Updated 7 years ago
- Go library for decoding generic map values into native Go structures and vice versa.☆8,011Jun 25, 2024Updated 2 years ago
- ☆23Nov 25, 2022Updated 3 years ago
- Go library for detecting and expanding the user's home directory without cgo.☆1,416Mar 21, 2024Updated 2 years ago
- Go package providing information about the number of CPUs in the system☆34Updated this week
- A Go implementation of the 64-bit xxHash algorithm (XXH64)☆2,149Jul 3, 2024Updated 2 years ago
- Mergo: merging Go structs and maps since 2013☆3,108Oct 12, 2026Updated 2 weeks ago
- find and grep tool☆13Apr 29, 2019Updated 7 years ago
- Cross-platform filesystem notifications for Go.☆10,809May 11, 2026Updated 5 months ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Create a new SSH agent on any type of OS (so including Windows)☆65May 13, 2024Updated 2 years ago
- wcwidth for golang☆725Oct 8, 2026Updated 3 weeks ago
- So you always leave a note☆266May 30, 2023Updated 3 years ago
- Leveled execution logs for Go☆3,597Apr 29, 2025Updated last year
- YAML support for the Go language.☆7,014Apr 1, 2025Updated last year
- idiomatic codec and rpc lib for msgpack, cbor, json, etc. msgpack.org[Go]☆1,966Sep 2, 2026Updated last month
- Data model artifacts for Prometheus.☆80Oct 10, 2026Updated 3 weeks ago
- The Universal Filesystem Abstraction for Go☆6,715Updated this week
- Tool for managing versions in git tags☆18Feb 23, 2026Updated 8 months ago
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- An in-memory key:value store/cache (similar to Memcached) library for Go, suitable for single-machine applications.☆8,842Nov 20, 2023Updated 2 years ago
- Load environment variables from `.env` or `io.Reader` in Go.☆310Nov 10, 2025Updated 11 months ago
- Package for comparing Go values in tests☆4,682Updated this week
- i18n Translator for Go/Golang using CLDR data + pluralization rules☆429Sep 20, 2026Updated last month
- A Go (golang) package for representing a list of errors as a single error.☆2,591Oct 14, 2026Updated 2 weeks ago
- Drop-in replacement for Go's flag package, implementing POSIX/GNU-style --flags.☆2,783Oct 20, 2026Updated last week
- This is the official Golang SDK for Sensors Analytics.☆34Aug 20, 2026Updated 2 months ago