☆221Jul 26, 2024Updated 2 years ago
Alternatives and similar repositories for jsonpath
Users that are interested in jsonpath are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A Go implementation of JSONPath☆94Aug 2, 2018Updated 8 years ago
- golang jsonpath library. follow the majority rules in this article http://goessner.net/articles/JsonPath/☆351Mar 6, 2026Updated 7 months ago
- Expression evaluation in golang☆817Sep 13, 2026Updated last month
- Abstract JSON for Golang with JSONPath support☆295Nov 25, 2024Updated last year
- Optimized JSON for Go☆956Updated this week
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- A query library for retrieving part of JSON based on JSONPath syntax.☆32Aug 8, 2026Updated 2 months ago
- json slicer☆91Oct 25, 2024Updated 2 years ago
- Yet another Go (golang) eventbus implementation☆13Jul 1, 2019Updated 7 years ago
- Golang implementation of JMESPath.☆622May 2, 2024Updated 2 years ago
- JSONSchema (draft 2020-12, draft 2019-09, draft-7, draft-6, draft-4) Validation using Go☆1,289Oct 18, 2026Updated last week
- An implementation of JSON Schema, draft v4 v6 & v7 - Go language☆2,740Jun 28, 2024Updated 2 years ago
- RFC 9535 JSONPath: Query Expressions for JSON in Python☆13Oct 10, 2026Updated 2 weeks ago
- a JSON data expression lexer, parser, cli and library☆14Dec 29, 2023Updated 2 years ago
- Expression language and expression evaluation for Go☆8,063Jul 7, 2026Updated 3 months ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Get JSON values quickly - JSON parser for Go☆15,554Oct 5, 2026Updated 3 weeks ago
- Multi-language implementation of the Presentation Exchange protocol.☆10Nov 30, 2020Updated 5 years ago
- ☆85Sep 4, 2026Updated last month
- interpol is a Go package for doing format-string like string interpolation using named parameters.☆48Dec 15, 2018Updated 7 years ago
- ☆31Oct 9, 2026Updated 3 weeks ago
- Simple translation from godoc to markdown.☆13Jun 28, 2019Updated 7 years ago
- a self-updatable cli to generate projects with self-updatable clis☆23Oct 15, 2024Updated 2 years ago
- Set JSON values very quickly in Go☆2,737May 19, 2026Updated 5 months ago
- Arbitrary expression evaluation for golang☆3,927Mar 25, 2025Updated last year
- End-to-end encrypted cloud storage - Proton Drive • AdSpecial offer: 40% Off Yearly / 80% Off First Month. Protect your most important files, photos, and documents from prying eyes.
- Pure Go implementation of jq☆3,818Updated this week
- JSON Schema mapping for Go☆190Nov 10, 2025Updated 11 months ago
- like stat but for humans☆13Jan 28, 2025Updated last year
- Package dburl provides a standard, URL style mechanism for parsing and opening SQL database connection strings☆299Oct 11, 2026Updated 2 weeks ago
- JSONPath implementation for the gopkg.in/yaml.v3 node API☆62Oct 26, 2023Updated 3 years ago
- Arbitrary transformations of JSON in Golang☆295Jun 6, 2022Updated 4 years ago
- Go library for decoding generic map values into native Go structures and vice versa.☆8,011Jun 25, 2024Updated 2 years ago
- Fast, portable, non-Turing complete expression evaluation with gradual typing (Go)☆3,136Updated this week
- For parsing, creating and editing unknown or dynamic JSON in Go☆3,529Jun 6, 2024Updated 2 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Copier for golang, copy value from struct to struct and more☆6,172Mar 14, 2026Updated 7 months ago
- 🚨 slog: Logrus handler☆33Sep 1, 2026Updated last month
- Useful template functions for Go templates.☆4,752Jul 18, 2025Updated last year
- A Go library to apply RFC6902 patches and create and apply RFC7386 patches☆1,232Dec 15, 2025Updated 10 months ago
- The klient utility provides a cli for basic kafka cluster operations and topic IO☆16Aug 21, 2025Updated last year
- Various Go utilities used by mautrix-go and bridges☆19Updated this week
- JSON xpath query for Go. Golang XPath query for JSON query.☆275Updated this week