☆44Oct 22, 2026Updated last week
Alternatives and similar repositories for jitsi-kubernetes-operator
Users that are interested in jitsi-kubernetes-operator are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Tools and tutorials hwo to run the Jitsi Meet stack in a Kubernetes Cluster.☆130Jan 16, 2023Updated 3 years ago
- Helm chart for HA Jitsi-meet☆30Jul 21, 2023Updated 3 years ago
- A PHP server library for SCIM 2.0 (RFC 7642 / RFC 7643 / RFC 7644)☆15Feb 1, 2024Updated 2 years ago
- Auto-scalable Jitsi Meet for Kubernetes☆214Jun 22, 2021Updated 5 years ago
- Helm chart for HA Jitsi-meet☆24Jan 28, 2026Updated 9 months ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Simple Jigasi ConferenceMapper with Redis, Flask and Gunicorn☆16Jan 18, 2026Updated 9 months ago
- ☆21Jan 12, 2024Updated 2 years ago
- This module allows restricting users from performing actions such as creating rooms or sending invites.☆19Feb 16, 2022Updated 4 years ago
- Isolates Jibri pods from their Deployment when they start recording or livestreaming, and cleans them up when they finish.☆12Jan 19, 2024Updated 2 years ago
- Jitsi Assistant☆32Dec 22, 2022Updated 3 years ago
- 🚀 A Jitsi deployment on Kubernetes with autoscaling features☆14Jan 29, 2024Updated 2 years ago
- Jitsi Token Generator☆26Apr 19, 2026Updated 6 months ago
- A helm chart to deploy Jitsi to Kubernetes☆202Oct 23, 2026Updated last week
- Etherpad plugin to trace the cursor(actually caret) of other users in real time☆15Oct 9, 2026Updated 3 weeks ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- ☆189Jul 30, 2026Updated 3 months ago
- ☆31Apr 9, 2026Updated 6 months ago
- Ansible role to install & configure Jitsi Meet☆44Updated this week
- Allow Jitsi to use an identity and OIDC provider. SSO support for Jitsi☆13Apr 18, 2026Updated 6 months ago
- A Helm chart for deploying Jitsi Meet☆35May 8, 2020Updated 6 years ago
- Add download full presentation mp4 button to player☆13Feb 9, 2024Updated 2 years ago
- ☆49Oct 7, 2020Updated 6 years ago
- ☆23May 24, 2023Updated 3 years ago
- The templates of the emrah-buster installer.☆61Nov 30, 2023Updated 2 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- web development framework☆12May 5, 2023Updated 3 years ago
- An Internet wide Swarm cluster for x86 & ARM hosts☆11Apr 30, 2016Updated 10 years ago
- record har files for automated web pageloads☆13Jul 24, 2019Updated 7 years ago
- ☆40Nov 25, 2025Updated 11 months ago
- jist kubernetes service for scalable video bridges☆21Aug 19, 2020Updated 6 years ago
- Jitsi Meet on Kubernetes☆17Jul 20, 2020Updated 6 years ago
- Breakout-rooms add-on to to the Jitsi Meet and Jitsi Videobridge projects.☆17Feb 15, 2021Updated 5 years ago
- Katacoda Kubernetes Interactive Scenarios - https://katacoda.com/courses/kubernetes/☆14Apr 13, 2018Updated 8 years ago
- CSRF middleware for https://github.com/zerodha/fastglue☆16Jul 18, 2024Updated 2 years ago
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- Galaxy is a web application for Jitsi admins and users to organize their Jitsi meetings, meeting schedules and attendees.☆33Mar 25, 2026Updated 7 months ago
- Jitsi Admin – Conference Organizer Manage and control your video conferences with support for Jitsi Meet and LiveKit. Includes an optimi…☆183Updated this week
- Login to jitsi with keycloak https://github.com/d3473r/jitsi-keycloak/pkgs/container/jitsi-keycloak☆62Updated this week
- Backend for Fractale: a self-organization platform☆29Oct 19, 2026Updated last week
- 🎞 A Jibri docker image using pulseaudio instead of alsa☆13Sep 22, 2021Updated 5 years ago
- Jitsi OpenID is an authentication adapter that allows Jitsi to authorize users with OpenID Connect.☆41May 25, 2025Updated last year
- ☆17Jul 21, 2026Updated 3 months ago