Swift Mime Email Parsing and Validation, as per RFC5322 and RFC6532
☆11Apr 19, 2020Updated 6 years ago
Alternatives and similar repositories for MimeEmailParser
Users that are interested in MimeEmailParser are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Mime parsing in Swift | Relevant RFCs: RFC 822, RFC 2045, RFC 2046☆32Jun 9, 2023Updated 3 years ago
- ☆11Sep 23, 2023Updated 3 years ago
- Uppy plugin to encrypt and decrypt files in the browser before upload using libsodium-wrappers☆14Apr 11, 2026Updated 6 months ago
- Go implementation of KERI (Key Event Receipt Infrastructure)☆16Apr 21, 2023Updated 3 years ago
- A network of cameras, can be accessed through a simple GRPC interface, where Machine Learning algorithms can do various Computer Vision t…☆24Apr 23, 2021Updated 5 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- An example project that hooks DirectX and displays a simple AntTweakBar menu.☆14Jul 19, 2014Updated 12 years ago
- CenterOriginSlider is an open-source SwiftUI package that provides a customizable center origin slider for your iOS projects.☆17Aug 5, 2024Updated 2 years ago
- ☆14Jan 4, 2023Updated 3 years ago
- It's an Android View that can display image looking like Twitter's image display☆12Aug 21, 2017Updated 9 years ago
- Node.js bindings for libarchive (https://github.com/libarchive/libarchive)☆10Jun 14, 2012Updated 14 years ago
- Set OS X 10.9+ wallpaper for all spaces on all monitors.☆16Nov 1, 2014Updated 12 years ago
- Intellectual Property Management System Using Blockchain☆11Jan 7, 2023Updated 3 years ago
- This is a sample project of MVVM in Swift without FRP libraries.☆11May 7, 2017Updated 9 years ago
- A native source editor for iOS and macOS, written in Swift☆11Jun 17, 2020Updated 6 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- KFURLBar is a NSView subview that mimics Safari's url bar with a progress background.☆11Oct 25, 2013Updated 13 years ago
- HTTP library for iOS 5+ and Mac OS X 10.7+, based on NSURLConnection☆11Jan 21, 2014Updated 12 years ago
- Observer any UIScrollView without setting a delegate☆13Jun 5, 2025Updated last year
- Swift wrapper to connect to the Polygon.io API to fetch Stocks, Forex and Crypto data.☆12Feb 24, 2026Updated 8 months ago
- iOS app based on Viper Architecture Pattern with Dependency Injection Software Design Pattern.☆16Dec 1, 2017Updated 8 years ago
- Lil' Jon, he always tells the truth.☆15Oct 2, 2020Updated 6 years ago
- Parcel is a JMAP server implementation in Go.☆13Dec 29, 2014Updated 11 years ago
- Format koa's respond json.☆15Dec 15, 2022Updated 3 years ago
- A cross-platform named-pipe implementation.☆10Aug 18, 2013Updated 13 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Mifos Fineract Client is a Java based library that provides a simple interface to interact with the Apache Fineract 1.x Platform APIs☆19Oct 28, 2026Updated last week
- Show schemes and handlers☆14May 3, 2022Updated 4 years ago
- Open Data Collection System for Hydro/Meteorologic Data☆53Updated this week
- An RFC 5322, and RFC 6532 compliant email address parser.☆22Mar 1, 2026Updated 8 months ago
- ☆13Sep 14, 2011Updated 15 years ago
- Simulator of various tournament formats.☆11Dec 30, 2012Updated 13 years ago
- ☆17Jan 25, 2022Updated 4 years ago
- The Most Readable & Concise AutoLayout Swift Code☆13Apr 24, 2026Updated 6 months ago
- MAME Chess UCI/XBoard Interface plugin☆11Apr 30, 2021Updated 5 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- A simple multipart MIME encoder that supports form-data, files and nesting.☆11May 27, 2025Updated last year
- ☆12Feb 2, 2014Updated 12 years ago
- Multiple delegates messages forwarding implementation☆11Jun 12, 2014Updated 12 years ago
- A Swift DSL for generating HTML and CSS documents☆49May 12, 2022Updated 4 years ago
- node bindings for the v8 profiler☆13Mar 5, 2013Updated 13 years ago
- A demonstration of a custom NSIncrementalStore for Core Data☆14Nov 16, 2013Updated 12 years ago
- This is the sample to learn how to use the MVVM architecture with RxSwift.☆18Mar 27, 2018Updated 8 years ago