Mime parsing in Swift | Relevant RFCs: RFC 822, RFC 2045, RFC 2046
☆32Jun 9, 2023Updated 3 years ago
Alternatives and similar repositories for MimeParser
Users that are interested in MimeParser are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Swift Mime Email Parsing and Validation, as per RFC5322 and RFC6532☆11Apr 19, 2020Updated 6 years ago
- A CLI to virtualize macOS environments☆17Feb 14, 2025Updated last year
- Port of MimeKit to Swift☆28Feb 11, 2026Updated 8 months ago
- Blogging platform built in Swift 3 with Perfect☆11Apr 22, 2017Updated 9 years ago
- OAuth2 Implementations with Facebook, Google, LinkedIn, Slack, SalesForce and GitHub providers.☆15Oct 26, 2026Updated last week
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- CenterOriginSlider is an open-source SwiftUI package that provides a customizable center origin slider for your iOS projects.☆17Aug 5, 2024Updated 2 years ago
- ☆14Jan 4, 2023Updated 3 years ago
- It's an Android View that can display image looking like Twitter's image display☆12Aug 21, 2017Updated 9 years ago
- A Swift command line tool that parses xcresulttool JSON output and reports on issues found☆11Apr 14, 2023Updated 3 years ago
- Set OS X 10.9+ wallpaper for all spaces on all monitors.☆16Nov 1, 2014Updated 12 years ago
- Plugins for making good software with Claude Code and Codex.☆18Oct 27, 2026Updated last week
- ☆11Jul 13, 2023Updated 3 years ago
- This is a sample project of MVVM in Swift without FRP libraries.☆11May 7, 2017Updated 9 years ago
- IRIX tools for BlueSCSI☆11Aug 22, 2026Updated 2 months ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- The Language Server Protocol in Swift☆16Jul 21, 2026Updated 3 months ago
- Port of MailKit to Swift☆39Feb 21, 2026Updated 8 months ago
- A native source editor for iOS and macOS, written in Swift☆11Jun 17, 2020Updated 6 years ago
- Simple gradient view for iOS that wraps CAGradientLayer in a better API☆13Feb 5, 2025Updated last year
- An example on using NSProgress in OS X 10.11 El Capitan.☆10Aug 22, 2015Updated 11 years ago
- KFURLBar is a NSView subview that mimics Safari's url bar with a progress background.☆11Oct 25, 2013Updated 13 years ago
- A client/server library for speaking the Gopher Internet protocol☆11Jan 29, 2017Updated 9 years ago
- Focused subset of Keychain Services in Swift.☆33Sep 11, 2025Updated last year
- Repo to demonstrate some of SwiftUI's redraw / diffing behaviors☆11Nov 9, 2025Updated 11 months ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Observer any UIScrollView without setting a delegate☆13Jun 5, 2025Updated last year
- Mach-O file structure☆14Jul 19, 2026Updated 3 months ago
- Simple tutorial to get started with core animation!☆13Apr 2, 2019Updated 7 years ago
- Swift tutorials on how to build some famous iOS apps.☆14Feb 8, 2019Updated 7 years ago
- Swift wrapper to connect to the Polygon.io API to fetch Stocks, Forex and Crypto data.☆12Feb 24, 2026Updated 8 months ago
- A demo app to try building a networked Rust application for PPC classic Mac OS☆16Oct 4, 2025Updated last year
- Provides a structure for a larger project to grow into. It contains an HTTP Server config that loads from pre-separated Filters and Route…☆22Jul 12, 2018Updated 8 years ago
- Shows the usage of Perfect-Notifications and working with Apple's Push Notifications Service☆19Feb 13, 2017Updated 9 years ago
- NFCMate is a NFC Companion built using Swift with CoreNFC Framework 🌟☆11Jun 11, 2023Updated 3 years ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- Check user's iOS privacy settings.☆10Dec 27, 2013Updated 12 years ago
- Nextcloud monitor for iOS☆14Oct 2, 2025Updated last year
- iOS app based on Viper Architecture Pattern with Dependency Injection Software Design Pattern.☆16Dec 1, 2017Updated 8 years ago
- Lil' Jon, he always tells the truth.☆15Oct 2, 2020Updated 6 years ago
- Parcel is a JMAP server implementation in Go.☆13Dec 29, 2014Updated 11 years ago
- facebook/diaspora-like frontend to the pleroma social streams server☆18Jun 20, 2018Updated 8 years ago
- A safe cross-platform Swift wrapper for LibHaru — a library for creating PDF documents.☆54Jul 3, 2020Updated 6 years ago