A cross-platform named-pipe implementation.
☆10Aug 18, 2013Updated 13 years ago
Alternatives and similar repositories for named-pipe
Users that are interested in named-pipe are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Mirror of http://sourceforge.net/p/safeclib/code/ci/master/tree/☆15Apr 6, 2015Updated 11 years ago
- download finance data from finam.ru☆13Feb 4, 2019Updated 7 years ago
- This library provides a cross-platform way to deal with IPC using client-server paradigm☆32Jan 17, 2013Updated 13 years ago
- The strategy-backtesting repository will hold the event driven python backtester. This program will test algorithmic strategies and pro…☆18Dec 11, 2015Updated 10 years ago
- Futures trading database/backtester/analysis☆21Dec 31, 2018Updated 7 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- KFURLBar is a NSView subview that mimics Safari's url bar with a progress background.☆11Oct 25, 2013Updated 13 years ago
- Stock trading strategy back-tester☆19Aug 27, 2019Updated 7 years ago
- HTTP library for iOS 5+ and Mac OS X 10.7+, based on NSURLConnection☆11Jan 21, 2014Updated 12 years ago
- ☆14Nov 24, 2012Updated 13 years ago
- Hides a DLL and associated files based on a FILE_TAG as a user-mode injected DLL.☆21Oct 28, 2013Updated 13 years ago
- Go bindings for YARA☆14Sep 15, 2026Updated last month
- Parcel is a JMAP server implementation in Go.☆13Dec 29, 2014Updated 11 years ago
- Enhanced Self-Organizing Incremental Neural Network implementation with Python 3(E SOINN)☆24Aug 25, 2019Updated 7 years ago
- Backtester, old version, only for stock, abandoned!☆19Jul 19, 2017Updated 9 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- Forex strategy backtester, generator, optimizer...☆31Apr 28, 2011Updated 15 years ago
- Windows installer for the Boost Libraries☆36Feb 1, 2013Updated 13 years ago
- ☆13Sep 14, 2011Updated 15 years ago
- Mass quotes export from finam web site☆21May 31, 2020Updated 6 years ago
- codeIgniter sqlrelay driver v2.0.1☆10Aug 8, 2018Updated 8 years ago
- The Most Readable & Concise AutoLayout Swift Code☆13Apr 24, 2026Updated 6 months ago
- ☆12Feb 2, 2014Updated 12 years ago
- SDK for reading the authenticated NIS code from an Italian Electronic Identity Card (CIE) using Java☆18Sep 25, 2023Updated 3 years ago
- Point browser☆16Oct 15, 2026Updated 2 weeks ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- L2Go_Server is an open-source Lineage ][ Classic server emulator written in Golang.☆16Feb 16, 2016Updated 10 years ago
- A demonstration of a custom NSIncrementalStore for Core Data☆14Nov 16, 2013Updated 12 years ago
- Visual Leak Detector for Visual C++ 2008-2019☆19Nov 14, 2025Updated 11 months ago
- Robust and performant Swift implementation of RFC6570 URI Template☆15Oct 23, 2026Updated last week
- A curated list of ChaiScript Modules and Utilities.☆13Dec 2, 2019Updated 6 years ago
- Tutorial for Qluacpp library (C++ interface for Quik trading terminal)☆29Jul 22, 2020Updated 6 years ago
- Swift Mime Email Parsing and Validation, as per RFC5322 and RFC6532☆11Apr 19, 2020Updated 6 years ago
- Companion code for series of blog posts about MVC pattern on iOS or OSX and how to refactor to keep code sane.☆15Feb 20, 2015Updated 11 years ago
- API для получения данных из Quik через Windows named pipe☆26Jun 29, 2015Updated 11 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- ☆24Jun 17, 2023Updated 3 years ago
- Qt Creator plugin to develop plugins☆13Sep 13, 2025Updated last year
- QHook is a Qt module for Windows that will capture keyboard and mouse events globally across the system.☆11Jan 9, 2015Updated 11 years ago
- Grab news from NNTP servers☆14Mar 20, 2024Updated 2 years ago
- A modern .NET library for JMAP☆11Feb 9, 2025Updated last year
- generate arbitrary sequence diffs☆15Jun 11, 2018Updated 8 years ago
- A research/testing tool for stock trading strategies☆33Sep 25, 2017Updated 9 years ago