The crowd of SleekXMPP/aioxmpp based bots which make my life easier.
☆13Jul 5, 2024Updated 2 years ago
Alternatives and similar repositories for xmpp-crowd
Users that are interested in xmpp-crowd are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ☆26May 1, 2024Updated 2 years ago
- (START-)TLS-capable transport using OpenSSL for asyncio☆15May 17, 2022Updated 4 years ago
- A Prometheus blackbox-like thing to probe XMPP services☆14Oct 3, 2021Updated 5 years ago
- An embeddable widget for paying with Ripple.☆10Feb 1, 2014Updated 12 years ago
- Whistler Bot is a XMPP bot with MUC (multi-user-conference) support, easy to extend, written in python, using SleekXMPP.☆28Jun 8, 2018Updated 8 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- The complete source of the API living at api.priyom.org☆12May 16, 2016Updated 10 years ago
- An external HTTP upload (XEP-0363) implementation for use with e.g. Prosody☆24Oct 24, 2022Updated 4 years ago
- A modular bot for Jabber MUCs.☆16Dec 1, 2021Updated 4 years ago
- Qt-based Instant Messaging client for the Jabber (XMPP) network☆41Feb 20, 2022Updated 4 years ago
- Port FuseFS to Ruby1.9☆12Oct 20, 2011Updated 15 years ago
- Source code of the website QuoteURL.com A Google AppEngine based application to share Twitter dialogues and quote interesting sets of twe…☆12May 5, 2010Updated 16 years ago
- A lightweight and powerful abstraction over MultiAutoCompleteTextView and Tokenizer☆10Apr 21, 2021Updated 5 years ago
- Kestrel is a job scheduler and dispatcher for distributed computing systems, particularly Virtual Organization Clusters, and uses XMPP fo…☆31Jul 2, 2011Updated 15 years ago
- Python3 implementation of PRECIS framework (RFC 8264, RFC 8265, RFC 8266)☆21Sep 29, 2026Updated last month
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- oauth command line utilities☆12Jun 1, 2010Updated 16 years ago
- SAM application containing a feature toggle management solution based on Amazon API Gateway WebSocket APIs, AWS Lambda functions, and AWS…☆14May 3, 2021Updated 5 years ago
- A web application for the fabrication of interlocking pyramid nets which form stellations and other geometric polyhedra.☆12Sep 17, 2024Updated 2 years ago
- Blog running on jamescooke.info☆12May 17, 2024Updated 2 years ago
- Haskell 98 Lenses☆14Jan 1, 2018Updated 8 years ago
- Github Action to send repository notifications to XMPP☆10Jul 31, 2024Updated 2 years ago
- A Mycroft skill for controlling MPD media servers☆11Nov 27, 2022Updated 3 years ago
- minimal perfect hashing for rust☆13Aug 10, 2020Updated 6 years ago
- Easy XMPP Invitation Landing Page☆51Apr 1, 2026Updated 7 months ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- haskell wrapper for git☆18Mar 7, 2020Updated 6 years ago
- OSHW: Automatic audio input switcher based on audio activity☆10Aug 5, 2014Updated 12 years ago
- The Athega chat bot (Whistler)☆10Nov 24, 2015Updated 10 years ago
- Create projects from templates in Emacs (Cookiecutter, etc)☆15Jul 20, 2024Updated 2 years ago
- This is a repository for the post : https://mlwhiz.com/blog/2019/04/15/chatbot/☆11Apr 15, 2019Updated 7 years ago
- A progress bar at the very top of a webpage.☆12Jul 12, 2014Updated 12 years ago
- ☆13Aug 10, 2021Updated 5 years ago
- (deprecated) Fork of the Experimental static code analyzer for PHP.☆10May 8, 2012Updated 14 years ago
- quick and dirty assembler for the LP5562 LED Driver☆13Jun 13, 2017Updated 9 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- Program to recreate Backblaze B2 file archive at specified date+time☆15Aug 15, 2026Updated 2 months ago
- Simplified, modular OpenPGP specification☆11Jan 4, 2013Updated 13 years ago
- Small utility that helps to create Bluesky account using did:web☆13Dec 17, 2025Updated 10 months ago
- A Rust library for working with the HashiCorp Configuration Language (HCL).☆16Mar 12, 2018Updated 8 years ago
- A Python command line argument to object parsing library for command line application development☆15Mar 23, 2016Updated 10 years ago
- A Julia package for interoperability with Lua☆15Oct 24, 2022Updated 4 years ago
- ☆13Oct 12, 2026Updated last month
Are these results useful?