Google Auth Library for PHP
☆1,402Oct 16, 2026Updated last week
Alternatives and similar repositories for google-auth-library-php
Users that are interested in google-auth-library-php are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ☆1,280Updated this week
- ☆348Oct 12, 2026Updated 2 weeks ago
- ☆345Oct 16, 2026Updated last week
- Google API Extensions for PHP☆270Oct 16, 2026Updated last week
- PHP CRC32 implementations (support all crc32 polynomials, and hardware acceleration)☆192Apr 1, 2024Updated 2 years ago
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- PHP URI Template (RFC 6570) supports both URI expansion & extraction☆420May 23, 2026Updated 5 months ago
- ☆187Mar 13, 2026Updated 7 months ago
- PHP protocol buffer classes generated from https://github.com/googleapis/api-common-protos☆179Sep 14, 2026Updated last month
- Promises/A+ library for PHP with synchronous support☆7,707Oct 18, 2026Updated last week
- PSR-7 HTTP message library☆7,931Oct 18, 2026Updated last week
- PHP package for JWT☆9,804Sep 28, 2026Updated last month
- ☆5,172Apr 11, 2025Updated last year
- A PHP library to work with Firebase tokens☆239Updated this week
- This repository contains only PHP files to support Composer installation. This repository is a mirror of [protobuf](https://github.com/pr…☆374Oct 15, 2026Updated last week
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- Repo for gRPC PHP☆515Jul 24, 2026Updated 3 months ago
- PHP Secure Communications Library☆5,603Updated this week
- A PHP 7.0 compatible clock abstraction☆96Jan 31, 2026Updated 8 months ago
- Base library for a lexer that can be used in Top-Down, Recursive Descent Parsers.☆11,142Oct 18, 2026Updated last week
- ☆10,979Oct 18, 2026Updated last week
- Doctrine Inflector is a small library that can perform string manipulations with regard to uppercase/lowercase and singular/plural forms …☆11,331Updated this week
- The purpose of this PSR is to provide a set of common interfaces for HTTP messages as described in RFC 7230 and RFC 7231☆7,028Sep 21, 2023Updated 3 years ago
- The Doctrine Event Manager is a library that provides a simple event system.☆6,040Jun 12, 2026Updated 4 months ago
- Doctrine Cache component☆7,849Oct 8, 2025Updated last year
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- PHP getallheaders polyfill☆3,777Dec 20, 2019Updated 6 years ago
- A PHP client library for accessing Google APIs☆9,813Sep 25, 2026Updated last month
- PHP Email address validator☆11,639Mar 20, 2025Updated last year
- ☆394Nov 21, 2022Updated 3 years ago
- Declaratively specify how to extract elements from a JSON document, in PHP☆2,012Jul 6, 2026Updated 3 months ago
- ☆631Updated this week
- Doctrine Database Abstraction Layer☆9,701Oct 20, 2026Updated last week
- Constant-Time Character Encoding in PHP Projects☆902Sep 24, 2025Updated last year
- ☆9,031Sep 27, 2026Updated last month
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- Create deep copies (clones) of your objects☆8,883Aug 12, 2026Updated 2 months ago
- PHP 5.x support for random_bytes() and random_int()☆8,147Feb 23, 2026Updated 8 months ago
- A PSR-5 based resolver of Class names, Types and Structural Element Names☆9,152Sep 28, 2026Updated last month
- ☆1,718Sep 23, 2023Updated 3 years ago
- ☆9,356Oct 2, 2026Updated 3 weeks ago
- Component for reading phar.io manifest information from a PHP Archive (PHAR)☆7,475May 20, 2026Updated 5 months ago
- Library for handling version information and constraints☆7,463May 20, 2026Updated 5 months ago