A PHP library to work with Firebase tokens
☆239Oct 2, 2026Updated this week
Alternatives and similar repositories for firebase-tokens-php
Users that are interested in firebase-tokens-php are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A PHP 7.0 compatible clock abstraction☆96Jan 31, 2026Updated 8 months ago
- Get the metadata from a Google Cloud Platform environment.☆65Aug 20, 2026Updated last month
- ☆394Nov 21, 2022Updated 3 years ago
- ☆347Sep 28, 2026Updated last week
- ☆345Sep 28, 2026Updated last week
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- PHP CRC32 implementations (support all crc32 polynomials, and hardware acceleration)☆192Apr 1, 2024Updated 2 years ago
- PHP URI Template (RFC 6570) supports both URI expansion & extraction☆420May 23, 2026Updated 4 months ago
- A one class lib to parse multipart document ( multipart email, multipart form, etc ...) and manage each part encoding and charset to extr…☆172Jan 15, 2026Updated 8 months ago
- A simple JSON helper to decode and encode JSON☆43Aug 20, 2026Updated last month
- Google Auth Library for PHP☆1,401Sep 28, 2026Updated last week
- ☆631Feb 24, 2026Updated 7 months ago
- Unofficial Firebase Admin SDK for PHP☆2,435Updated this week
- ⏱ A collection of Clock implementations.☆75Aug 23, 2026Updated last month
- A Symfony Bundle for the Firebase PHP Admin SDK☆152Sep 14, 2026Updated 3 weeks ago
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- Flysystem Adapter for Google Cloud Storage☆262Oct 31, 2023Updated 2 years ago
- A PSR-6 In-Memory cache that can be used as a fallback implementation and/or in tests.☆26Aug 20, 2026Updated last month
- Declaratively specify how to extract elements from a JSON document, in PHP☆2,011Jul 6, 2026Updated 3 months ago
- ☆61Sep 28, 2026Updated last week
- ☆187Mar 13, 2026Updated 6 months ago
- PHP protocol buffer classes generated from https://github.com/googleapis/api-common-protos☆179Sep 14, 2026Updated 3 weeks ago
- Yet another clock abstraction☆798Updated this week
- Google API Extensions for PHP☆270Sep 28, 2026Updated last week
- This repository contains only PHP files to support Composer installation. This repository is a mirror of [protobuf](https://github.com/pr…☆374Sep 17, 2026Updated 3 weeks ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- A simple library to work with JSON Web Token and JSON Web Signature☆7,479Updated this week
- ☆1,720Sep 23, 2023Updated 3 years ago
- Promises/A+ library for PHP with synchronous support☆7,710Aug 24, 2026Updated last month
- PHP package for JWT☆9,807Sep 28, 2026Updated last week
- PSR-7 HTTP message library☆7,934Aug 24, 2026Updated last month
- PHP getallheaders polyfill☆3,779Dec 20, 2019Updated 6 years ago
- PHP version of Google's phone number handling library☆5,067Oct 2, 2026Updated last week
- ☆5,172Apr 11, 2025Updated last year
- Implementation of PSR-17 (HTTP Message Factories)☆1,886May 10, 2024Updated 2 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Repo for gRPC PHP☆515Jul 24, 2026Updated 2 months ago
- ☆427Jul 30, 2026Updated 2 months ago
- Mirror of the interoperable clock-interface☆79May 24, 2023Updated 3 years ago
- The Doctrine Event Manager is a library that provides a simple event system.☆6,044Jun 12, 2026Updated 3 months ago
- The purpose of this PSR is to provide a set of common interfaces for HTTP messages as described in RFC 7230 and RFC 7231☆7,031Sep 21, 2023Updated 3 years ago
- Thin library around different deprecation strategies☆1,856Jun 14, 2026Updated 3 months ago
- PSR-20 repository☆649Sep 21, 2023Updated 3 years ago