PHP URI Template (RFC 6570) supports both URI expansion & extraction
☆420May 23, 2026Updated 5 months ago
Alternatives and similar repositories for UriTemplate
Users that are interested in UriTemplate are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ☆348Oct 12, 2026Updated 2 weeks ago
- ☆345Oct 16, 2026Updated last week
- PHP CRC32 implementations (support all crc32 polynomials, and hardware acceleration)☆192Apr 1, 2024Updated 2 years ago
- Google API Extensions for PHP☆270Oct 16, 2026Updated last week
- ☆187Mar 13, 2026Updated 7 months ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- PHP protocol buffer classes generated from https://github.com/googleapis/api-common-protos☆179Sep 14, 2026Updated last month
- Google Auth Library for PHP☆1,402Oct 16, 2026Updated last week
- A PHP library to work with Firebase tokens☆239Updated this week
- A PHP 7.0 compatible clock abstraction☆96Jan 31, 2026Updated 8 months ago
- A one class lib to parse multipart document ( multipart email, multipart form, etc ...) and manage each part encoding and charset to extr…☆172Jan 15, 2026Updated 9 months ago
- Flysystem Adapter for Google Cloud Storage☆261Oct 31, 2023Updated 2 years ago
- Get the metadata from a Google Cloud Platform environment.☆65Aug 20, 2026Updated 2 months ago
- Repo for gRPC PHP☆515Jul 24, 2026Updated 3 months ago
- ☆394Nov 21, 2022Updated 3 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- This repository contains only PHP files to support Composer installation. This repository is a mirror of [protobuf](https://github.com/pr…☆374Oct 15, 2026Updated last week
- ☆61Sep 28, 2026Updated last month
- ☆40Mar 10, 2020Updated 6 years ago
- ☆631Updated this week
- PHP getallheaders polyfill☆3,777Dec 20, 2019Updated 6 years ago
- Declaratively specify how to extract elements from a JSON document, in PHP☆2,012Jul 6, 2026Updated 3 months ago
- ☆5,172Apr 11, 2025Updated last year
- A simple JSON helper to decode and encode JSON☆43Aug 20, 2026Updated 2 months ago
- ⏱ A collection of Clock implementations.☆75Aug 23, 2026Updated 2 months ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- ☆1,718Sep 23, 2023Updated 3 years ago
- The purpose of this PSR is to provide a set of common interfaces for HTTP messages as described in RFC 7230 and RFC 7231☆7,028Sep 21, 2023Updated 3 years ago
- Implementation of PSR-17 (HTTP Message Factories)☆1,886May 10, 2024Updated 2 years ago
- ☆20Sep 28, 2026Updated last month
- Promises/A+ library for PHP with synchronous support☆7,707Oct 18, 2026Updated last week
- PSR-7 HTTP message library☆7,931Oct 18, 2026Updated last week
- A PHP library for representing and manipulating collections.☆1,202Aug 17, 2026Updated 2 months ago
- A Symfony Bundle for the Firebase PHP Admin SDK☆153Oct 15, 2026Updated 2 weeks ago
- PHP package for JWT☆9,804Sep 28, 2026Updated last month
- End-to-end encrypted cloud storage - Proton Drive • AdSpecial offer: 40% Off Yearly / 80% Off First Month. Protect your most important files, photos, and documents from prying eyes.
- Abandoned: Httplug Factory interfaces for PSR-7 HTTP Message☆1,377Apr 14, 2023Updated 3 years ago
- A set of abstractions extracted out of the Symfony components☆3,928Oct 21, 2026Updated last week
- ☆45Oct 16, 2026Updated last week
- ☆10,414Feb 2, 2026Updated 8 months ago
- Finds installed clients and message factories☆1,327Dec 10, 2025Updated 10 months ago
- Allows manipulating MIME messages☆2,830Oct 21, 2026Updated last week
- ☆428Jul 30, 2026Updated 2 months ago