Go port of zopfli, a zlib-compatible compression library
☆27Jun 11, 2026Updated 4 months ago
Alternatives and similar repositories for go-zopfli
Users that are interested in go-zopfli are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- xoshiro256** random number generator☆22May 7, 2018Updated 8 years ago
- A CommonMark parser and HTML generator for Go☆16Sep 19, 2016Updated 10 years ago
- A Go implementation of a fast, tree-based Seekable Sequential Key Generator.☆24Nov 7, 2014Updated 12 years ago
- Assembly-optimized Marvin32 hash function☆12Jan 17, 2024Updated 2 years ago
- ☆15Jan 22, 2017Updated 9 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Gigot is a Go implementation of Git storage layer.☆24Feb 16, 2019Updated 7 years ago
- ☆26Jan 27, 2017Updated 9 years ago
- github.com/cznic/fileutil has moved to modernc.org/fileutil☆16Nov 22, 2018Updated 7 years ago
- ipcipher implementation in Go☆17Dec 19, 2023Updated 2 years ago
- fast cgo implementation of lz4☆10Jun 8, 2016Updated 10 years ago
- Some Go cryptography routines that are not included in the Go standard library.☆33May 13, 2024Updated 2 years ago
- A golang implementation of the Haraka v2 family of hash functions☆14Aug 24, 2018Updated 8 years ago
- Go implementation of the t1ha hash function☆21Jun 24, 2017Updated 9 years ago
- Stupid crypto tricks☆18May 12, 2021Updated 5 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- A Go library implementing a buzhash rolling hash function☆30Aug 16, 2016Updated 10 years ago
- Go bindings for XZ Utils/liblzma☆12Jan 4, 2022Updated 4 years ago
- This is a toy implementation of the dudect ideas in Go. All credit goes to Oscar Reparaz, Josep Balasch and Ingrid Verbauwhede for dudect…☆19Jul 12, 2017Updated 9 years ago
- GopherJS bindings for PouchDB NOTICE this package has been superseded by https://github.com/go-kivik/kivik☆12May 1, 2017Updated 9 years ago
- An AVX/AVX2/x64/pure-Go implementation of the ChaCha20 stream cipher for Golang. [Deprecated].☆11Mar 15, 2018Updated 8 years ago
- Go implementation of NORX (https://norx.io)☆24Nov 6, 2015Updated 11 years ago
- A Go implementation of AES/CBC/HMAC-based AEAD constructions.☆11Oct 3, 2014Updated 12 years ago
- Password hashing scheme Argon☆18Feb 1, 2015Updated 11 years ago
- Raptor implementation in Go☆19Mar 15, 2014Updated 12 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Super low overhead application level metrics☆23Oct 12, 2021Updated 5 years ago
- An iOS application that uses a golang mobile framework☆10Sep 23, 2016Updated 10 years ago
- SIMD accelerated Base64 for Go☆19Oct 29, 2017Updated 9 years ago
- A port of Stream VByte to Go☆35Feb 22, 2022Updated 4 years ago
- Basic paxos☆29Apr 10, 2014Updated 12 years ago
- TrueSkill algorithm implementation in go☆19Sep 21, 2026Updated last month
- Package ssdp implements the Simple Service Discovery Protocol (SSDP)☆51Jul 7, 2018Updated 8 years ago
- A pure Go implementation of security question style password recovery that preserves end-to-end cryptographic security.☆29Nov 7, 2014Updated 12 years ago
- ☆14Mar 2, 2018Updated 8 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Sir, is a tcp proxy that checks for regressions in your services/apps.☆12Mar 20, 2024Updated 2 years ago
- A pure Go implementation of Shamir's Secret Sharing algorithm over GF(256)☆104May 1, 2016Updated 10 years ago
- A Go implementation of RFC 6979's deterministic DSA/ECDSA signature scheme.☆41Oct 3, 2014Updated 12 years ago
- An one-time password generation library written in Go, implementing HOTP (RFC-4226) and TOTP (RFC-6238).☆12Sep 23, 2012Updated 14 years ago
- Generates a GitHub issue description for go-fuzz findings☆11Dec 3, 2015Updated 10 years ago
- kraft-ready repo for building Go applications with Unikraft☆17Oct 23, 2023Updated 3 years ago
- ☆10Jan 5, 2015Updated 11 years ago