Continuous deployment examples using Puppet, Jenkins, Maven, Tomcat,...
☆48Oct 28, 2023Updated 3 years ago
Alternatives and similar repositories for continuous-delivery
Users that are interested in continuous-delivery are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Deprecated - use https://github.com/ferventcoder/chocolatey-packages now☆13Feb 8, 2019Updated 7 years ago
- Melody Datetime Extension Class☆11Jul 10, 2015Updated 11 years ago
- Jenkins CI and PHP for Continuous Integration Process inside a Virtual Machine provisioned with Vagrant☆14Feb 4, 2014Updated 12 years ago
- Vagrant and Puppet examples for Java developers☆32Oct 28, 2023Updated 3 years ago
- Tema Wordpress do site do phpsp.org.br☆13Jan 6, 2018Updated 8 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- [discontinued] Deployment tool written in Bash☆19Dec 2, 2014Updated 11 years ago
- This plugin exposes a YAML Project based on Jenkins structured form submissions (JSON)☆11Jun 13, 2023Updated 3 years ago
- CloudFoundry Oracle Service Broker☆13Dec 9, 2014Updated 11 years ago
- Synyx Messagesource for Spring. This project brings an implementation of Springs MessageSource interface, which is responsible for resolv…☆20Oct 4, 2022Updated 4 years ago
- ☆11Apr 21, 2015Updated 11 years ago
- Vagrant recipe to set up a Jenkins box for Rails continuous integration☆23Apr 9, 2014Updated 12 years ago
- DSL Jenkins Jobs☆13May 6, 2015Updated 11 years ago
- Open knowledge☆11Oct 20, 2022Updated 4 years ago
- Simple jquery ui datagrid - beta☆11Sep 28, 2023Updated 3 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- Chef cookbook for phpunit☆11Nov 28, 2012Updated 13 years ago
- Registro de profissionais e censo de informações para prover um panorama do mercado☆14Aug 3, 2013Updated 13 years ago
- ASYNC E WEBSOCKETS COM PHP - Palestra interativa com vários exemplos☆29May 16, 2017Updated 9 years ago
- A simple and lightweight MVC framework☆11Nov 28, 2010Updated 15 years ago
- Plugin for displaying user avatars in Teamcity☆13Nov 23, 2015Updated 10 years ago
- Simple example of node app to run in azk☆12Jan 18, 2016Updated 10 years ago
- A basic LAMP development environment for Vagrant☆13Jun 15, 2010Updated 16 years ago
- Random useful scripts.☆13May 22, 2012Updated 14 years ago
- Visualização de dados de incêndios em favelas paulistanas☆12May 29, 2015Updated 11 years ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- ☆13Dec 3, 2013Updated 12 years ago
- MoneyLog Plugins☆11Apr 13, 2012Updated 14 years ago
- Seu Gravatar precisa de uma gravata!☆13Apr 13, 2014Updated 12 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 9 months ago
- NTLM auth plugin for HTTPie☆19Dec 8, 2016Updated 9 years ago
- Uses Vagrant to provision a basic virtual environment for hacking on the PHP core.☆36Aug 11, 2015Updated 11 years ago
- Puppet module for managing Windows environment variables.☆15Oct 15, 2026Updated 2 weeks ago
- Strings handler written in Bash☆18Jun 8, 2021Updated 5 years ago
- ☆12Updated this week
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Demo code for Pivotal GemFireXD☆11Nov 18, 2020Updated 5 years ago
- PHP . compatibility for composer☆14Jun 8, 2022Updated 4 years ago
- Hackergarden conference app☆13Jan 29, 2019Updated 7 years ago
- Telegram bot for search in packagist.org☆14Jan 2, 2018Updated 8 years ago
- Jenkins Swarm Slave Dockerized and Parameterized.☆14Jan 18, 2019Updated 7 years ago
- pt_BR translation of Vagrant docs. Vagrant is a tool for building and distributing virtualized development environments.☆16Mar 31, 2013Updated 13 years ago
- Sets up a basic PHP development box using vagrant based on Ubuntu Precise with Nginx, php-fpm, MongoDB, ...☆14Jul 7, 2012Updated 14 years ago