BBB-Translation-Bot is a tool designed to enhance communication in BigBlueButton (BBB) meetings by providing real-time transcription and translation services
☆25Feb 10, 2026Updated 8 months ago
Alternatives and similar repositories for bbb-translation-bot
Users that are interested in bbb-translation-bot are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- The BigBlueButton-Bot interfaces with the platform's backend, enhancing user functionalities without a headless browser.☆13Feb 10, 2026Updated 8 months ago
- Add download full presentation mp4 button to player☆13Feb 9, 2024Updated 2 years ago
- A ruby gem for extracting data from a BigBlueButton recording's events.xml file.☆26Feb 12, 2026Updated 8 months ago
- ☆30Updated this week
- A stress testing tool for BigBlueButton☆42Apr 6, 2023Updated 3 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Repository for mobile code☆17Dec 26, 2025Updated 9 months ago
- Better audio quality, increase recording processing speed, dynamic video profile, pagination, fix 1007/1020 errors and use apply-config.s…☆81Aug 18, 2023Updated 3 years ago
- Livestream your BigBlueButton classes on Youtube or Facebook to thousands of your users.☆33Aug 18, 2023Updated 3 years ago
- A simple web app with a list of all current meetings on BigBlueButton☆29Dec 8, 2022Updated 3 years ago
- Authentication Hook for nginx to restrict access to BigBlueButton recordings☆16May 6, 2021Updated 5 years ago
- WS-Federation middleware for node.js and express☆16Aug 12, 2026Updated 2 months ago
- A Moodle local plugin for AI based auto question generation, based on ChatGPT.☆15Aug 16, 2025Updated last year
- Dashboard Moodle☆30Oct 6, 2026Updated last week
- Learning Analytics for Moodle☆26May 26, 2025Updated last year
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- A PHP server library for SCIM 2.0 (RFC 7642 / RFC 7643 / RFC 7644)☆15Feb 1, 2024Updated 2 years ago
- little helper to dynamically register local freeswitch conferences to upstream registrar☆15May 21, 2020Updated 6 years ago
- easy_ipsec for ipv4 vpn relay setup☆11Dec 14, 2015Updated 10 years ago
- Moodle plugin which adds a PHP Opcache management GUI to Moodle site administration, a CLI tool to reset PHP Opcache and a Nagios check f…☆15Jul 5, 2026Updated 3 months ago
- ☆43Oct 22, 2025Updated 11 months ago
- A Software Defined Network (SDN) code with a load balancer that I implemented along with layer-3 routing application.☆11Jan 4, 2017Updated 9 years ago
- Live Streaming Server based on NGINX and NGINX-RMTP-Module☆11Jul 1, 2020Updated 6 years ago
- QEMU/KVM Emulator☆15Sep 8, 2020Updated 6 years ago
- Hearchco frontend built using SvelteKit & TailwindCSS.☆17Dec 14, 2025Updated 9 months ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- DiViM-S (or divims) is an opensource orchestrator and autoscaler for BigBlueButton pools behind a Scalelite server☆14Apr 30, 2026Updated 5 months ago
- allow to boot btrfs nested subvolume (based on boot_btrfs_subvol 0.8)☆10May 30, 2017Updated 9 years ago
- Python toolkit for migrating Metabase content between instances with intelligent database remapping.☆30Updated this week
- An opensource LTI Learning Content Management System (LCMS)☆152Updated this week
- A DMARC deployment/monitoring tool written in python.☆16Aug 17, 2016Updated 10 years ago
- A Combination of Software Defined Network (SDN) And A Multi-Layer Perceptron (MLP) Neural Network That Results In The Mitigation of DDoS …☆10Oct 21, 2025Updated 11 months ago
- ☆18Mar 25, 2024Updated 2 years ago
- Frappe app with advanced print functions, mainly focused on Jinja Print Formats☆20Aug 30, 2026Updated last month
- This project enables the efficient extraction of structured data from unstructured text using large language models (LLMs). It provides a…☆24Updated this week
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- JavaScript layer to interact with BigBlueButton API☆22Mar 11, 2021Updated 5 years ago
- Playing around with IDS data in Keras☆13Apr 13, 2020Updated 6 years ago
- Journal Article: International Journal of Information Technology☆14Jun 27, 2023Updated 3 years ago
- a dsapi and imgapi server for SmartOS☆12Dec 29, 2016Updated 9 years ago
- ☆13Jun 28, 2026Updated 3 months ago
- ☆13Jan 14, 2026Updated 8 months ago
- Ansible Playbook to deploy a High Availability Redis with Sentinel☆13Oct 3, 2022Updated 4 years ago