Securing static files hosted on GCS using IAP
☆19Dec 5, 2024Updated last year
Alternatives and similar repositories for securing-gcs-static-assets-iap
Users that are interested in securing-gcs-static-assets-iap are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Code repository for experiments in SpecROP paper☆13Sep 3, 2021Updated 5 years ago
- CLI for encapsulating multiple projects inside single VM☆12Dec 14, 2016Updated 9 years ago
- AEAD encryption using Trusted Platform Module (TPM)☆12Aug 31, 2026Updated last month
- An API of awesome articles about code☆13Jan 11, 2018Updated 8 years ago
- A tool to identify the Go modules that truly matter to you☆15May 28, 2025Updated last year
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- Nix cache daemon☆20Mar 25, 2024Updated 2 years ago
- Load testing in hostile territory - How to do everything at the last minute and pull it off☆10Oct 24, 2019Updated 6 years ago
- A functional type system for policy inspection, audit and enforcement.☆14Aug 17, 2023Updated 3 years ago
- Get the unique machine id of any host (without admin privileges)☆16Mar 31, 2026Updated 6 months ago
- ☆17Feb 27, 2024Updated 2 years ago
- ☆13Mar 5, 2023Updated 3 years ago
- Google Cloud Functions Typescript project template☆29Dec 10, 2022Updated 3 years ago
- Platform software for Trusted Computing - TPM 2.0, Certificate Authority, and Web Services required to perform Local and Remote Attestati…☆21Apr 7, 2025Updated last year
- ☆14Nov 14, 2018Updated 7 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- Kiota http provider implementation for Go with net http☆21Updated this week
- TPM 2.0 TSS keyfile library☆23Sep 2, 2026Updated last month
- Secure Software Supply Chain Demonstration with Nix☆22May 13, 2025Updated last year
- Publish/subscribe utility☆27Jun 7, 2025Updated last year
- ☆12Apr 6, 2021Updated 5 years ago
- A tiny tool for embedding CoSWID tags in EFI binaries☆26Sep 4, 2026Updated last month
- A collection of Python modules, supporting the DASH7 Alliance Protocol in general, and Sub-IoT in particular.☆14Dec 20, 2023Updated 2 years ago
- ☆12Jun 23, 2026Updated 3 months ago
- Kubernetes chart for Kubebot☆19May 14, 2019Updated 7 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- An example terraform + terragrunt repository. Features Google Kubernetes Engine, Google Cloud SQL, Google Cloud Proxy, NGINX.☆11Jul 31, 2020Updated 6 years ago
- Singularity Image Format (SIF) reference implementation.☆30Sep 30, 2026Updated last week
- reimplementation of sst/opentui with Effect-TS☆15Sep 19, 2025Updated last year
- ☆10Jan 30, 2023Updated 3 years ago
- ☆22Feb 1, 2026Updated 8 months ago
- Automatic AWS EC2 volume snapshots☆20Aug 30, 2016Updated 10 years ago
- HAProxy based External/Internal LoadBalancer for GKE clusters☆15Aug 11, 2017Updated 9 years ago
- Provide full security provenance and agent attestations from source to runtime☆27Jun 28, 2026Updated 3 months ago
- Implementation of https://arxiv.org/abs/2003.08592☆17Jun 8, 2020Updated 6 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Concourse CI resource to check for new Amazon Machine Images (AMI)☆12Feb 3, 2022Updated 4 years ago
- 📧 Implemented Keys, Algorithms (RFC9053), COSE (RFC9052) and CWT (RFC8392) in Go.☆24Sep 1, 2026Updated last month
- API for TPM attestation and enrollment for certificates☆27Updated this week
- A repository to define IETF RATS Concise Reference Integrity Manifest (CoRIM) Data Format Standard for supplying Reference Values and En…☆17Updated this week
- A collection of small but useful packages with no external dependencies☆22Apr 25, 2026Updated 5 months ago
- 🛡️ Centralize TPM EK root and intermediate certificates at one place☆24Sep 3, 2026Updated last month
- Predict TPM PCR values for future boot☆20Jun 12, 2024Updated 2 years ago