VIVIDUS extension for VS Code
☆28Jul 20, 2026Updated 3 months ago
Alternatives and similar repositories for vividus-studio
Users that are interested in vividus-studio are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A secure, production-ready Model Context Protocol (MCP) server that empowers AI assistants to manage remote infrastructure via SSH.☆37Jun 10, 2026Updated 4 months ago
- VIVIDUS-based test project template☆41Oct 8, 2026Updated 3 weeks ago
- Build system of VIVIDUS☆35Sep 29, 2026Updated last month
- VIVIDUS is all in one test automation tool☆415Updated this week
- Service Virtualized HTTP - to help service test automation stay fast and consistent☆19Aug 13, 2026Updated 2 months ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- ☆41Mar 5, 2026Updated 7 months ago
- Implementation of SLF4J which allows easy access to logging events in tests☆35Updated this week
- BrowserUp Proxy is a free utility to watch, test, and manipulate web application network traffic and performance.☆22Updated this week
- ☆25Oct 20, 2026Updated last week
- An Antora's site generator that produces a Lunr index☆27Mar 12, 2022Updated 4 years ago
- IntelliJ IDEA Plugin for JBehave☆31Aug 5, 2026Updated 2 months ago
- A project where shared logic between our Java based CI plugins (Jenkins, TeamCity, Bamboo) is kept☆15Updated this week
- Open Source Web Crawler for Java - A fork of yasserg/crawler4j☆29Oct 23, 2026Updated last week
- Mirror of git://git.code.sf.net/p/csvjdbc/code☆93Oct 19, 2026Updated last week
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Playwright labs☆20Oct 14, 2026Updated 2 weeks ago
- An RFC 6902 (JSON Patch) and reverse, plus RFC 7386 (JSON Merge Patch), implementation in Java using Jackson (2.x)☆17May 9, 2024Updated 2 years ago
- TOTP lib for RFC 6238☆10Feb 20, 2023Updated 3 years ago
- Compares images (written with vanilla js), inspired by Github's image diff view modes. Demo: http://mxtnr.ru/image-diff-view/,☆15Jul 21, 2016Updated 10 years ago
- A collection of Java related utils.☆13Sep 8, 2026Updated last month
- sample repo with obsidian plugin e2e tests☆16Apr 15, 2021Updated 5 years ago
- Flexible mock server☆21Apr 17, 2026Updated 6 months ago
- Automation for HBBTV apps☆18Aug 7, 2017Updated 9 years ago
- A client-server based extensible performance testing simulation tool for Thread Pool System.☆88Mar 22, 2025Updated last year
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Log4j2 appender for Report Portal☆17Apr 8, 2026Updated 6 months ago
- Home of AI Driven Development and Prompt Engineering☆18Mar 25, 2023Updated 3 years ago
- Tool which generates full picture of coverage of API tests based on OAS (Swagger) v2 and v3☆218Jan 17, 2024Updated 2 years ago
- ☆101Mar 21, 2023Updated 3 years ago
- ☆15Jun 20, 2018Updated 8 years ago
- Java library for parsing information from a structured Javadoc string.☆16Nov 4, 2024Updated last year
- Sauce Labs Test Runner Toolkit is a JavaScript native approach to perform browser testing in a CI with Sauce Labs☆23Jan 6, 2023Updated 3 years ago
- Transcribes a directory of voice notes (WAV files) and forwards them to an Emacs org-file.☆19Feb 18, 2020Updated 6 years ago
- Simple REPL (Read-eval-print Loop) for controlling mobile apps through Appium☆19Mar 4, 2019Updated 7 years ago
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- Language-agnostic XML and HTML test reporting formats and tooling. Maintained by the JUnit team.☆115Updated this week
- ☆24Mar 21, 2022Updated 4 years ago
- The list of useful resources on mobile testing☆25Apr 18, 2021Updated 5 years ago
- ikakprosto Scripts☆21Dec 21, 2021Updated 4 years ago
- JNumberTools is an open-source Java library for solving complex problems in combinatorics and number theory. Whether you're a researcher,…☆17Jun 13, 2026Updated 4 months ago
- Obsidian plugin to show the path of the current file next to its name☆25Sep 21, 2022Updated 4 years ago
- Public Slack organizations made easy (extended fork of rauchg/slackin)☆169Jul 18, 2023Updated 3 years ago