Implementation of SLF4J which allows easy access to logging events in tests
☆35Nov 9, 2026Updated this week
Alternatives and similar repositories for slf4j-test
Users that are interested in slf4j-test are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- VIVIDUS extension for VS Code☆28Jul 20, 2026Updated 3 months ago
- Implementation of SLF4J which allows easy access to logging events in tests☆41Oct 30, 2019Updated 7 years ago
- ☆41Mar 5, 2026Updated 8 months ago
- VIVIDUS-based test project template☆41Nov 2, 2026Updated last week
- Integrate JBehave better with JUnit. Reports all Stories, Scenarios and Steps as JUnit Suites and Test Cases.☆77Nov 2, 2026Updated last week
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- VIVIDUS is all in one test automation tool☆415Updated this week
- A secure, production-ready Model Context Protocol (MCP) server that empowers AI assistants to manage remote infrastructure via SSH.☆38Jun 10, 2026Updated 5 months ago
- wicket-js makes it easy to write and handle custom JavaScript and jQuery from within Wicket Components and Behaviors.☆10Mar 30, 2015Updated 11 years ago
- An Antora's site generator that produces a Lunr index☆27Mar 12, 2022Updated 4 years ago
- Library with serializable versions of java.util.function.* interfaces.☆11May 31, 2019Updated 7 years ago
- Copy Path As adds path-copying commands to the Finder context menu. Select one or more files or folders, right-click, and choose the form…☆16Jul 10, 2026Updated 4 months ago
- Factorio Mod - Big Brother☆10Nov 14, 2021Updated 4 years ago
- ☆11Jan 16, 2026Updated 9 months ago
- A course on free/libre and open source software☆11Oct 16, 2025Updated last year
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Main Repo for "Aetherius" (for Doom1/2 w/ GZDoom)☆12Updated this week
- A mod for factorio☆14Sep 5, 2025Updated last year
- TinyMCE 6.x Plugin to add support for pasting from Microsoft Word documents☆12Oct 25, 2024Updated 2 years ago
- The wicket-source plugin is a developer tool for use with the Apache Wicket web framework. A server-side plugin collaborates with a web …☆12Dec 18, 2021Updated 4 years ago
- A project where shared logic between our Java based CI plugins (Jenkins, TeamCity, Bamboo) is kept☆15Nov 2, 2026Updated last week
- A Java library for storing secrets on linux in a KDE wallet over D-Bus☆18Oct 29, 2025Updated last year
- An RFC 6902 (JSON Patch) and reverse, plus RFC 7386 (JSON Merge Patch), implementation in Java using Jackson (2.x)☆17May 9, 2024Updated 2 years ago
- The macOS API for creating copy on write clones of files☆19Dec 26, 2025Updated 10 months ago
- TOTP lib for RFC 6238☆11Feb 20, 2023Updated 3 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- lyo.designer☆17Oct 31, 2026Updated last week
- Examples from my conference talk https://h9t.eu/s/tc abount testcontainers in 2019.☆14Jan 23, 2025Updated last year
- Library to ergonomically work with EU4 saves (ironman + mp)☆13Sep 12, 2026Updated last month
- This plugin transforms static class properties so that side effects do not occur and tree-shaking is activated.☆11Dec 11, 2018Updated 7 years ago
- (Windows 10/11) Configure and apply a custom system timer resolution via SetTimerResolution.exe to drastically reduce DPC latency and sta…☆14Jun 11, 2026Updated 5 months ago
- String extension functions to convert between various case formats (camelCase, dash-case, …)☆13Oct 23, 2022Updated 4 years ago
- ☆12Jan 21, 2018Updated 8 years ago
- Bring Wicket to the next level with Spring Boot, Hazelcast and WebJars!☆16Feb 18, 2025Updated last year
- Stacked acrylic case for Lotus58☆10Dec 6, 2022Updated 3 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Playwright labs☆22Oct 14, 2026Updated 3 weeks ago
- Automation for HBBTV apps☆18Aug 7, 2017Updated 9 years ago
- Language-agnostic XML and HTML test reporting formats and tooling. Maintained by the JUnit team.☆116Updated this week
- Wicket drag-and-drop☆19Jun 13, 2023Updated 3 years ago
- Common cmake scripts☆19Apr 30, 2026Updated 6 months ago
- ☆14Jan 26, 2026Updated 9 months ago
- Gradle plugin to convert JaCoCo coverage reports to Cobertura coverage reports☆15May 28, 2019Updated 7 years ago
Are these results useful?