Service Virtualized HTTP - to help service test automation stay fast and consistent
☆19Aug 13, 2026Updated 2 months ago
Alternatives and similar repositories for archive-servirtium-java
Users that are interested in archive-servirtium-java are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- VIVIDUS extension for VS Code☆28Jul 20, 2026Updated 3 months ago
- a simple header-only json serialization solution for c++ based on picojson☆13Dec 25, 2016Updated 9 years ago
- Servirtium Overview☆10Mar 9, 2023Updated 3 years ago
- The Aselo frontend is built as a Twilio Flex Plugin in React and TypeScript☆12Updated this week
- An Antora's site generator that produces a Lunr index☆27Mar 12, 2022Updated 4 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- GStreamer source plugin for streaming from Amazon S3☆10Jul 24, 2019Updated 7 years ago
- ☆41Mar 5, 2026Updated 7 months ago
- Implementation of SLF4J which allows easy access to logging events in tests☆35Updated this week
- Build system of VIVIDUS☆35Sep 29, 2026Updated last month
- IntelliJ IDEA Plugin for JBehave☆31Aug 5, 2026Updated 2 months ago
- For each Jooby module... a sample!☆12Jun 26, 2017Updated 9 years ago
- A project where shared logic between our Java based CI plugins (Jenkins, TeamCity, Bamboo) is kept☆15Updated this week
- Java API for Humainary Substrates.☆16Updated this week
- Implementation of the Squarified Treemap algorithm☆11Feb 22, 2017Updated 9 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- VIVIDUS-based test project template☆41Oct 8, 2026Updated 3 weeks ago
- An RFC 6902 (JSON Patch) and reverse, plus RFC 7386 (JSON Merge Patch), implementation in Java using Jackson (2.x)☆17May 9, 2024Updated 2 years ago
- Let's generate 21 000 monkes (28×28px) in a "Monke See, Monke Do" reference edition.☆14Jan 21, 2024Updated 2 years ago
- hasql postgres queue☆18Jul 28, 2021Updated 5 years ago
- Open Agent Spec is a declarative YAML standard and CLI for defining and generating AI agents. One spec, any LLM engine (OpenAI, Anthropic…☆20Oct 5, 2026Updated 3 weeks ago
- TOTP lib for RFC 6238☆10Feb 20, 2023Updated 3 years ago
- Compares images (written with vanilla js), inspired by Github's image diff view modes. Demo: http://mxtnr.ru/image-diff-view/,☆15Jul 21, 2016Updated 10 years ago
- Fulbot☆12Mar 15, 2023Updated 3 years ago
- Alloy with browser-based visualizations☆31Jun 16, 2021Updated 5 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- A Java implementation of the LESS CSS framework☆22Feb 22, 2013Updated 13 years ago
- Framework for developing Actor-Critic deep RL algorithms (A3C, A2C, PPO, GAE, etc..) in different environments (OpenAI's Gym, Rogue, Sent…☆12Dec 1, 2019Updated 6 years ago
- Flexible mock server☆21Apr 17, 2026Updated 6 months ago
- Automation for HBBTV apps☆18Aug 7, 2017Updated 9 years ago
- Let's write some Advent of Code in OCaml☆16Nov 28, 2023Updated 2 years ago
- Log4j2 appender for Report Portal☆17Apr 8, 2026Updated 6 months ago
- A Cloud Native Buildpack that provides the Adoptium implementations of JREs and JDKs☆18Oct 23, 2026Updated last week
- Implements Rust-based Alexa Request/Response☆29Jun 7, 2020Updated 6 years ago
- Mirror of git://git.code.sf.net/p/csvjdbc/code☆93Oct 19, 2026Updated last week
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- The 2017-18 edition of Strathclyde's CS316 "Functional Programming" course☆21Dec 1, 2017Updated 8 years ago
- An minimal port of Faker.js/Faker.rb library but for Java.☆17Mar 5, 2014Updated 12 years ago
- Choreograph distributed protocols in Quint.☆19Jun 23, 2026Updated 4 months ago
- CLI-driven TLA+ project template☆43May 5, 2019Updated 7 years ago
- Home of AI Driven Development and Prompt Engineering☆18Mar 25, 2023Updated 3 years ago
- Framework for integration tests that call Bazel☆34May 17, 2022Updated 4 years ago
- A secure, production-ready Model Context Protocol (MCP) server that empowers AI assistants to manage remote infrastructure via SSH.☆37Jun 10, 2026Updated 4 months ago