The Design System provides styles, layouts, components, patterns, and examples of common user interfaces at UQ.
☆12Nov 5, 2026Updated this week
Alternatives and similar repositories for design-system
Users that are interested in design-system are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- SFWin for Office — San Francisco Fonts for Microsoft Office☆17Mar 28, 2022Updated 4 years ago
- A small collection of scripts for DCS☆14May 20, 2024Updated 2 years ago
- Money splitting app built using django.☆13Dec 8, 2022Updated 3 years ago
- All macOS 27 icons exported from my MacBook Air as PNGs. I even include CoreServices and other apps. Beta changes are documented as well.☆33Oct 29, 2026Updated last week
- This is an attempt to use a font to get rid of space between inline blocks☆10Mar 7, 2014Updated 12 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Functions for doing case-persistant substitutions☆10Oct 18, 2010Updated 16 years ago
- A tool for pointing developers in the right direction for performance issues.☆12Updated this week
- Web-based tool for correcting speech-to-text generated transcripts of oral histories.☆10Oct 30, 2026Updated last week
- Simple YouTube iFrame controller with no additional dependencies and no YouTube iFrame API script.☆16Jan 20, 2025Updated last year
- An open source nesting application for laser cutters, plasma cutters and other CNC machines☆19Oct 27, 2019Updated 7 years ago
- A PHP server library for SCIM 2.0 (RFC 7642 / RFC 7643 / RFC 7644)☆15Feb 1, 2024Updated 2 years ago
- ☆11Nov 2, 2022Updated 4 years ago
- A Python Flask chapter-wise sample demonstrating authentication, calling MS Graph, authorization, and deployment☆20Jun 12, 2024Updated 2 years ago
- Joomla 3.10.x End Of Life + all hot fixes from the community☆19Feb 17, 2025Updated last year
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- DigiVol (Biodiversity Volunteer Portal)☆16Updated this week
- 🍸🍹 An editor for starting React apps and features based on API data☆20Jul 13, 2018Updated 8 years ago
- Enhance feature-worthy stories☆22Oct 29, 2026Updated last week
- Manage an S3 website: sync, deliver via CloudFront, benefit from advanced S3 website features.☆21Jan 6, 2025Updated last year
- Ever wanted to add Powerpoint-esque transitions to your website? No? ...well you can now!☆20May 15, 2012Updated 14 years ago
- Screen scrape a SharePoint wiki to Markdown☆15Oct 1, 2020Updated 6 years ago
- Simple (not fast) File Transfer service for BLE☆29Apr 23, 2026Updated 6 months ago
- Generator Plug-in for Adobe Photoshop CC that helps users export image assets☆17Sep 17, 2013Updated 13 years ago
- 💧 Template for a contributed Drupal module or theme with CI and mirroring to Drupal.org☆18Updated this week
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- All the San Francisco and other Apple Fonts for Windows☆31Sep 2, 2026Updated 2 months ago
- Hubot plugin for Simpson's search engine Frinkiac☆16Feb 11, 2026Updated 8 months ago
- ☆14Jan 9, 2023Updated 3 years ago
- Merlin - migration framework☆18Mar 13, 2024Updated 2 years ago
- The home of figshare's API documentation.☆29Oct 28, 2026Updated last week
- A web app to help manage personal finances.☆32Feb 26, 2022Updated 4 years ago
- bus-shaming☆41Dec 3, 2018Updated 7 years ago
- multiplayer uno in the browser☆13Jan 6, 2023Updated 3 years ago
- Linux Driver for USB WiFi Adapters that are based on the RTL8832BU and RTL8852BU Chipsets - v1.19.21-86 - 20250826☆50Oct 2, 2026Updated last month
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Automated Fanfiction Download using FanficFare CLI☆41Updated this week
- Navigate sequences of images in a zoomable, extensible interface.☆32Jun 29, 2015Updated 11 years ago
- Income Expense Tracker in Django☆43Feb 6, 2022Updated 4 years ago
- Devices Management Experiences Gatekeeper API☆19Jan 24, 2023Updated 3 years ago
- Vatsim Radio (VSR) - MSFS 2020 toolbar app for VATSIM☆50Nov 13, 2025Updated 11 months ago
- ☆37Jun 29, 2017Updated 9 years ago
- Debug Next.js SSR requests using HTTP Archive (HAR) logs☆39Jan 4, 2023Updated 3 years ago