Distributed computing library
☆35Aug 7, 2018Updated 8 years ago
Alternatives and similar repositories for async_parallel
Users that are interested in async_parallel are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- OCaml bindings for jech/dht☆25Jun 16, 2020Updated 6 years ago
- A simple tool and library to embed files and directories inside an OCaml executables☆20Apr 11, 2022Updated 4 years ago
- POSIX sendmsg bindings for OCaml☆16Nov 5, 2016Updated 9 years ago
- OAuth client library in OCaml.☆18Oct 16, 2017Updated 9 years ago
- (DEPRECATED) Documentation generation for OCaml☆13Jul 16, 2018Updated 8 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- OCaml bindings to libqfs☆13Nov 7, 2025Updated 11 months ago
- Jane Street Capital's asynchronous execution library (unix)☆35Jul 10, 2026Updated 3 months ago
- Extra string functions for OCaml☆22Jul 5, 2025Updated last year
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- SMTP client lib for OCaml☆19Sep 5, 2016Updated 10 years ago
- BigArray Utilities☆13Feb 19, 2018Updated 8 years ago
- Basic templates for new OCaml projects☆14Oct 19, 2017Updated 9 years ago
- Dynamic records in OCaml☆26Apr 28, 2023Updated 3 years ago
- The Sane OCaml String API☆28Aug 24, 2017Updated 9 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- An OCaml library for accessing the Facebook API.☆11Oct 24, 2016Updated 10 years ago
- Index your filesystem to find duplicates☆13Mar 28, 2019Updated 7 years ago
- An OCaml RocksDb binding using ocaml-ctypes☆28Jun 14, 2019Updated 7 years ago
- Moana implementation in OCaml☆16Jul 15, 2015Updated 11 years ago
- A rpc client library for the Transmission bittorrent client written in OCaml.☆10Jan 27, 2018Updated 8 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- OCaml bindings to libuv -- Cross-platform asychronous I/O☆18Jan 12, 2015Updated 11 years ago
- [beta] persistent memoization of computations, e.g. for repeatable tests and benchmarks☆17Apr 7, 2026Updated 6 months ago
- ChaCha20, ChaCha12 and ChaCha8 encryption functions, in OCaml☆10Apr 3, 2022Updated 4 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- OCaml implementation of sets as hash tables by Jean-Christophe Filliatre☆11Feb 13, 2025Updated last year
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- Lazy prefix trees in OCaml☆22Jan 22, 2020Updated 6 years ago
- OCaml library for forking child processes to perform work on multiple cores☆18Sep 9, 2019Updated 7 years ago
- Helper library for gathering system configuration☆20Sep 5, 2019Updated 7 years ago
- An OCaml implementation of the FUSE protocol versions 7.8 and 7.23☆30Jan 25, 2018Updated 8 years ago
- Gasoline is an OCaml library providing application templates. Applications written with Gasoline are parametrised by the command line, en…☆16Feb 8, 2018Updated 8 years ago
- OCaml interface to cgroups☆22Sep 16, 2022Updated 4 years ago
- Async wrappers for ssl☆29Jul 10, 2026Updated 3 months ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- ☆17Jul 10, 2026Updated 3 months ago
- Jane Street Capital's standard library overlay☆36Jul 10, 2026Updated 3 months ago
- Ocamlgraph overlay for llvm☆20Apr 4, 2015Updated 11 years ago
- OCaml implementation of the MQTT pubsub protocol.☆20Nov 25, 2020Updated 5 years ago
- OCaml binary heap implementation by Jean-Christophe Filliatre☆18Nov 29, 2020Updated 5 years ago
- Zurb Foundation templates for a blog/wiki using Cohttp☆11Sep 10, 2021Updated 5 years ago
- Password based key derivation functions from PKCS#5, RFC 2898☆21Jul 15, 2024Updated 2 years ago