Unified error responses for Quarkus REST APIs via Problem Details for HTTP APIs (RFC9457 & RFC7807)
☆85Oct 26, 2026Updated this week
Alternatives and similar repositories for quarkus-http-problem
Users that are interested in quarkus-http-problem are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- AI Assistant for Quarkus Dev Mode☆16Oct 8, 2026Updated 3 weeks ago
- Quarkus MockServer Extension☆18Oct 22, 2026Updated last week
- Quarkus Extension for Batch Applications.☆69Updated this week
- A blazingly fast multi-language serialization framework powered by JIT and zero-copy.☆16Oct 22, 2026Updated last week
- Quarkus Doma Extension☆11Jul 23, 2026Updated 3 months ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Quarkus HashiCorp Vault extension☆31Updated this week
- Quarkus extension for launching an in-process Wiremock server☆20Oct 22, 2026Updated last week
- Server-side Web Framework with Qute templating, magic/easier controllers, auth, reverse-routing☆100Updated this week
- Examples using Quarkus☆11Mar 9, 2022Updated 4 years ago
- Quarkus extension for Sentry, a self-hosted or cloud-based error monitoring solution☆16Updated this week
- Enable creation of dashboards using local and remote data with DashBuilder☆14Apr 10, 2026Updated 6 months ago
- Quarkus Tika extension☆14Oct 17, 2026Updated last week
- Quarkus extension that allows you to view the log online and change log levels using a UI☆64Updated this week
- OpenID Connect Proxy☆15Updated this week
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- OpenAPI Generator - REST Client Generator☆152Updated this week
- Apache POI is an API to access Microsoft Office files. This extension provides integration with Apache POI☆15Updated this week
- Quarkus extension for OpenFGA support☆13Updated this week
- Quarkus Logback extension☆17Aug 31, 2026Updated last month
- Zanzibar style fine grained authorization☆23Updated this week
- Quarkus Neo4j extension☆26Updated this week
- Minio (https://min.io) Client Quarkus Extension☆25Updated this week
- Email and SMTP testing tool with API for developers☆24Oct 9, 2026Updated 2 weeks ago
- Quarkus Amazon Services extensions☆62Updated this week
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Allowing you to unit test with a PostgreSQL DB without requiring end users to install and set up a database cluster☆18Oct 13, 2026Updated 2 weeks ago
- A Quarkus extension to run Hilla applications on Quarkus.☆27Updated this week
- Quarkus Amazon CloudWatch Logging extension☆16Apr 28, 2026Updated 6 months ago
- Virus scan files using ClamAV or VirusTotal☆21Oct 15, 2026Updated last week
- Quinoa is a Quarkus extension which eases the development, the build and serving of single page apps (built with NodeJS: React, Angular, …☆122Updated this week
- Quarkus Cucumber extension☆21Aug 9, 2026Updated 2 months ago
- Camunda Platform Quarkus extension☆32Updated this week
- ☆17Updated this week
- Easily build resilient Kafka Streams topologies based on the Processor API☆13Oct 21, 2026Updated last week
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Pact is a widely-recommended framework for consumer-driven contract testing. This Quarkus extension gives the best Pact integration with …☆19Sep 8, 2026Updated last month
- Connect to HTTP or Web Socket and expose HTTP or Web Socket endpoints for Reactive Messaging☆22Updated this week
- Java library for RFC 9421 HTTP Message Signatures☆14Dec 15, 2025Updated 10 months ago
- Temporal purchase order end-to-end demo using Quarkus☆21Oct 15, 2026Updated 2 weeks ago
- Quarkus extensions that pull together required/related dependencies for optional micrometer registries.☆25Updated this week
- Quarkus OmniFaces Extension☆22Updated this week
- Quarkus PrimeFaces Faces (JSF) Extension☆45Updated this week