Temporal purchase order end-to-end demo using Quarkus
☆21Oct 15, 2026Updated 3 weeks ago
Alternatives and similar repositories for quarkus-temporal-petstore
Users that are interested in quarkus-temporal-petstore are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Temporal (https://temporal.io/) is a developer-first, open source platform that ensures the successful execution of services and applicat…☆35Oct 23, 2026Updated 2 weeks ago
- Show notes for episodes of Groovy Podcast.☆13Mar 29, 2023Updated 3 years ago
- ☆14Sep 8, 2023Updated 3 years ago
- ☆13Feb 14, 2025Updated last year
- SSL certificate management on the JVM☆20Apr 15, 2026Updated 6 months ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- ☆18Updated this week
- Email and SMTP testing tool with API for developers☆24Updated this week
- Strimzi Test container for unit and integration tests☆18Oct 30, 2026Updated last week
- ☆21Updated this week
- Test project for floci☆14Apr 6, 2026Updated 7 months ago
- A Cloud ready Post it app with a Quarkus backend, a Nodejs/Reactjs frontend and a Mongodb database (featuring CRW and Eclipse Che)☆20Dec 5, 2023Updated 2 years ago
- Quarkus Tika extension☆14Oct 29, 2026Updated last week
- Create and manipulate PDFs on the fly with iText/OpenPDF☆11Updated this week
- Sample application demonstrating Temporal JavaSDK Spring Boot integration☆47Jan 2, 2026Updated 10 months ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Hosts Quarkus related workshops☆190Oct 30, 2026Updated last week
- Quarkus extension for Sentry, a self-hosted or cloud-based error monitoring solution☆16Updated this week
- Java rate limiting library based on token-bucket algorithm Quarkus extension☆26Apr 8, 2026Updated 6 months ago
- OpenID Connect Proxy☆15Updated this week
- A standalone MCP server that enables AI coding agents to create, manage, and interact with Quarkus applications. It runs as a separate pr…☆56Updated this week
- Keksposé: Expose your Apache Kafka cluster outside your Minikube, Kind, or Docker Desktop clusters☆21Jun 28, 2026Updated 4 months ago
- Playwright enables reliable end-to-end testing for modern web apps☆12Updated this week
- Maven extension that detects which modules in a multi-module reactor are affected by a git changeset. Analyzes POM changes semantically —…☆17Updated this week
- Example about Saga Pattern using Quarkus and Kafka☆18May 31, 2023Updated 3 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- AI Assistant for Quarkus Dev Mode☆16Updated this week
- A Cheat Sheet for DAML☆13May 22, 2025Updated last year
- Unleash is a open source feature flag & toggle system☆18Updated this week
- Lokalized facilitates natural-sounding software translations.☆22Oct 27, 2026Updated last week
- Virus scan files using ClamAV or VirusTotal☆21Updated this week
- Unified error responses for Quarkus REST APIs via Problem Details for HTTP APIs (RFC9457 & RFC7807)☆86Updated this week
- Apache POI is an API to access Microsoft Office files. This extension provides integration with Apache POI☆15Updated this week
- Implements the an ICAP client compliant with [RFC 3507](https://www.ietf.org/rfc/rfc3507.txt)☆21Aug 2, 2026Updated 3 months ago
- Allowing you to unit test with a PostgreSQL DB without requiring end users to install and set up a database cluster☆18Oct 13, 2026Updated 3 weeks ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- Community contributions for hooks and reference providers☆50Updated this week
- Quarkus Logback extension☆17Aug 31, 2026Updated 2 months ago
- Example application to produce and listen to Postgres notifications☆25Jun 13, 2020Updated 6 years ago
- Print reports created using JasperReports using the Java API☆18Oct 26, 2026Updated last week
- A codec for Go structs with support for chainable encoding/decoding hooks.☆12Sep 15, 2023Updated 3 years ago
- Hi, Spring fans! In this installment I look at the awesome new features in Java 22!☆18Apr 2, 2024Updated 2 years ago
- JSF UI component to render excel templates as Web forms☆16Mar 27, 2019Updated 7 years ago