A Cockpit plugin for Arch Linux package management using direct alpm.rs integration
☆36Oct 4, 2026Updated this week
Alternatives and similar repositories for cockpit-pacman
Users that are interested in cockpit-pacman are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Sign off Arch Linux test packages (read-only mirror)☆14Feb 10, 2026Updated 7 months ago
- GTK icon chooser with a text search option☆24Feb 16, 2024Updated 2 years ago
- A very basic CLI app for checking updates from Arch User Repository (AUR).☆14Jul 22, 2026Updated 2 months ago
- A simple CLI & TUI tool to display, download and save man pages as PDF files.☆17Updated this week
- Manage linux kernel sysctl options☆14Jul 24, 2025Updated last year
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- Dma-buf-based Wayland external platform library☆44Sep 29, 2026Updated last week
- Simple Software Application Package Installer for CachyOS which helps setting up & installing applications☆24Aug 24, 2026Updated last month
- Experimental project containing INOFFICIAL tools to manage custom Arch Linux repositories; built on top of tools provided by the pacman a…☆25Updated this week
- Simple kernel manager☆44Jun 22, 2026Updated 3 months ago
- Python3 implementation of PRECIS framework (RFC 8264, RFC 8265, RFC 8266)☆20Sep 29, 2026Updated last week
- gtklock module adding media player controls to the lockscreen☆12Dec 6, 2024Updated last year
- Forensic tool to read all installed packages from a mounted Arch Linux drive and compare the filesystem to a trusted source☆35Mar 29, 2024Updated 2 years ago
- Website for CachyOS☆23Aug 18, 2026Updated last month
- offline system update with pacman☆33May 28, 2026Updated 4 months ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- DjVu support for zathura☆19Jul 18, 2026Updated 2 months ago
- ☆20Jan 2, 2026Updated 9 months ago
- pq is a tool to help install and manage podman quadlets from a git repository☆35Aug 9, 2026Updated 2 months ago
- Arch contrib scripts☆78Updated this week
- A voxel game, written in Fortran, LuaJIT, and C.☆12Dec 12, 2024Updated last year
- Github action for building archlinux packages☆13Jan 16, 2023Updated 3 years ago
- Bazzite has joined ublue-os and can now be found at https://github.com/ublue-os/bazzite☆17Mar 4, 2025Updated last year
- Your friendlly helper to magically smash staged changes into previous commits, supporting your Git workflow, pull request and feature bra…☆36Feb 18, 2026Updated 7 months ago
- Linux LCD telemetry and customization for NZXT Kraken and other AIO coolers - powered by CoolerControl☆41Sep 26, 2026Updated last week
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Tool to manage docker ENTRYPOINT☆13Feb 8, 2023Updated 3 years ago
- Comic book support for zathura☆23Jul 18, 2026Updated 2 months ago
- Another MessagePack implementation in Rust, this time with shiny new no_std serde☆13Dec 19, 2019Updated 6 years ago
- ☆12Updated this week
- A docker-compose setup for binhex/arch-delugevpn.☆10May 8, 2020Updated 6 years ago
- ArcH linux ReposItory MANager☆38Sep 23, 2026Updated 2 weeks ago
- Hardware Detection and Configuration for CachyOS☆130Sep 29, 2026Updated last week
- CachyOS Calamares☆74Sep 26, 2026Updated last week
- A KDE Plasma theme.☆16Mar 9, 2024Updated 2 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- EXPERIMENTAL Secure hidden service webserver☆55Jun 17, 2022Updated 4 years ago
- 😸 Soothing pastel theme for Contour Terminal☆19Jun 6, 2026Updated 4 months ago
- A python package containing functions that help interacting with various versions of Ansible☆29Updated this week
- Outbound mail sender with dkim StartTLS☆16Jul 3, 2025Updated last year
- moved to https://github.com/CachyOS/kernel-patches☆14Aug 10, 2022Updated 4 years ago
- Nginx reverse proxy with ModSecurity Web Application Firewall, SSL termination (certbot) and brotli compression☆14Sep 25, 2021Updated 5 years ago
- Kreato Linux source tree☆26Oct 2, 2026Updated last week