script to setup my mac
☆167Sep 8, 2026Updated last month
Alternatives and similar repositories for mac-setup-script
Users that are interested in mac-setup-script are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Shell scripts for customized macOS machine setup.☆429Updated this week
- A repository of Automator actions for Mac OS X☆11Feb 13, 2012Updated 14 years ago
- Set up an ideal mac development environment on a fresh install of OSX yosemite through either the self executing bash script or by cherry…☆74Dec 22, 2017Updated 8 years ago
- Shell scripts for automated macOS machine setup.☆521Oct 23, 2026Updated 2 weeks ago
- A shell script to work with Hazel to automatically install apps on OS X☆28May 29, 2016Updated 10 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Applescripts, apps, services, droplets, actions & automator workflows grow abudant on this Apple Tree, some fruit made by me, while many …☆40Jun 15, 2018Updated 8 years ago
- Mo workflow tools, LESS time for code mules☆22Sep 3, 2014Updated 12 years ago
- ☆19Feb 16, 2016Updated 10 years ago
- SixArm.com » Mac OSX installation help, notes, and guides☆23Apr 14, 2025Updated last year
- An Action plugin for OS X's Automator app for invoking Services☆22Jan 21, 2021Updated 5 years ago
- Shell scripts for applying default settings to UNIX-based operating systems.☆166Updated this week
- Chef cookbook for phpunit☆11Nov 28, 2012Updated 13 years ago
- zsh mkdir && cd☆13Jan 27, 2016Updated 10 years ago
- This fork only retains standardized and tested design patterns☆13Sep 22, 2013Updated 13 years ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- An online book.☆11Jan 24, 2015Updated 11 years ago
- Registro de profissionais e censo de informações para prover um panorama do mercado☆14Aug 3, 2013Updated 13 years ago
- Sample code for teaching about Unit Tests and TDD☆11Jun 27, 2010Updated 16 years ago
- ☆14Feb 9, 2016Updated 10 years ago
- A simple and lightweight MVC framework☆11Nov 28, 2010Updated 15 years ago
- A classy web framework for Rapid Development☆13Apr 18, 2013Updated 13 years ago
- Simple example of node app to run in azk☆12Jan 18, 2016Updated 10 years ago
- SixArm.com » Mac » Setup notes for new Mac computer and macOS☆64Apr 14, 2025Updated last year
- This is a chef repository for bootstrapping my OS X machine☆12Nov 11, 2014Updated 11 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- PHP Brasil website☆11Feb 2, 2016Updated 10 years ago
- ☆13Dec 3, 2013Updated 12 years ago
- dotfiles!☆10Aug 18, 2026Updated 2 months ago
- Take the monotony out of macOS system setup.☆265Feb 10, 2021Updated 5 years ago
- A collection of OS X QuickLook plugins.☆14Feb 9, 2015Updated 11 years ago
- QuickLook plugin for IPA files (iOS applications)☆12Aug 4, 2012Updated 14 years ago
- ☆11Sep 16, 2014Updated 12 years ago
- A post-install script designed to fix all of the Yosemite annoyances. Currently working on a version for El Capitan and testing a menu sy…☆35Nov 24, 2016Updated 9 years ago
- Seu Gravatar precisa de uma gravata!☆13Apr 13, 2014Updated 12 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- Melody Datetime Extension Class☆11Jul 10, 2015Updated 11 years ago
- Blog Base CodeIgniter Bootstrap☆12Sep 12, 2013Updated 13 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 9 months ago
- A completely refactored, to match PSR coding standards, version of Idiorm: A lightweight nearly-zero-configuration object-relational mapp…☆12Oct 24, 2012Updated 14 years ago
- NTLM auth plugin for HTTPie☆19Dec 8, 2016Updated 9 years ago
- pdf-images for os x with cli support. (fork from http://sourceforge.net/projects/pdf-images/)☆21May 6, 2019Updated 7 years ago
- A centralized place for the awesome work started by @mathiasbynens on .macos☆1,366Mar 7, 2020Updated 6 years ago