Helm charts for ONOS (µONOS Architecture)
☆32Feb 24, 2026Updated 7 months ago
Alternatives and similar repositories for onos-helm-charts
Users that are interested in onos-helm-charts are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Command-line interface for ONOS (µONOS Architecture)☆18Feb 10, 2026Updated 7 months ago
- Topology subsystem for ONOS (µONOS Architecture)☆17Feb 10, 2026Updated 7 months ago
- Kubernetes controller for Atomix 4☆11Feb 6, 2023Updated 3 years ago
- Stratum+ONOS demo @ ONF Connect 2019 & EuroP4 '19☆13Nov 16, 2022Updated 3 years ago
- Tools for conformance monitoring on Kubernetes with TLA+☆23Jun 26, 2024Updated 2 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Configuration subsystem for ONOS (µONOS Architecture)☆47Feb 7, 2026Updated 7 months ago
- Go implementation of gRIBI.☆16Sep 8, 2026Updated 3 weeks ago
- OpenVIM is a lightweight implementation of an NFV VIM supporting EPA features and control of an underlay switching infrastructure through…☆18Dec 20, 2016Updated 9 years ago
- Data Plane Reconciliation Library for ONOS (µONOS Architecture)☆16Oct 7, 2024Updated last year
- RARE/freeRtr for Containerlab Network Operating System networks simulator☆12Apr 19, 2026Updated 5 months ago
- Package rfc4193 implements Unique Local IPv6 Unicast Address prefix generation, as described in RFC 4193. MIT Licensed.☆13May 12, 2020Updated 6 years ago
- Java chat example app☆11Mar 11, 2022Updated 4 years ago
- Package tftp implements a TFTP server, as described in RFC 1350. MIT Licensed.☆11Jun 19, 2015Updated 11 years ago
- Tinkerbell User Documentation Website☆14Mar 12, 2024Updated 2 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- ☆12Feb 2, 2026Updated 7 months ago
- Package block enables programmatic access to block devices. MIT Licensed.☆22Oct 25, 2018Updated 7 years ago
- A node adapter for the fs-db mixin for js-git.☆18Jun 4, 2021Updated 5 years ago
- Infrastructure needed to generate, build and install the PD library for a given P4 program☆13Jul 11, 2017Updated 9 years ago
- Package ospf3 implements OSPFv3 (OSPF for IPv6) as described in RFC5340. MIT Licensed.☆20Feb 2, 2021Updated 5 years ago
- A P4 implementation of a 5G UPF for BMv2☆15Oct 11, 2021Updated 4 years ago
- A Proteus example using RSocket RPC, and Kafka☆19Feb 8, 2019Updated 7 years ago
- community provided labs built with containerlab project☆27Sep 18, 2026Updated last week
- Published data models for the Hercules vendor-agnostic SDN switch☆12Aug 15, 2020Updated 6 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- Installation and usage of ONOS with mininet☆18Jan 23, 2020Updated 6 years ago
- Diffable Scrum Guide in Markdown.☆10Nov 24, 2020Updated 5 years ago
- Labs for the OReilly Training "Process Automation in Modern Architectures"☆12Jul 15, 2021Updated 5 years ago
- A mqtt bridge for samsung smart tv.☆12Jun 26, 2020Updated 6 years ago
- "Applying devops to networks" blog☆27Sep 10, 2026Updated 3 weeks ago
- TFTP, HTTP library, and CLI server for serving iPXE binaries☆28Dec 2, 2025Updated 9 months ago
- Ubuntu based dockerized build environment for the iPXE boot firmware☆11Oct 28, 2024Updated last year
- Open Network Operating System☆1,289Jun 18, 2024Updated 2 years ago
- gRPC Network Operations Interface (gNOI) defines a set of gRPC-based microservices for executing operational commands on network devices.☆195Aug 20, 2026Updated last month
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Concurrent simulation of Pacman game☆10Feb 14, 2017Updated 9 years ago
- SunFounder PCA9685☆23Aug 31, 2023Updated 3 years ago
- Open Networking Lab Test Repository☆32Jun 18, 2024Updated 2 years ago
- An In-Kernel Solution Based on eBPF / XDP for 5G UPF☆217Sep 28, 2024Updated 2 years ago
- OAI Network Service in OSM☆12Sep 13, 2025Updated last year
- ☆10Oct 18, 2022Updated 3 years ago
- autoscan - automatic fingerprint of visited networks☆11Nov 2, 2013Updated 12 years ago