Command-line interface for ONOS (µONOS Architecture)
☆18Feb 10, 2026Updated 8 months ago
Alternatives and similar repositories for onos-cli
Users that are interested in onos-cli are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Data Plane Reconciliation Library for ONOS (µONOS Architecture)☆16Oct 7, 2024Updated 2 years ago
- gRPC API definitions for µONOS☆17Sep 9, 2024Updated 2 years ago
- Code for simulating various device and orchestration entities with which ONOS interacts, e.g. gNMI, gNOI, P4Runtime☆16Jun 26, 2024Updated 2 years ago
- Helm charts for ONOS (µONOS Architecture)☆32Feb 24, 2026Updated 7 months ago
- Examples and other collateral for deploying ONOS clusters using Kubernetes.☆23Mar 9, 2020Updated 6 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Published data models for the Hercules vendor-agnostic SDN switch☆12Aug 15, 2020Updated 6 years ago
- Traffic simulator for RAN simulation☆31Sep 9, 2024Updated 2 years ago
- Stratum+ONOS demo @ ONF Connect 2019 & EuroP4 '19☆13Nov 16, 2022Updated 3 years ago
- OpenOLT repository☆64Feb 6, 2026Updated 8 months ago
- Open Networking Lab Test Repository☆32Jun 18, 2024Updated 2 years ago
- Package rfc4193 implements Unique Local IPv6 Unicast Address prefix generation, as described in RFC 4193. MIT Licensed.☆13May 12, 2020Updated 6 years ago
- OpenONU Adapter written in GO for VOLTHA☆13Sep 23, 2026Updated 2 weeks ago
- gRPC Network Operations Interface (gNOI) defines a set of gRPC-based microservices for executing operational commands on network devices.☆195Aug 20, 2026Updated last month
- ONF's mirror of https://gitlab.eurecom.fr/oai/openairinterface5g☆15Feb 6, 2026Updated 8 months ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- ☆68Sep 28, 2026Updated last week
- Package tftp implements a TFTP server, as described in RFC 1350. MIT Licensed.☆11Jun 19, 2015Updated 11 years ago
- The Plunder chest is virtual environment for developing and testing deployment tooling☆15Jan 8, 2021Updated 5 years ago
- ☆12Feb 2, 2026Updated 8 months ago
- ☆12Apr 4, 2022Updated 4 years ago
- Package mptcp provides detection functionality for active, multipath TCP connections from a remote client to the current host. MIT Licen…☆17May 19, 2015Updated 11 years ago
- Package block enables programmatic access to block devices. MIT Licensed.☆22Oct 25, 2018Updated 7 years ago
- Kubernetes controller for Atomix 4☆11Feb 6, 2023Updated 3 years ago
- This repository is a part of the "Device Manager" repository☆16May 30, 2023Updated 3 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Fundamentals of Apache Flink [video], published by Packt☆12Jan 30, 2023Updated 3 years ago
- A node adapter for the fs-db mixin for js-git.☆18Jun 4, 2021Updated 5 years ago
- Rewrite `import` statements as `require()`s; via RegExp☆32Jun 3, 2021Updated 5 years ago
- Sample how to use Camunda DMN decisions in a Zeebe Workflow☆10Apr 13, 2022Updated 4 years ago
- A gRPC Interface to a Network Element RIB.☆65Sep 8, 2026Updated last month
- Package ospf3 implements OSPFv3 (OSPF for IPv6) as described in RFC5340. MIT Licensed.☆20Feb 2, 2021Updated 5 years ago
- Akka Java cluster singleton example☆10Dec 5, 2023Updated 2 years ago
- Lab project to showcase Flink's performance differences between using a SQL query and implementing the same logic via the DataStream API☆14Apr 15, 2020Updated 6 years ago
- A P4 implementation of a 5G UPF for BMv2☆15Oct 11, 2021Updated 4 years ago
- End-to-end encrypted cloud storage - Proton Drive • AdSpecial offer: 40% Off Yearly / 80% Off First Month. Protect your most important files, photos, and documents from prying eyes.
- Device Manager collects device data and notifications from each device, and make the data available on a predetermined output bus for con…☆31Jul 9, 2024Updated 2 years ago
- An interactive quiz application build on Kafka Streams, Spring MVC handler, and Vue☆12Aug 23, 2020Updated 6 years ago
- A P4 program that provides "packet broker" functionality on a Barefoot/Tofino based system.☆23May 4, 2026Updated 5 months ago
- Source code for 'Linux Kernel Networking' by Rami Rosen☆30Mar 28, 2017Updated 9 years ago
- Labs for the OReilly Training "Process Automation in Modern Architectures"☆12Jul 15, 2021Updated 5 years ago
- TFTP, HTTP library, and CLI server for serving iPXE binaries☆28Dec 2, 2025Updated 10 months ago
- SunFounder PCA9685☆23Aug 31, 2023Updated 3 years ago