Nextcloud Jitsi Integration
☆40Oct 4, 2026Updated this week
Alternatives and similar repositories for jitsi
Users that are interested in jitsi are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- WebAuthn Two-Factor Provider for Nextcloud☆60Updated this week
- Peertube integration in Nextcloud☆14Updated this week
- ℹ️ The latest Nextcloud news directly in your notifications☆17Updated this week
- Call recording for Nextcloud Talk☆29Feb 3, 2023Updated 3 years ago
- 👤 🗑 Deletes users that did not log in in the last days.☆12Updated this week
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- 🐦 Twitter integration into Nextcloud☆13Feb 28, 2025Updated last year
- ☆35Updated this week
- 👥 Auto Groups app for Nextcloud☆20Updated this week
- ⛅️ Weather app for Nextcloud☆50Sep 25, 2025Updated last year
- Integrate Nextcloud into Roundcube using RC Credentials☆28Oct 9, 2025Updated last year
- Command line import tool for Univention Corporate Server (UCS).☆13Apr 17, 2019Updated 7 years ago
- 💾 Nextcloud SharePoint Backend for External storages☆34Updated this week
- A bot for Nextcloud Talk that creates Jitsi meetings.☆13Feb 26, 2023Updated 3 years ago
- 🦊 GitLab integration into Nextcloud☆50Updated this week
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- 🎓 Moodle integration into Nextcloud☆20Nov 5, 2025Updated 11 months ago
- Integration of OpenProject project manager in Nextcloud☆77Updated this week
- Official Cycle Planet repo, an open source and non-profit network of long distance cyclers and those who want to host them.☆11Dec 11, 2021Updated 4 years ago
- WS-Federation middleware for node.js and express☆16Aug 12, 2026Updated last month
- 🎁 Shows recommended files in Nextcloud☆16Oct 1, 2026Updated last week
- Android app for Passman.☆103Sep 28, 2026Updated last week
- A PHP server library for SCIM 2.0 (RFC 7642 / RFC 7643 / RFC 7644)☆15Feb 1, 2024Updated 2 years ago
- little helper to dynamically register local freeswitch conferences to upstream registrar☆15May 21, 2020Updated 6 years ago
- A powerful and flexible bot for sending system notifications through messages via Nextcloud Talk.☆15Oct 26, 2024Updated last year
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- ✏ A whiteboard for Nextcloud, using Spacedeck☆59Nov 5, 2025Updated 11 months ago
- 🐘 Mastodon integration into Nextcloud☆22Updated this week
- NextCloud app to integrate RoundCube Webmail☆37Updated this week
- The BigBlueButton-Bot interfaces with the platform's backend, enhancing user functionalities without a headless browser.☆13Feb 10, 2026Updated 8 months ago
- A CLI helper to manage, package and publish Nextcloud apps☆37Jan 30, 2024Updated 2 years ago
- Test files for CNC/CAM development, testing, and bug reporting☆12Apr 10, 2023Updated 3 years ago
- python library for accessing seafile data model☆17Sep 23, 2026Updated 2 weeks ago
- 👥🖎 create, edit and delete LDAP users and groups from Nextcloud☆34Updated this week
- Hearchco frontend built using SvelteKit & TailwindCSS.☆17Dec 14, 2025Updated 9 months ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- 🎖 Repository for requesting app certificates☆55Updated this week
- ☎️ Nextcloud Android library☆106Oct 3, 2026Updated last week
- 🐦 Social sharing via Facebook, Twitter & more☆27Updated this week
- pibiDAV is a Frappe APP to Integrate Frappe and Frappe Apps with NextCloud (possibly Owncloud also but not tested)☆38Sep 24, 2026Updated 2 weeks ago
- The backend app of Mailcow's CowUI web interface☆15Oct 24, 2023Updated 2 years ago
- Process frames from satellite Geoscan-Edelveis☆13Mar 1, 2024Updated 2 years ago
- A private tracker middleware for the chihaya BitTorrent tracker☆10Aug 17, 2019Updated 7 years ago