NanoHUB adapts and unifies NanoMDM, NanoCMD, and KMFDDM into a single MDM server. Intended as a library it includes a reference command-line server as well.
☆57Oct 1, 2026Updated 3 weeks ago
Alternatives and similar repositories for nanohub
Users that are interested in nanohub are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- API schema definitions for Apple's various device management web services.☆20Updated this week
- Go SCEP server☆47Oct 14, 2026Updated 2 weeks ago
- Go code generators for the Apple Device Management schema data☆11Jul 14, 2023Updated 3 years ago
- A macOS signed-app shim for running daemons with reliable capabilities.☆17Oct 7, 2026Updated 3 weeks ago
- NanoCMD is a Go library and server for Apple MDM command workflows☆17Oct 11, 2026Updated 2 weeks ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- NanoMDM is a minimalist Apple MDM server and library heavily inspired by MicroMDM☆702Oct 13, 2026Updated 2 weeks ago
- Go Plist library☆63Oct 10, 2026Updated 2 weeks ago
- API for TPM attestation and enrollment for certificates☆27Updated this week
- ☆14Mar 17, 2026Updated 7 months ago
- ☆11Sep 23, 2025Updated last year
- Examples of DDM on macOS for use with kmfddm☆18Jul 5, 2024Updated 2 years ago
- KMFDDM is an Apple Declarative Device Management (DDM) server. It works together with NanoMDM.☆90Oct 20, 2026Updated last week
- BrowserConfigEditor is a macOS application that simplifies the creation and editing of browser policy configurations (MDM/management plis…☆34Jan 25, 2026Updated 9 months ago
- ☆35Oct 22, 2026Updated last week
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- ☆38Nov 13, 2024Updated last year
- Decoder for Motorola FLEX frames☆13Aug 9, 2017Updated 9 years ago
- Interactive GUI simulating Bitcoin-like blockchain mechanics for learning☆14Jun 17, 2026Updated 4 months ago
- What changed?☆18Jan 8, 2017Updated 9 years ago
- A local-first web interface for managing Tart VMs on Apple Silicon macOS.☆20Mar 15, 2026Updated 7 months ago
- JPass is a CLI tool written in Swift that makes managing Jamf Pro's LAPS fast, secure, and scriptable. Effortlessly retrieve, set, or rot…☆15Jul 10, 2026Updated 3 months ago
- Get the unique machine id of any host (without admin privileges)☆16Mar 31, 2026Updated 6 months ago
- Small Mac OS X app to assist with basic Munki repository operations☆11May 20, 2012Updated 14 years ago
- Some tools to work with macOS preferences/defaults/settings☆57Mar 4, 2026Updated 7 months ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- A collection of scripts we have used at 74bit on Mac OS X devices.☆35Jan 4, 2017Updated 9 years ago
- TPM 2.0 TSS keyfile library☆24Sep 2, 2026Updated last month
- My swift version of the defaults command.☆30Nov 28, 2024Updated last year
- Swift API for SMJobBless and friends☆25Jul 17, 2020Updated 6 years ago
- Pokes users about outstanding security risks found by Crowdstrike Spotlight or vmware Workspace ONE so they secure their own endpoint.☆31Apr 13, 2026Updated 6 months ago
- OLD - DO NOT USE! Use arubdesu/office-recipes instead☆19Feb 2, 2017Updated 9 years ago
- Platform software for Trusted Computing - TPM 2.0, Certificate Authority, and Web Services required to perform Local and Remote Attestati…☆22Apr 7, 2025Updated last year
- A Python library designed to level-up your AutoPkg automations with a focus on CI/CD performance.☆44Updated this week
- A modern macOS application for customizing installer packages with pre-configured component selections.☆29Jun 13, 2025Updated last year
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- ☆14Feb 25, 2023Updated 3 years ago
- Implements a subset of PKCS #7 / Cryptographic Message Syntax (CMS, RFC 2315, RFC 5652)☆27Jul 29, 2026Updated 3 months ago
- Tracking all Cengage Learning Tech Services Munki configurations☆10Nov 28, 2011Updated 14 years ago
- A command line application for managing macOS Finder sidebar favourites.☆11Jul 24, 2026Updated 3 months ago
- ☆22Feb 1, 2026Updated 8 months ago
- A public description of our private LumiGuide monorepo that can be used in talks and in mailing list discussions☆10Mar 26, 2017Updated 9 years ago
- Time-Stamp Protocol (TSP) implementation for Go as specified in RFC3161☆84Sep 14, 2026Updated last month