Compliance-to-Policy (C2P) provides the framework to bridge the gap between compliance and policy administration in Go.
☆30Aug 24, 2026Updated 2 months ago
Alternatives and similar repositories for compliance-to-policy-go
Users that are interested in compliance-to-policy-go are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- OSCAL SDK for the Go programming language☆20Aug 25, 2026Updated 2 months ago
- A workflow automation tool for compliance content authoring☆21May 11, 2026Updated 5 months ago
- Compliance-to-Policy (C2P) provides the framework to bridge the gap between compliance and policy administration.☆45Aug 14, 2026Updated 2 months ago
- Minimizing rework for governance activities.☆66Updated this week
- A command-line tool for streamlining end-to-end compliance workflows on local systems.☆39Updated this week
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Repository for the generation of OSCAL data types☆41Oct 21, 2026Updated last week
- An opinionated tooling platform for managing compliance as code, using continuous integration and NIST's OSCAL standard.☆288Updated this week
- A functional type system for policy inspection, audit and enforcement.☆14Aug 17, 2023Updated 3 years ago
- NIST OSCAL SDK and CLI☆23Feb 1, 2026Updated 8 months ago
- Open Security Controls Assessment Language Toolbox☆19Apr 22, 2026Updated 6 months ago
- A tool for managing compliance as code in your GitHub repositories.☆49Sep 24, 2026Updated last month
- Run the Go vendoring process in reverse☆11Apr 30, 2020Updated 6 years ago
- Helm chart repo for kcp☆13Sep 23, 2026Updated last month
- Privateer is a plugin-based framework for security & compliance evaluations.☆29Oct 24, 2026Updated last week
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- Reference OpenTitan Provisioning Infrastructure☆16Oct 23, 2026Updated last week
- OSIDB — Open Security Issue Database☆46Updated this week
- Open source tool for processing OSCAL based FedRAMP SSPs☆47Oct 14, 2024Updated 2 years ago
- The Compliance Validator☆187Updated this week
- Privateer plugin for scanning the security hygiene of a GitHub repository.☆32Updated this week
- API for TPM attestation and enrollment for certificates☆27Updated this week
- ABE GPSW scheme using BLS pairing implemented in Rust.☆17May 23, 2023Updated 3 years ago
- NanoHUB adapts and unifies NanoMDM, NanoCMD, and KMFDDM into a single MDM server. Intended as a library it includes a reference command-l…☆57Oct 1, 2026Updated 3 weeks ago
- Harden Kasm Workspaces deployments with DISA STIGs☆22Oct 23, 2026Updated last week
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- OSCAL tools for AI agents☆52Jun 23, 2026Updated 4 months ago
- Security findings remediation tooling☆11Jul 16, 2025Updated last year
- GRC Engineer Directory☆20Updated this week
- TaskUI is a lightweight terminal user interface for executing tasks defined using taskfile.dev.☆24Aug 11, 2024Updated 2 years ago
- This module is legacy; please use https://registry.terraform.io/modules/terraform-redhat/rosa-classic/rhcs/latest instead.☆10Mar 24, 2025Updated last year
- ☆16Oct 12, 2026Updated 2 weeks ago
- Our goal is to mutually develop a governance framework that manages the on-boarding, development of, and running AI-based solutions withi…☆117Updated this week
- Evangelizing the mission and work of the OpenSSF and building strong community outreach around end-users, open-source maintainers, and co…☆26May 2, 2024Updated 2 years ago
- SWID and CoSWID manipulation library☆10Oct 4, 2026Updated 3 weeks ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- A small library that allows to check if Go mutexes are locked☆28May 14, 2025Updated last year
- 📧 Implemented Keys, Algorithms (RFC9053), COSE (RFC9052) and CWT (RFC8392) in Go.☆24Sep 1, 2026Updated last month
- ☆11Sep 22, 2026Updated last month
- HTTP message signatures in Go☆11Apr 27, 2026Updated 6 months ago
- ☆12Aug 24, 2025Updated last year
- [VERY WIP] Look, I added systemd to your initramfs! It’s so much better now!☆11May 28, 2020Updated 6 years ago
- RESTful polling abstraction layer.☆11May 20, 2013Updated 13 years ago