A high-performance, zero-dependency Go package for generating and validating TOTP, HOTP and OCRA one-time passwords — RFC 4226, RFC 6238 and RFC 6287 compliant.
☆43Jul 3, 2026Updated 3 months ago
Alternatives and similar repositories for otp
Users that are interested in otp are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ☆72Aug 23, 2025Updated last year
- A simple tool to force version update in CI.☆18Feb 7, 2023Updated 3 years ago
- Scheduler package is a zero-dependency scheduling library for Go☆12Aug 28, 2025Updated last year
- CryptoLogos is a comprehensive collection of cryptocurrency logos.☆13Jul 9, 2024Updated 2 years ago
- Golang Telegram Bot API☆16Mar 30, 2023Updated 3 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- Memar is a system (technology, software, hardware, ...) development (write, design, build, review, ...) framework☆14Updated this week
- CLI TODO list with GO☆42Oct 5, 2025Updated last year
- Go Implementation SDK of Irys network, irys is the only provenance layer. It enables users to scale permanent data and precisely attribut…☆15Jan 13, 2026Updated 9 months ago
- A curated mind map of essential software engineering patterns — from design and architectural patterns to principles and testing — design…☆11Jul 14, 2025Updated last year
- ☆10Nov 23, 2024Updated last year
- simple modern gui☆10Jan 25, 2026Updated 9 months ago
- Golang Get Environment Variables Package with Zero Dependencies☆22May 24, 2026Updated 5 months ago
- An Integrated Query Language For Go. Compiled, Type-Safe And Fast. (Pure go)☆56Aug 6, 2026Updated 2 months ago
- Pactus blockchain☆234Updated this week
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- TUI for managing golang-migrate migrations☆16Jun 6, 2024Updated 2 years ago
- ☆12Apr 18, 2021Updated 5 years ago
- golly is a open source library for go☆20Sep 18, 2026Updated last month
- This is a blog service written in Go language You can use the codes Different packages are used.☆15Sep 6, 2025Updated last year
- No code is needed to have customized backend services.☆12Feb 2, 2024Updated 2 years ago
- ☆13Feb 15, 2023Updated 3 years ago
- Gonyx is a Golang Fast API Development Framework☆22Oct 7, 2025Updated last year
- A lightweight and extensible Express.js + TypeScript template to kickstart your Node.js projects faster and cleaner. Stop repeating boile…☆14Apr 28, 2025Updated last year
- Lora is a Laravel Admin Panel which controls your Job , Data and their Role Permissions with no coding at all, giving you state of a art …☆16Jun 10, 2022Updated 4 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Cyrus is a high-performance systems programming language with explicit syntax and semantics, minimal abstraction and runtime, and manual …☆215Updated this week
- panicrecovery is a Go package that provides middleware for recovering from panics in both HTTP and gRPC servers. This middleware helps en…☆17Jan 3, 2026Updated 9 months ago
- A backend library that aims to be simple and powerful.☆14Sep 11, 2025Updated last year
- غلطهای مصطلح در زبان فارسی به همراه جایگزینهای مناسب☆13May 27, 2023Updated 3 years ago
- Golang Rich Error, for having better visibility when things don't work as expected.☆16Jan 17, 2022Updated 4 years ago
- Rank repo contributors☆27Updated this week
- Auto multi process mtproto proxy grabber and checker☆17Dec 11, 2021Updated 4 years ago
- English Persian Word Database - Popular database extensions☆32Aug 15, 2022Updated 4 years ago
- 🧠 Golang Memoizer - Extremely fast, 0 allocation, concurrency safe, 0 Dependencies. guaranteed duplicate function call suppression☆19Sep 14, 2026Updated last month
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- In memory event or log, storage and stream platform☆25Jul 23, 2024Updated 2 years ago
- Nipo is a powerful, fast, multi-thread, clustered and in-memory key-value database, with ability to configure token and acl on commands a…☆49Mar 31, 2021Updated 5 years ago
- twitter clone front-end for Internet Engineering course - fall 99 built by go+echo☆18Jan 28, 2021Updated 5 years ago
- ☆51Oct 16, 2024Updated 2 years ago
- Open-source vector database and sub-microsecond key-value store in one Go engine — embed it as a library, run it standalone, or replicate…☆36Sep 27, 2026Updated last month
- This repository contains dotnet code showcasing interaction with Cassandra API of Azure Cosmos DB in form of creation, query and cleanup …☆11Feb 20, 2020Updated 6 years ago
- Open source messenger designed for secure, private and quick communication.☆42Jun 12, 2026Updated 4 months ago