simple modern gui
☆10Jan 25, 2026Updated 9 months ago
Alternatives and similar repositories for webui
Users that are interested in webui are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Memar is a system (technology, software, hardware, ...) development (write, design, build, review, ...) framework☆14Oct 21, 2026Updated last week
- 🚨Concurrent sms bomber writen with go☆10Dec 12, 2023Updated 2 years ago
- In memory event or log, storage and stream platform☆25Jul 23, 2024Updated 2 years ago
- rabbit stream cipher package RFC 4503 for Go☆11Jul 30, 2022Updated 4 years ago
- No code is needed to have customized backend services.☆12Feb 2, 2024Updated 2 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Memar framework (to developing software) port in the GO programming language☆45Sep 24, 2026Updated last month
- Distributed Operating System on Exokernel (Unikernel) Concepts☆24Oct 7, 2023Updated 3 years ago
- API Framework supporting REST and RPC.☆38Updated this week
- This is where we have all things we need☆10Mar 26, 2019Updated 7 years ago
- Payment gateway providers SDK Go for zarinpal, idpay, pay.ir, and other gateway providers☆54Dec 10, 2024Updated last year
- Golang Rich Error, for having better visibility when things don't work as expected.☆16Jan 17, 2022Updated 4 years ago
- 🤖 A Powerful Telegram bot api framework in Go!☆23Aug 9, 2026Updated 2 months ago
- CLI TODO list with GO☆42Oct 5, 2025Updated last year
- Healthy-API: A concurrent, multi-service health monitoring tool written in Go. Periodically checks your API endpoints and notifies you of…☆15Feb 3, 2026Updated 8 months ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Golang Get Environment Variables Package with Zero Dependencies☆22May 24, 2026Updated 5 months ago
- Frame API Build on JSON Web Tokens☆15Nov 13, 2023Updated 2 years ago
- کتاب مهندسی و ساخت نرمافزار بهصورت یک سرویس: رویکردی چابک با استفاده از رایانش ابری☆22Dec 27, 2025Updated 10 months ago
- A collection of Material Design web components from the expand.js team☆15Jan 12, 2018Updated 8 years ago
- Go HTTP handler for serving swagger-ui☆11May 2, 2016Updated 10 years ago
- A Script based Tool for Linux Users - To find Which threads of application server(JVM) is consuming more CPU☆10Oct 22, 2018Updated 8 years ago
- Use tile overlay and put custom image on your map.☆10Mar 27, 2022Updated 4 years ago
- It is a library☆11Aug 6, 2018Updated 8 years ago
- a basic net/http rate limiter middleware☆13Sep 24, 2024Updated 2 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- A docker cheatsheet and some examples ;) created with ❤️☆10Mar 20, 2022Updated 4 years ago
- [WIP] SCTP network protocol in plain js☆11Feb 8, 2022Updated 4 years ago
- This crate allows you to get the transcript/subtitles for a given YouTube video. It also works for automatically generated subtitles and …☆12May 25, 2023Updated 3 years ago
- Python Script For Packet Sniffing☆11Aug 19, 2020Updated 6 years ago
- nodemon but in golang !☆11Jul 12, 2026Updated 3 months ago
- Golang Twitter Library☆48Jun 22, 2022Updated 4 years ago
- Learning about blockchain and go. This project will create a blockchain from scratch, probably use later with smart contract projects☆12Apr 26, 2021Updated 5 years ago
- Get high performance http requests with fork process☆39Mar 7, 2023Updated 3 years ago
- Vue wrapper for jquery.payment by stripe☆15Jun 11, 2019Updated 7 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- A high-performance, zero-dependency Go package for generating and validating TOTP, HOTP and OCRA one-time passwords — RFC 4226, RFC 6238 …☆43Jul 3, 2026Updated 3 months ago
- Just a simple network/packet analyzer written in rust.☆12Aug 10, 2025Updated last year
- ☆11Aug 26, 2024Updated 2 years ago
- ترجمه ی مقاله ای از پدر بنیاد نرم افزار های آزاد، اریک ریموند☆11Sep 28, 2020Updated 6 years ago
- The Hybrid Image Matching (HIM) method that combines the deep learning approach with the feature point matching to image classification.☆15Jan 9, 2019Updated 7 years ago
- Ideas and features I'd like to see GitHub implement☆13May 25, 2024Updated 2 years ago
- Offline, Docker-based Go Playground for running Go snippets locally, based on golang/playground with a Chinese UI.☆15Aug 3, 2022Updated 4 years ago