Golang Get Environment Variables Package with Zero Dependencies
☆22May 24, 2026Updated 4 months ago
Alternatives and similar repositories for env
Users that are interested in env are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Golang Telegram Bot API☆16Mar 30, 2023Updated 3 years ago
- Customizable calendar view as a date range selector☆10Aug 10, 2022Updated 4 years ago
- 🚨Concurrent sms bomber writen with go☆10Dec 12, 2023Updated 2 years ago
- simple modern gui☆10Jan 25, 2026Updated 8 months ago
- No code is needed to have customized backend services.☆12Feb 2, 2024Updated 2 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- tcp server pool☆14Oct 29, 2018Updated 7 years ago
- GoSDDL converter☆11Apr 30, 2019Updated 7 years ago
- A V2Ray client with TUN support.☆12Nov 15, 2019Updated 6 years ago
- Bypassing Iran's intranet by using traffic transfer from Iranian server to abroad☆10Oct 1, 2022Updated 4 years ago
- Small package which wraps error responses to follow jsonapi.org☆16Oct 9, 2019Updated 7 years ago
- Healthy-API: A concurrent, multi-service health monitoring tool written in Go. Periodically checks your API endpoints and notifies you of…☆15Feb 3, 2026Updated 8 months ago
- My base for my web projects☆29Dec 26, 2020Updated 5 years ago
- A Simple Yet Highly Powerful Package For Error Handling☆11Oct 10, 2019Updated 7 years ago
- Bifurcation Framework for testing and use cases☆14Jan 11, 2023Updated 3 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- root-finding library☆12Mar 22, 2020Updated 6 years ago
- غلطهای مصطلح در زبان فارسی به همراه جایگزینهای مناسب☆13May 27, 2023Updated 3 years ago
- Easily focus on or highlight UI elements. Written in Swift.☆10Oct 19, 2016Updated 9 years ago
- Colorized logger for Golang with dynamic log level configuration☆17Jan 11, 2021Updated 5 years ago
- In memory event or log, storage and stream platform☆25Jul 23, 2024Updated 2 years ago
- gogiven - BDD testing framework for go that generates readable output directly from source code☆17May 3, 2026Updated 5 months ago
- Go client library around the HERE location based APIs.☆13Jun 23, 2020Updated 6 years ago
- Go (programming Language) Interview Questions And Answers☆167Dec 30, 2025Updated 9 months ago
- Go implementation of systemd Journal's native API for logging☆46Mar 5, 2021Updated 5 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Ormus - Customer Data Platform☆34Feb 23, 2025Updated last year
- Go library for accessing the Codeship API v2☆18Nov 3, 2020Updated 5 years ago
- timestamp convert & compare tool. 时间戳转换与对比工具☆22Jul 2, 2019Updated 7 years ago
- 🦄 Terraform assistant for OpenAI GPT☆52Mar 31, 2025Updated last year
- fractional api base on golang . golang math tools fractional molecular denominator 分数计算 分子 分母 运算☆20Oct 8, 2019Updated 7 years ago
- A high-performance, zero-dependency Go package for generating and validating TOTP, HOTP and OCRA one-time passwords — RFC 4226, RFC 6238 …☆43Jul 3, 2026Updated 3 months ago
- Theia Go Extension☆15Mar 14, 2019Updated 7 years ago
- iOS Development Certificates☆11Dec 24, 2022Updated 3 years ago
- An Open Source Advanced Blogging System in Laravel with PWA (Medium.com / Virgool.io Like) [under Development]☆24May 10, 2024Updated 2 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- VANET using OMNET++, SUMO, Open Street Map, Veins, Inet☆11May 14, 2024Updated 2 years ago
- Pagify is a simple yet flexible Python package for implementing various pagination methods in any dataset or collection. With support for…☆13Nov 21, 2024Updated last year
- A package that provide many helpful methods for working with rest api.☆15Aug 16, 2020Updated 6 years ago
- JSON adapter for Casbin☆19May 15, 2026Updated 4 months ago
- Genv is a library for Go (golang) that makes it easy to read and use environment variables in your projects. It also allows environment v…☆45Jan 27, 2026Updated 8 months ago
- rabbit stream cipher package RFC 4503 for Go☆11Jul 30, 2022Updated 4 years ago
- PiHex Library, written in Go, generates a hexadecimal number sequence in the number Pi in the range from 0 to 10,000,000.☆20Apr 15, 2026Updated 5 months ago