Windows Vagrant VM from scratch
☆92Feb 26, 2013Updated 13 years ago
Alternatives and similar repositories for windows-fromscratch
Users that are interested in windows-fromscratch are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ☆442May 7, 2014Updated 12 years ago
- Small webservice to intergrate PuppetDB with Rundeck☆17Jun 24, 2013Updated 13 years ago
- DEPRECATED: Web Interface to Open Source Chef Server 11☆24Jan 19, 2015Updated 11 years ago
- zsh mkdir && cd☆13Jan 27, 2016Updated 10 years ago
- Vagrant 'port' plugin (for querying forwarded ports)☆22Aug 10, 2016Updated 10 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- Packer scripts for building boxes to run Windows and Visual Studio with mostly sane settings☆13Mar 21, 2015Updated 11 years ago
- A testable Python skeleton application for Google's App Engine and AppScale environments☆32May 1, 2023Updated 3 years ago
- Run your own private Docker Registry in standalone mode (without requiring the public index) on AWS, OpenStack or vSphere with BOSH☆13Oct 3, 2022Updated 4 years ago
- Specifying Puppet catalog behavior with Cucumber☆99Mar 4, 2026Updated 7 months ago
- Puppet module for managing Windows environment variables.☆15Sep 10, 2026Updated last month
- Command line interface to iAuditor☆27Jul 14, 2012Updated 14 years ago
- Puppet change impact console☆73Apr 14, 2014Updated 12 years ago
- Easing the building of vagrant boxes☆4,260Sep 17, 2018Updated 8 years ago
- [DEPRECATED] Dead easy Vagrant plugins management☆85Jan 28, 2014Updated 12 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Ruby Client Library for Cisco UCS Manager that can be used to build Infrastructure Automation Tools☆16Jun 9, 2024Updated 2 years ago
- An opinionated, test driven, "broiler platter" for developing your chef infrastructure.☆30Jun 13, 2013Updated 13 years ago
- Tools for rationalising Zabbix config with hosts found by MCollective☆22Jul 6, 2018Updated 8 years ago
- NTLM auth plugin for HTTPie☆19Dec 8, 2016Updated 9 years ago
- My mcollective stuff☆30Jul 26, 2011Updated 15 years ago
- The repo to accompany the webinar for using a Hiera backend for Vault for secrets with Puppet☆14May 11, 2026Updated 5 months ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 8 months ago
- ☆12Apr 22, 2025Updated last year
- Strings handler written in Bash☆18Jun 8, 2021Updated 5 years ago
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- CEP monitoring helper☆37Oct 9, 2012Updated 14 years ago
- A spark line for graphite, Turns graphite data into a cli sparkline : █ ▄ ▆ ▇ ▄☆39Nov 14, 2016Updated 9 years ago
- Version Pinned RuboCop with Chef approved Cop list for linting software - NOT FOR COOKBOOKS☆16Feb 6, 2024Updated 2 years ago
- Python-based CMDB☆22Oct 16, 2010Updated 15 years ago
- ☆14May 30, 2016Updated 10 years ago
- Pygments lexer for the Puppet DSL☆15Apr 18, 2012Updated 14 years ago
- All you need for cooking with Chef and Vagrant on Windows you will find in Bill's Kitchen☆131Oct 25, 2016Updated 9 years ago
- Cntlm image for docker☆12Aug 30, 2018Updated 8 years ago
- A reliable Chef API client with a clean syntax☆228Jan 22, 2018Updated 8 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- MCollective Plugins☆17Aug 19, 2013Updated 13 years ago
- Simple menubar application to switch between Tunlr and default DNS servers. Click the link below to download the latest version.☆15Feb 7, 2013Updated 13 years ago
- A collection of Ruby daemons flying in close formation. AKA our startling message-based deploy environment.☆23Sep 24, 2014Updated 12 years ago
- A simple podcast where Phil, Ben and a super-star guest answer questions and talk about current events in the PHP world.☆18Oct 5, 2022Updated 4 years ago
- UNMAINTAINED - Ship logs from files to a syslog server☆35Feb 27, 2013Updated 13 years ago
- Telegram bot for search in packagist.org☆14Jan 2, 2018Updated 8 years ago
- Debian Jessie (non gui) Vagrant Virtual Machine to use in events☆12Nov 10, 2017Updated 8 years ago