goodie bag in use in the go-openapi projects
☆222Oct 9, 2026Updated 3 weeks ago
Alternatives and similar repositories for swag
Users that are interested in swag are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- openapi toolkit common string formats☆112Oct 19, 2026Updated last week
- openapi specification object model☆435Oct 9, 2026Updated 3 weeks ago
- openapi specification object model☆52Oct 9, 2026Updated 3 weeks ago
- openapi toolkit validation helpers☆146Oct 20, 2026Updated last week
- ☆107Nov 9, 2025Updated 11 months ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- openapi specification object model analyzer☆35Oct 23, 2026Updated last week
- openapi runtime interfaces☆262Updated this week
- jsonpointer for golang with support for structs☆53Oct 9, 2026Updated 3 weeks ago
- json reference for golang☆20Oct 9, 2026Updated 3 weeks ago
- ☆15Jan 24, 2022Updated 4 years ago
- Swagger 2.0 implementation for go☆10,007Updated this week
- OpenAPI 3.0 and 3.1 and 3.2 (and Swagger v2) implementation for Go (parsing, converting, validation, and more)☆3,310Updated this week
- logr implementation against the stdlib log package☆36Jul 14, 2022Updated 4 years ago
- ☆14Sep 22, 2016Updated 10 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Go package providing information about the number of CPUs in the system☆34Updated this week
- ☆17Dec 16, 2018Updated 7 years ago
- sora2 watermark remover enchanted☆132Sep 20, 2026Updated last month
- The Golang linter that checks that sentinel errors are prefixed with the `Err` and error types are suffixed with the `Error` or `Errors`.☆25Oct 1, 2026Updated 3 weeks ago
- Automatically generate RESTful API documentation with Swagger 2.0 for Go.☆13,047Sep 30, 2026Updated last month
- golang linter to detect named returns☆29Oct 17, 2026Updated 2 weeks ago
- intrange is a program for checking for loops that could use the Go 1.22 integer range feature.☆38Oct 30, 2025Updated last year
- Miscellaneous functions for formatting text☆96Jul 26, 2024Updated 2 years ago
- Generate Go client and server boilerplate from OpenAPI 3 specifications☆8,637Updated this week
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Tyk Plugin Demo with Go (gRPC based)☆11Mar 26, 2024Updated 2 years ago
- utils for go☆45Jul 12, 2018Updated 8 years ago
- a set of locales generated from the CLDR Project which can be used independently or within an i18n package; these were built for use wit…☆309Sep 28, 2026Updated last month
- A compiler for APIs described by the OpenAPI Specification with plugins for code generation and other API support tasks.☆2,308Aug 10, 2026Updated 2 months ago
- Accept Interfaces, Return Concrete Types☆86Sep 2, 2026Updated last month
- Golang Merkle tree implementation☆13Feb 29, 2020Updated 6 years ago
- Parser for uniform resource names as seen on RFC 8141, RFC 2141, and RFC 7643☆98Aug 9, 2026Updated 2 months ago
- i18n Translator for Go/Golang using CLDR data + pluralization rules☆428Sep 20, 2026Updated last month
- tparallel finds inappropriate usage of `t.Parallel()` method in your Go test codes☆28Jun 26, 2024Updated 2 years ago
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- Golang JSON decoder supporting case-sensitive, number-preserving, and strict decoding use cases☆30Sep 9, 2026Updated last month
- ☆14Jan 7, 2025Updated last year
- Package pgio is a low-level toolkit building messages in the PostgreSQL wire protocol.☆15Mar 30, 2019Updated 7 years ago
- containedctx is a linter that detects struct contained context.Context field☆25Apr 2, 2025Updated last year
- GoMock is a mocking framework for the Go programming language.☆9,318Jan 8, 2024Updated 2 years ago
- Combine one or more Go errors together☆1,212Apr 29, 2024Updated 2 years ago
- OpenAPI structures for Go☆360Apr 14, 2026Updated 6 months ago