Parser for uniform resource names as seen on RFC 8141, RFC 2141, and RFC 7643
☆98Aug 9, 2026Updated 2 months ago
Alternatives and similar repositories for go-urn
Users that are interested in go-urn are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Support for streaming Protocol Buffer messages for the Go language (golang).☆66Jan 12, 2024Updated 2 years ago
- Civil Date and Time package for Go☆19Feb 23, 2022Updated 4 years ago
- a set of locales generated from the CLDR Project which can be used independently or within an i18n package; these were built for use wit…☆308Sep 28, 2026Updated last month
- i18n Translator for Go/Golang using CLDR data + pluralization rules☆430Sep 20, 2026Updated last month
- ☆15Jan 24, 2022Updated 4 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Package pgio is a low-level toolkit building messages in the PostgreSQL wire protocol.☆15Mar 30, 2019Updated 7 years ago
- Server-Sent Events implementation in Go. Used by the Gin Framework.☆154Updated this week
- ☆927Jul 23, 2026Updated 3 months ago
- logr implementation against the stdlib log package☆36Jul 14, 2022Updated 4 years ago
- jsonpointer for golang with support for structs☆53Oct 9, 2026Updated 3 weeks ago
- Go package providing information about the number of CPUs in the system☆34Updated this week
- A linter for logr,klog,zap that can also works with golangci-lint as a plugin☆16Oct 19, 2026Updated 2 weeks ago
- Miscellaneous functions for formatting text☆96Jul 26, 2024Updated 2 years ago
- ☆23Nov 25, 2022Updated 3 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- 🚔 Enforce field tags in (un)marshaled structs☆40Jan 19, 2026Updated 9 months ago
- Java properties scanner for Go☆340Sep 16, 2026Updated last month
- Load environment variables from `.env` or `io.Reader` in Go.☆310Nov 10, 2025Updated 11 months ago
- Fast generation of 192-bit UUIDs☆88Jun 21, 2023Updated 3 years ago
- concurrency utilities☆304Aug 9, 2019Updated 7 years ago
- Simple string pattern matcher for Go☆140Sep 5, 2025Updated last year
- ☆12Aug 22, 2022Updated 4 years ago
- Version library extracted from sigs.k8s.io/release-utils☆24Updated this week
- json reference for golang☆20Oct 9, 2026Updated 3 weeks ago
- End-to-end encrypted email - Proton Mail • AdSpecial offer: 40% Off Yearly / 80% Off First Month. All Proton services are open source and independently audited for security.
- Data model artifacts for Prometheus.☆80Oct 10, 2026Updated 3 weeks ago
- Effective Computation of Things☆115Aug 15, 2019Updated 7 years ago
- Partial port of Python difflib package to Go☆429May 30, 2023Updated 3 years ago
- Syntax-aware Go code search, based on the mvdan/gogrep☆47Apr 19, 2023Updated 3 years ago
- Golang linter to use strconv☆46Sep 29, 2026Updated last month
- idiomatic codec and rpc lib for msgpack, cbor, json, etc. msgpack.org[Go]☆1,966Sep 2, 2026Updated 2 months ago
- Selected Go-internal packages factored out from the standard library☆994Oct 5, 2026Updated last month
- Xerial-compatible Snappy framing support for golang☆15Jul 31, 2023Updated 3 years ago
- Package for parsing git url and executing git api calls☆16Updated this week
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Easy fuzzing with go-fuzz☆14Apr 10, 2020Updated 6 years ago
- Soft delete with unix seconds☆65Jun 25, 2026Updated 4 months ago
- Optimizer/Index/Comment Hints for GORM☆44Jul 31, 2026Updated 3 months ago
- Parse and print size and time units in human-readable format☆247Apr 15, 2026Updated 6 months ago
- goimportx is a tool to help you manage your go imports.☆10Jun 3, 2024Updated 2 years ago
- Extremely flexible golang deep comparison, extends the go testing package, tests HTTP APIs and provides tests suite☆465Sep 17, 2026Updated last month
- An implementation of the HTTP HMAC Spec in Golang.☆12Aug 21, 2025Updated last year