GORM mysql driver
☆242Sep 7, 2026Updated 2 months ago
Alternatives and similar repositories for mysql
Users that are interested in mysql are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- GORM sqlserver driver☆66Sep 28, 2026Updated last month
- GORM PostgreSQL driver☆299Updated this week
- GORM sqlite driver☆235Sep 8, 2026Updated 2 months ago
- Collect DB Status or user-defined metrics with Prometheus☆165Oct 12, 2026Updated 3 weeks ago
- GORM Customized Data Types Collection☆832Sep 18, 2026Updated last month
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Multiple databases, read-write splitting FOR GORM☆537Jul 31, 2026Updated 3 months ago
- Optimizer/Index/Comment Hints for GORM☆44Jul 31, 2026Updated 3 months ago
- 🅾️ A pure Go library for GORM Oracle driver based on sijms/go-ora. (forked from dzwvip/oracle - based on godror)☆88Jul 29, 2026Updated 3 months ago
- GORM Playground (Please Create PR for this project to report issues)☆106Aug 25, 2025Updated last year
- The fantastic ORM library for Golang, aims to be developer friendly☆39,986Oct 24, 2026Updated 2 weeks ago
- A gorm paginator, based on generic of go 1.18 (基于Golang 1.18简单封装的Gorm分页插件)☆12Mar 15, 2024Updated 2 years ago
- Go MySQL Driver is a MySQL driver for Go's (golang) database/sql package☆15,283Updated this week
- opentelemetry for gorm☆137Sep 30, 2026Updated last month
- Soft delete with unix seconds☆65Jun 25, 2026Updated 4 months ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- logr implementation against the stdlib log package☆36Jul 14, 2022Updated 4 years ago
- Redis Go client☆22,290Updated this week
- Go implementation of JSON Web Tokens (JWT).☆9,267Updated this week
- GORM official site☆288Nov 2, 2026Updated last week
- The GORM ToolBox (WIP)☆30Oct 26, 2023Updated 3 years ago
- Caches Dialector☆136Jul 3, 2026Updated 4 months ago
- a cron library for go☆14,198Jul 8, 2024Updated 2 years ago
- Parser for uniform resource names as seen on RFC 8141, RFC 2141, and RFC 7643☆98Aug 9, 2026Updated 3 months ago
- gin middleware to automatically generate RESTful API documentation with Swagger 2.0.☆4,238Jul 10, 2026Updated 3 months ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- A tool to parse mysql ddl.☆15Jun 14, 2023Updated 3 years ago
- Request ID middleware for Gin Framework☆263Updated this week
- Gen: Friendly & Safer GORM powered by Code Generation☆2,562Oct 21, 2026Updated 2 weeks ago
- Interactive Assembler for Go.☆21Feb 19, 2025Updated last year
- Timeout middleware for Gin☆235Updated this week
- GORM clickhouse driver☆288Oct 29, 2026Updated last week
- GORM oracle driver☆113May 8, 2023Updated 3 years ago
- Automatically generate RESTful API documentation with Swagger 2.0 for Go.☆13,050Sep 30, 2026Updated last month
- The official Go client for Elasticsearch☆6,071Updated this week
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- ☆14Jul 30, 2026Updated 3 months ago
- Go package for UUIDs based on RFC 4122 and DCE 1.1: Authentication and Security Services.☆6,156Nov 14, 2024Updated last year
- Official CORS gin's middleware☆2,002Updated this week
- ⚡ zap logging driver for gorm v2☆292Sep 19, 2026Updated last month
- lumberjack is a log rolling package for Go☆5,480Aug 5, 2024Updated 2 years ago
- Sql mock driver for golang to test database interactions☆6,575Jul 10, 2026Updated 3 months ago
- Blazing fast, structured, leveled logging in Go.☆24,688Sep 16, 2026Updated last month