Small utility to streamline dev process with Docker on OS X (Boot2Docker/Docker Machine) and Linux
☆154Jan 17, 2016Updated 10 years ago
Alternatives and similar repositories for hodor
Users that are interested in hodor are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A productive development environment with Docker on OS X☆1,426Mar 4, 2018Updated 8 years ago
- Symfony running on Giant Swarm☆14Dec 8, 2014Updated 11 years ago
- This project was created as a placeholder for transparent hypervisor for running Docker on any platform in addition to Linux.☆20Dec 19, 2013Updated 12 years ago
- Deprecated: RancherOS Lite, a replacement for boot2docker, moved to https://github.com/bargees/barge☆19Aug 8, 2015Updated 11 years ago
- Build a Docker container for any app using Heroku Buildpacks☆229Jan 24, 2020Updated 6 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- faster, friendlier Docker on OS X. Deprecated.☆2,100Apr 16, 2019Updated 7 years ago
- boot2docker management utility☆336Feb 26, 2018Updated 8 years ago
- Docker volume plugin for mounting nfs☆76Sep 28, 2016Updated 10 years ago
- Hook into docker event stream and execute commands on container events☆147Jun 28, 2016Updated 10 years ago
- Archived -- see https://github.com/flynn/flynn☆75Aug 2, 2014Updated 12 years ago
- Docker image for HashiCorp Vault☆10Apr 29, 2015Updated 11 years ago
- Convert fig.yml to CoreOS formatted systemd configuration files☆174Jan 24, 2020Updated 6 years ago
- simple docker-compose setup for running a quick Docker-in-Docker Swarm cluster for testing☆19Jun 18, 2016Updated 10 years ago
- Example setup for running polipo in a Vagrant box☆34May 25, 2016Updated 10 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Portable volumes using just the Docker CLI☆45Jun 9, 2015Updated 11 years ago
- Swiss Army knife for Docker☆140Jul 11, 2016Updated 10 years ago
- NOT MAINTAINED - PierrreEncrypterBundle provides easy to use encryption in Symfony2☆20Jan 13, 2016Updated 10 years ago
- Fast and easy installation of Docker on OS X☆1,013May 10, 2017Updated 9 years ago
- a newly re-imagined boot2docker, based on Debian for stability and maintainability☆55Feb 18, 2016Updated 10 years ago
- The simplest way to use Docker on OS X☆2,322May 6, 2024Updated 2 years ago
- A Docker image to export volumes from containers☆17Aug 6, 2014Updated 12 years ago
- Prefer Vagrant over Docker? New Contributors Start Here!☆26Nov 6, 2024Updated last year
- An API driven load balancer.☆15Nov 5, 2015Updated 10 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- zsh mkdir && cd☆13Jan 27, 2016Updated 10 years ago
- Lightweight Docker unison server based on alpine linux for file synchronization☆65Jun 24, 2021Updated 5 years ago
- NTLM auth plugin for HTTPie☆19Dec 8, 2016Updated 9 years ago
- Dockerfiles for trusted builds in Docker.io public index☆15Jul 24, 2014Updated 12 years ago
- Crane - Lift containers with ease☆994Jul 25, 2023Updated 3 years ago
- Orchestration of Docker-based, multi-host environments☆684Jul 13, 2022Updated 4 years ago
- configurable hip ache active health checker written in node☆20Feb 6, 2015Updated 11 years ago
- Packages , Extensions, and Contributions to Orionjs☆10Oct 9, 2016Updated 10 years ago
- DockerRoot running on xhyve hypervisor☆40Apr 23, 2016Updated 10 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Mechanism to easily move a container from one Docker host to another☆25Mar 29, 2015Updated 11 years ago
- Simple yaml based bootstrapper for Linux machines☆155May 26, 2026Updated 4 months ago
- Symfony bundle for defining menu-structures and breadcrumbs in the KnpMenuBundle (DISCONTINUED)☆12Feb 3, 2019Updated 7 years ago
- Copy your configuration files into vagrant box while provisioning☆29Jul 6, 2013Updated 13 years ago
- Marcel: One docker CLI to rule them all☆21Mar 1, 2016Updated 10 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 8 months ago
- Strings handler written in Bash☆18Jun 8, 2021Updated 5 years ago