Memorize a 128-bit AES key in 5 minutes
☆12Dec 29, 2024Updated last year
Alternatives and similar repositories for brainvault
Users that are interested in brainvault are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ☆13May 18, 2022Updated 4 years ago
- The PINE64.org community website built with Hugo☆26Updated this week
- Sandboxed code execution for LLMs, powered by Nix☆16Jul 23, 2026Updated 3 months ago
- Escape your fate at DEF CON with the NixOS Badge☆10Oct 26, 2026Updated last week
- A place to play Go variants☆13Updated this week
- End-to-end encrypted email - Proton Mail • AdSpecial offer: 40% Off Yearly / 80% Off First Month. All Proton services are open source and independently audited for security.
- KXUSBC2 – Internal USB-C charger for the Elecraft KX2☆19Jun 19, 2026Updated 4 months ago
- This is the mirror of GNU Go. The source code is for study.☆11May 26, 2017Updated 9 years ago
- Read, Write and Preview DNG Opcodes☆12May 20, 2026Updated 5 months ago
- Endless OS services required for booting☆22Oct 15, 2026Updated 2 weeks ago
- Out Of Memory Analyzer can be used to obtain and summarize "out of memory" issues logged by a Linux kernel (when oom-killer is invoked)☆18Nov 18, 2024Updated last year
- Rust-based lightweight cryptographic cli designed for encrypting and verifying sensitive documents using modern, secure encryption primit…☆17May 1, 2025Updated last year
- ☆10Dec 15, 2023Updated 2 years ago
- cli launcher menu for games (or anything), the UNIX way.☆14May 26, 2025Updated last year
- Single file C header for UTF-x-to-y conversions + helpers☆13Jun 11, 2023Updated 3 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- A plugin for llm to support structured outputs.☆12Feb 1, 2025Updated last year
- DUT Control is an abstraction layer for remote hardware access☆16Updated this week
- ☆15Sep 6, 2024Updated 2 years ago
- Wrap an io.Writer for metrics.☆10May 8, 2018Updated 8 years ago
- Pure JS/TS spellchecker, using Hunspell dictionaries. Based on Spylls.☆13Jan 6, 2023Updated 3 years ago
- Godot Sky with Clouds PanoramaSky shader Asset☆16Jul 21, 2020Updated 6 years ago
- Run Go executables under llvm-mca☆13Apr 1, 2022Updated 4 years ago
- BashML is a Machine Learning library developed entirely in bash☆12Jan 5, 2024Updated 2 years ago
- Meshtastic-go is a package for interfacing with Meshtastic LoRa mesh network devices☆11Jun 12, 2024Updated 2 years ago
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- ☆12Mar 28, 2025Updated last year
- MIDI Sequencer☆15Nov 18, 2020Updated 5 years ago
- Python3 implementation of PRECIS framework (RFC 8264, RFC 8265, RFC 8266)☆21Sep 29, 2026Updated last month
- Zero-trust encrypted vault with cryptographic plausible deniability. Duress-proof storage for activists, journalists, and whistleblowers.…☆50Mar 21, 2026Updated 7 months ago
- Aggregate IPv4 and/or IPv6 prefixes into their minimal representation☆10Dec 12, 2023Updated 2 years ago
- Library for bidirectional communication between Cosmopolitan Libc and native shared library plugins.☆17Nov 16, 2025Updated 11 months ago
- Short Python script for parsing Defender VDM signature files.☆10Sep 22, 2024Updated 2 years ago
- 💡 Explaining unsatisfiability in ASP☆12Oct 4, 2026Updated 3 weeks ago
- Decentralized throwaway authoring platform☆24Jan 7, 2022Updated 4 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Public working documents (e.g., Internet drafts)☆27Jun 8, 2018Updated 8 years ago
- A decentralized E2EE key recovery protocol.☆38Jul 30, 2025Updated last year
- MiniLM (BERT) embeddings from scratch☆22Aug 14, 2025Updated last year
- This demo project demonstrates different use cases for matched geometry effect in SwiftUI.☆20May 19, 2021Updated 5 years ago
- A state machine-based background worker system for Django☆22Nov 19, 2023Updated 2 years ago
- A simple, modern and secure file encryption tool, file format and Rust library☆26Updated this week
- SAT-based miner of smallest size decision sets☆13Jan 22, 2021Updated 5 years ago