Rust-based lightweight cryptographic cli designed for encrypting and verifying sensitive documents using modern, secure encryption primitives. The vault uses AES-256-GCM for symmetric encryption and Ed25519 for digital signatures.
☆17May 1, 2025Updated last year
Alternatives and similar repositories for ZeroVault
Users that are interested in ZeroVault are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Create SSH-like TCP tunnels over a hole-punched QUIC connection☆25Apr 12, 2024Updated 2 years ago
- A simple, modern and secure file encryption tool, file format and Rust library☆27Updated this week
- Cross platform screen capture library☆13Feb 28, 2025Updated last year
- Simple C++ header only websocket library☆10Mar 4, 2022Updated 4 years ago
- A experimental, very non-conformant, pure rust bluetooth stack☆26Sep 22, 2025Updated last year
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- speedy web micro-framework using sled, io_uring and SIMD☆13Feb 8, 2020Updated 6 years ago
- Mapping intelligence for enterprise data migrations: schema mapping, lineage, and transformation traceability that compounds across every…☆15May 7, 2026Updated 5 months ago
- A gui tool written in Dioxus to make it easy to release a workspace of crates to crates.io☆14Feb 22, 2023Updated 3 years ago
- Python3 implementation of PRECIS framework (RFC 8264, RFC 8265, RFC 8266)☆20Sep 29, 2026Updated last week
- Command line tool for converting images to ASCII art☆21Jun 4, 2026Updated 4 months ago
- macOS Seatbelt sandbox CLI for developers. Protect credentials (SSH, AWS, GPG) from malicious npm packages, supply chain attacks, and unt…☆30Sep 28, 2026Updated last week
- A set of extensions to simplify the code of generators☆13Aug 24, 2026Updated last month
- Tensor library for machine learning☆74Updated this week
- One Billion row challenge☆10Aug 31, 2024Updated 2 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Zero-trust encrypted vault with cryptographic plausible deniability. Duress-proof storage for activists, journalists, and whistleblowers.…☆48Mar 21, 2026Updated 6 months ago
- Military-grade security for storing your files☆29Sep 20, 2025Updated last year
- Open source reimplementation of SafeNet MobilePass☆11Jul 30, 2017Updated 9 years ago
- A rust implementation of Andrej Karpathy's Micrograd☆15Apr 28, 2025Updated last year
- Adaptive fsync with target latency in seconds.☆28May 27, 2019Updated 7 years ago
- Transfer files over Matrix, directly from client to client with WebRTC.☆15Feb 14, 2023Updated 3 years ago
- ☆35Sep 29, 2026Updated last week
- `smol` integrations with `hyper`☆18Feb 16, 2026Updated 7 months ago
- A simple, yet very flexible static site generator.☆13May 6, 2026Updated 5 months ago
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- Another try to simplify newtype creation in rust☆16Jun 8, 2026Updated 4 months ago
- A modern git based age-encrypted secrets manager for teams.☆49Sep 28, 2026Updated last week
- An Apache Cassandra Client for Scala 3 inspired by Anorm and Quill☆12Dec 29, 2025Updated 9 months ago
- Template for Scala Spark with Unit Test☆13Jul 24, 2023Updated 3 years ago
- 📦 System.Net.WebSockets implementation for .NET nanoFramework☆16Oct 1, 2026Updated last week
- A language server for the Teal language☆13Mar 12, 2025Updated last year
- Rust Book to EPUB converter☆16Jun 20, 2024Updated 2 years ago
- ContainerYard is a declarative, reproducible, and reusable decentralized approach for defining containers.☆66Sep 22, 2026Updated 2 weeks ago
- A standalone code editor with syntax highlighting and themes.☆15Jun 1, 2023Updated 3 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- Base 32 + 64 encoding and decoding identifiers + bytes in rust, quickly☆17Oct 10, 2025Updated 11 months ago
- ☆21Mar 8, 2025Updated last year
- 🎬 A reactive (or non-blocking, or asynchronous) JSON parser☆47Updated this week
- Convert SSH Ed25519 keys to age keys. This is useful for usage in sops-nix and sops.☆21Jun 7, 2025Updated last year
- learn python by build projects☆14Oct 19, 2024Updated last year
- C++ Asynchronous System Call Layer, Powered by io_uring and C++20 Coroutines☆22Updated this week
- `smol` integrations with `axum`☆22Feb 18, 2026Updated 7 months ago