Simple yaml based bootstrapper for Linux machines
☆155May 26, 2026Updated 4 months ago
Alternatives and similar repositories for pups
Users that are interested in pups are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Build a GraphQL API on Rails, without the N+1s.☆14Apr 1, 2020Updated 6 years ago
- A simple redis multiplexer☆54Apr 17, 2017Updated 9 years ago
- Dockerfiles to run Ruby Benchmarks☆32May 7, 2020Updated 6 years ago
- A Docker image for Discourse☆1,861Updated this week
- Cloud Native VM☆18Dec 2, 2015Updated 10 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- Plugin for use with discourse docker image☆78Sep 23, 2026Updated 2 weeks ago
- SFTP with s3fs (sync to Aws s3 bucket)☆10Oct 13, 2017Updated 8 years ago
- A set of tools that I use in my day by day Rails development☆22Sep 17, 2026Updated 3 weeks ago
- painless git push deployments for everyone☆80Aug 3, 2015Updated 11 years ago
- These are Dockerfiles I've created for programs without official docker image.☆23May 27, 2020Updated 6 years ago
- Dynamic inventory for Ansible with OpenStack☆24Jan 28, 2016Updated 10 years ago
- Deprecated - please use offical redis image instead☆17Aug 7, 2014Updated 12 years ago
- Pre-render and mount React components from Ruby☆15Jan 11, 2021Updated 5 years ago
- Archived -- see https://github.com/flynn/flynn☆75Aug 2, 2014Updated 12 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- The most awesome conversion engine ever written for PHP.☆26Jan 19, 2013Updated 13 years ago
- Implements Travis CI Single Sign-On as a Rack middleware.☆22Jun 11, 2024Updated 2 years ago
- ☆613Feb 21, 2024Updated 2 years ago
- Boot once, run many times, for Ruby processes☆22Feb 4, 2014Updated 12 years ago
- Prefer Vagrant over Docker? New Contributors Start Here!☆26Nov 6, 2024Updated last year
- zsh mkdir && cd☆13Jan 27, 2016Updated 10 years ago
- A stimulus-lite☆14Nov 12, 2023Updated 2 years ago
- A reliable and robust messaging bus for Ruby and Rack☆1,659Sep 4, 2026Updated last month
- A lightweight Ruby wrapper for the Clubhouse REST API.☆18Nov 8, 2021Updated 4 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- An application to manage webhooks☆20Jul 1, 2015Updated 11 years ago
- Adds the ability for voting on a topic within a specified category in Discourse.☆129Jul 22, 2025Updated last year
- (GitHub) Pkg Critic is a tool combining search results from GoDoc API and stats info from GitHub API.☆15Mar 14, 2016Updated 10 years ago
- NTLM auth plugin for HTTPie☆19Dec 8, 2016Updated 9 years ago
- A Discourse plugin that allows you to create custom layouts.☆24Jan 25, 2024Updated 2 years ago
- A programmable Nginx container☆198Jan 17, 2015Updated 11 years ago
- Ruby 3 HTTP server using Ractors☆21Jul 3, 2021Updated 5 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 8 months ago
- Strings handler written in Bash☆18Jun 8, 2021Updated 5 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Small utility to streamline dev process with Docker on OS X (Boot2Docker/Docker Machine) and Linux☆154Jan 17, 2016Updated 10 years ago
- PHP . compatibility for composer☆14Jun 8, 2022Updated 4 years ago
- An example Rails app with a hypermedia API☆33May 2, 2013Updated 13 years ago
- Periodical is a simple framework for working with durations and periods.☆13May 23, 2024Updated 2 years ago
- A deployment controller for anything 🚀☆14Jul 1, 2026Updated 3 months ago
- A preprocessor system for Ruby.☆28May 25, 2026Updated 4 months ago
- A Rack middleware for profiling requests using ruby-prof☆44Jul 19, 2016Updated 10 years ago