An experimental app to build a Bleve search index from the pages of a Hugo site
☆60Nov 2, 2018Updated 7 years ago
Alternatives and similar repositories for hugoidx
Users that are interested in hugoidx are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- search middleware for Caddy☆36Jul 15, 2016Updated 10 years ago
- Afero-compliant interface to S3☆10Sep 29, 2016Updated 10 years ago
- A general purpose application which can be used to host read-only access to one or more Bleve indexes☆12Sep 28, 2016Updated 10 years ago
- web-based UI editor for bleve index mappings☆23Apr 14, 2025Updated last year
- A web frontend for hugo.☆283Feb 19, 2019Updated 7 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- This plugin has moved into github.com/gobuffalo/buffalo in buffalo v0.14.6. https://github.com/gobuffalo/buffalo☆16Jun 14, 2019Updated 7 years ago
- Silex Controller Provider to provide SOA access to Doctrine entities and services☆21Dec 16, 2015Updated 10 years ago
- zsh mkdir && cd☆13Jan 27, 2016Updated 10 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 8 months ago
- An example app providing an HTTP/REST/JSON front-end to bleve☆134Mar 5, 2025Updated last year
- PHP . compatibility for composer☆14Jun 8, 2022Updated 4 years ago
- https://anonscm.debian.org/cgit/pkg-go/packages/golang-dbus.git☆15Nov 18, 2015Updated 10 years ago
- Easy, flexible C unit testing☆11Feb 13, 2016Updated 10 years ago
- Simple menubar application to switch between Tunlr and default DNS servers. Click the link below to download the latest version.☆15Feb 7, 2013Updated 13 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- A template to make free web site generated by Hugo, hosted on GitHub pages, using CloudFlare for HTTPS☆12Oct 25, 2015Updated 10 years ago
- Telegram bot for search in packagist.org☆14Jan 2, 2018Updated 8 years ago
- Debian Jessie (non gui) Vagrant Virtual Machine to use in events☆12Nov 10, 2017Updated 8 years ago
- Git pre-commit hook designed for PHP projects.☆14Mar 11, 2024Updated 2 years ago
- Bitcoin Exchange ticker feeder☆12Mar 9, 2016Updated 10 years ago
- Yout Player website. Yout is the new way to watch playlists from YouTube on desktop. Available now for free for Linux, Mac and Windows☆13Aug 26, 2024Updated 2 years ago
- Pluggable platform for data delivery☆13Feb 17, 2018Updated 8 years ago
- A simple markdown editor for static files (Hugo, Nexo, Jekyll, MkDocs, ...)☆163May 14, 2018Updated 8 years ago
- The website fo the AmsterdamPHP User Group☆18Oct 6, 2022Updated 4 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- pure go, cross-platform, MIT-licensed ui toolkit for developers☆23Nov 15, 2018Updated 7 years ago
- Evaluation of Spock Test Framework for Camunda BPM - a new Community Extension in the makings?☆17Jan 26, 2016Updated 10 years ago
- Shared code across various .php.net sites☆18Sep 16, 2026Updated 3 weeks ago
- Convert markdown list format to tree format.☆18Oct 2, 2026Updated last week
- Software licensing standardization library for Golang☆68Apr 5, 2018Updated 8 years ago
- Rebecca is a readme generator for Go☆114May 22, 2022Updated 4 years ago
- An example ReadMe file for Go libraries.☆22Feb 11, 2017Updated 9 years ago
- TextMate Bundle for CodeIgniter 2.x based on the Bundle for CodeIgniter 1.7.2 (http://sourceforge.net/projects/cibundle/)☆16Jan 21, 2012Updated 14 years ago
- Série de hangouts sobre manutenção de software legado☆19Feb 26, 2015Updated 11 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- dev-human main repo☆33Sep 14, 2026Updated 3 weeks ago
- xoshiro256** random number generator☆22May 7, 2018Updated 8 years ago
- seven5 is a toolkit for build highly interactive, direct manipulation interfaces on the web.☆49Jan 8, 2023Updated 3 years ago
- Jekyll blog for barryvdh.nl☆17Apr 12, 2023Updated 3 years ago
- Export ExtJS DataGrid to Excel☆18Jan 28, 2010Updated 16 years ago
- Use your etcd keys as environment variables☆22Mar 27, 2019Updated 7 years ago
- A robust RFC5322/2822/822 message parser☆18Mar 19, 2022Updated 4 years ago