Arduino interface for VE.Direct Hex protocol
☆20May 23, 2022Updated 4 years ago
Alternatives and similar repositories for VEDirect
Users that are interested in VEDirect are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Read and Write Library for Overkill Solar BMSs☆19Aug 29, 2022Updated 4 years ago
- Lightweight arduino library to read basic data using the VE.Direct protocol from Victron Energy☆98Feb 19, 2023Updated 3 years ago
- Read Xiaoxiang BMS data through BLE on Adafruit nrf52 devices☆26Oct 7, 2022Updated 4 years ago
- Hella IBS 200 X Lead-Battery Sensor via LIN-Bus☆29Aug 24, 2024Updated 2 years ago
- Program for reading data from a Xiaoxiang smart BMS and printing to an OLED display☆23Jul 24, 2020Updated 6 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- WiFi-to-Ethernet: Use a Raspberry Pi to easily connect an Ethernet-only device to your WiFi network.☆24Oct 19, 2022Updated 3 years ago
- A driver to integrate SMA SunnyIsland inverters with Victron Venus OS☆20May 5, 2025Updated last year
- Plugin for Venus OS to readout Lynx Distributor with Lynx Smart BMS☆24May 16, 2025Updated last year
- ☆31Dec 3, 2025Updated 10 months ago
- Open Hardware gaming pads for breadboard.☆10Jan 25, 2022Updated 4 years ago
- A Python library for Cayenne Low Power Packet format☆18Jan 30, 2018Updated 8 years ago
- ☆13Oct 8, 2024Updated 2 years ago
- Use Github for your SSH AuthorizedKeysCommand☆12Jul 18, 2025Updated last year
- utilizing TJA1020 Lin-Transceiver☆15Oct 7, 2024Updated 2 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Driver to embed the Chargery BMS to a Venus OS device☆33Dec 17, 2023Updated 2 years ago
- Develop i2 Connect connectors in Java and Python to bring data into i2 Analyze.☆12May 5, 2026Updated 5 months ago
- esp-idf build system template for M5Stack Core2.☆12Jan 1, 2023Updated 3 years ago
- T-Connect-Pro is a product based on the ESP32S3 microcontroller, consisting of three stacked circuit boards.☆15Oct 6, 2026Updated last week
- Arduino based speedometer☆22Sep 9, 2021Updated 5 years ago
- Arduino library to interface with the X52 HOTAS through its PS/2 connector☆19Feb 21, 2024Updated 2 years ago
- Drone Controller Android Application to provide joystick control for controlling the Snapdragon Flight platform☆11Feb 24, 2017Updated 9 years ago
- Backup a MySQL database to S3 with Docker!☆17Jun 27, 2018Updated 8 years ago
- A breakout for the Decawave DWM1000 ultra-wideband RTLS module☆13Jun 7, 2020Updated 6 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Kubernetes cluster on AWS using MicroK8s☆11Jan 6, 2020Updated 6 years ago
- GitHub Action that configures Nix to read/write to a cache☆17Sep 23, 2024Updated 2 years ago
- Rust powered background process CLI task manager☆15May 2, 2022Updated 4 years ago
- ☆20Nov 6, 2017Updated 8 years ago
- OBS Studio filter for applying an arbitrary shader to a source.☆11Apr 7, 2022Updated 4 years ago
- The Dutch government created a law that every website should ask for permission before settings cookies. This plugin automatically accept…☆13Jan 3, 2016Updated 10 years ago
- An Arduino library for the u-blox SARA-R5 LTE-M / NB-IoT modules with secure cloud☆15Jan 3, 2025Updated last year
- Converts a Nextion HMI file to Text files. Allows f.ex. to see changes in commit diffs.☆32Jan 2, 2024Updated 2 years ago
- New way to communicate☆16Aug 16, 2023Updated 3 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Display output of scripts in the macOS status bar☆15Aug 12, 2026Updated 2 months ago
- RFC-3986 URI toolkit for Node.js. IDN (RFC-3987), IPv6 zone identifiers (RFC 6874), Sitemap protocol. Zero dependencies.☆15Sep 6, 2026Updated last month
- A repository for Caylent AWS CloudFormation templates☆14Sep 14, 2017Updated 9 years ago
- Nix cache daemon☆20Mar 25, 2024Updated 2 years ago
- Development tool to read and write CAN/LIN/flexray and other buses using gRPC which allows usage of preferred language.☆33Sep 3, 2020Updated 6 years ago
- Cordova-based gateway for nRF Cloud☆13Feb 2, 2024Updated 2 years ago
- Open source deadbolt lock design☆16Mar 24, 2022Updated 4 years ago